SuSE 11.3 Security Update : OpenVPN (SAT Patch Number 10061)

Medium Nessus Plugin ID 79822


The remote SuSE 11 host is missing one or more security updates.


This update fixes a critical denial of service vulnerability in OpenVPN :

- Critical denial of service vulnerability in OpenVPN servers that can be triggered by authenticated attackers. Also an incompatibility with OpenVPN and OpenSSL in FIPS mode has been fixed. (bnc#895882).


Apply SAT patch number 10061.

See Also

Plugin Details

Severity: Medium

ID: 79822

File Name: suse_11_openvpn-141203.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/12/09

Modified: 2014/12/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:openvpn, p-cpe:/a:novell:suse_linux:11:openvpn-auth-pam-plugin, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/12/03

Reference Information

CVE: CVE-2014-8104