CVE-2014-3522

medium

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
93992GLSA-201610-05 : Subversion, Serf: Multiple VulnerabilitiesNessusGentoo Local Security Checks
high
82338Mandriva Linux Security Advisory : subversion (MDVSA-2015:085)NessusMandriva Local Security Checks
medium
81758Apple Xcode < 6.2 (Mac OS X)NessusMacOS X Local Security Checks
medium
78356Amazon Linux AMI : subversion (ALAS-2014-413)NessusAmazon Linux Local Security Checks
medium
78068Apache Subversion 1.0.x - 1.7.17 / 1.8.x < 1.8.10 Multiple VulnerabilitiesNessusWindows
medium
77428Fedora 20 : subversion-1.8.10-1.fc20 (2014-9636)NessusFedora Local Security Checks
medium
77364openSUSE Security Update : libserf / subversion (openSUSE-SU-2014:1059-1)NessusSuSE Local Security Checks
medium
77219Ubuntu 12.04 LTS / 14.04 LTS : subversion vulnerabilities (USN-2316-1)NessusUbuntu Local Security Checks
medium
77125FreeBSD : subversion -- several vulnerabilities (83a418cc-2182-11e4-802c-20cf30e32f6d)NessusFreeBSD Local Security Checks
medium