CVE-2011-2437

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
75783openSUSE Security Update : acroread (openSUSE-SU-2011:1238-1)NessusSuSE Local Security Checks
high
75422openSUSE Security Update : acroread (openSUSE-SU-2011:1238-1)NessusSuSE Local Security Checks
high
74527openSUSE Security Update : acroread (openSUSE-2011-54)NessusSuSE Local Security Checks
high
57745GLSA-201201-19 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
57705FreeBSD : acroread9 -- Multiple Vulnerabilities (fa2f386f-4814-11e1-89b4-001ec9578670)NessusFreeBSD Local Security Checks
critical
57154SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 7833)NessusSuSE Local Security Checks
high
57087SuSE 11.1 Security Update : Acrobat Reader (SAT Patch Number 5412)NessusSuSE Local Security Checks
high
56740RHEL 4 / 5 / 6 : acroread (RHSA-2011:1434)NessusRed Hat Local Security Checks
critical
56199Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24, APSB11-26) (Mac OS X)NessusMacOS X Local Security Checks
high
56198Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24)NessusWindows
high
56197Adobe Acrobat < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24)NessusWindows
high