CVE-2010-2939

medium

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
89674VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2011-0003) (remote check)NessusMisc.
high
75592openSUSE Security Update : libopenssl-devel (openSUSE-SU-2010:0951-1)NessusSuSE Local Security Checks
medium
17767OpenSSL < 0.9.8p / 1.0.0e Double Free VulnerabilityNessusWeb Servers
medium
56425GLSA-201110-01 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
53749openSUSE Security Update : libopenssl-devel (openSUSE-SU-2010:0951-1)NessusSuSE Local Security Checks
medium
53674openSUSE Security Update : libopenssl-devel (openSUSE-SU-2010:0952-1)NessusSuSE Local Security Checks
medium
53532HP System Management Homepage < 6.3 Multiple VulnerabilitiesNessusWeb Servers
critical
51971VMSA-2011-0003 : Third-party component updates for VMware vCenter Server, vCenter Update Manager, ESXi and ESXNessusVMware ESX Local Security Checks
high
50938SuSE 11 / 11.1 Security Update : OpenSSL (SAT Patch Numbers 3208 / 3209)NessusSuSE Local Security Checks
medium
50668Slackware 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / current : openssl (SSA:2010-326-01)NessusSlackware Local Security Checks
high
50610SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7174)NessusSuSE Local Security Checks
medium
49805Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : openssl vulnerabilities (USN-1003-1)NessusUbuntu Local Security Checks
critical
49078Mandriva Linux Security Advisory : openssl (MDVSA-2010:168)NessusMandriva Local Security Checks
medium
49057Debian DSA-2100-1 : openssl - double freeNessusDebian Local Security Checks
medium