CVE-2009-3909

high

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
68601Oracle Linux 5 : gimp (ELSA-2012-1181)NessusOracle Linux Local Security Checks
high
62379GLSA-201209-23 : GIMP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
61605Scientific Linux Security Update : gimp on SL5.x i386/x86_64 (20120820)NessusScientific Linux Local Security Checks
high
61604RHEL 5 : gimp (RHSA-2012:1181)NessusRed Hat Local Security Checks
high
61600CentOS 5 : gimp (CESA-2012:1181)NessusCentOS Local Security Checks
high
51747SuSE 10 Security Update : gimp (ZYPP Patch Number 6882)NessusSuSE Local Security Checks
high
51746SuSE 10 Security Update : gimp (ZYPP Patch Number 6880)NessusSuSE Local Security Checks
high
50910SuSE 11 Security Update : gimp (SAT Patch Number 2155)NessusSuSE Local Security Checks
high
46175Mandriva Linux Security Advisory : gimp (MDVSA-2009:332-1)NessusMandriva Local Security Checks
high
45537openSUSE Security Update : gimp (openSUSE-SU-2010:0115-1)NessusSuSE Local Security Checks
high
45535openSUSE Security Update : gimp (openSUSE-SU-2010:0115-1)NessusSuSE Local Security Checks
high
45532openSUSE Security Update : gimp (openSUSE-SU-2010:0110-1)NessusSuSE Local Security Checks
high
44806Debian DSA-1941-1 : poppler - several vulnerabilitiesNessusDebian Local Security Checks
high
43825Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : gimp vulnerabilities (USN-880-1)NessusUbuntu Local Security Checks
high
43112Slackware 12.1 / 12.2 / 13.0 / current : gimp (SSA:2009-345-01)NessusSlackware Local Security Checks
high