Slackware 12.1 / 12.2 / 13.0 / current : gimp (SSA:2009-345-01)

High Nessus Plugin ID 43112


The remote Slackware host is missing a security update.


New gimp packages are available for Slackware 12.1, 12.2, 13.0, and
-current to fix security issues.


Update the affected gimp package.

See Also

Plugin Details

Severity: High

ID: 43112

File Name: Slackware_SSA_2009-345-01.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/12/14

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gimp, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2009/12/12

Reference Information

CVE: CVE-2009-1570, CVE-2009-3909

BID: 37006, 37040

SSA: 2009-345-01

CWE: 189