Plugins: Gentoo Local Security Checks

GLSA-201412-31 : ZNC: Denial of Service

GLSA-201412-30 : Varnish: Multiple vulnerabilities

GLSA-201412-29 : Apache Tomcat: Multiple vulnerabilities

GLSA-201412-28 : Ruby on Rails: Multiple vulnerabilities

GLSA-201412-27 : Ruby: Denial of Service

GLSA-201412-26 : strongSwan: Multiple Vulnerabilities

GLSA-201412-25 : QtGui: Denial of Service

GLSA-201412-24 : OpenJPEG: Multiple vulnerabilities

GLSA-201412-23 : Nagios: Multiple vulnerabilities

GLSA-201412-22 : Django: Multiple vulnerabilities

GLSA-201412-21 : mod_wsgi: Privilege escalation

GLSA-201412-20 : GNUstep Base library: Denial of Service

GLSA-201412-19 : PPP: Information disclosure

GLSA-201412-18 : FreeRDP: User-assisted execution of arbitrary code

GLSA-201412-17 : GPL Ghostscript: Multiple vulnerabilities

GLSA-201412-16 : CouchDB: Denial of Service

GLSA-201412-15 : MCollective: Privilege escalation

GLSA-201412-14 : Xfig: User-assisted execution of arbitrary code

GLSA-201412-13 : Chromium: Multiple vulnerabilities

GLSA-201412-12 : D-Bus: Multiple Vulnerabilities

GLSA-201412-11 : AMD64 x86 emulation base libraries: Multiple vulnerabilities

GLSA-201412-10 : Multiple packages, Multiple vulnerabilities fixed in 2012

GLSA-201412-09 : Multiple packages, Multiple vulnerabilities fixed in 2011

GLSA-201412-08 : Multiple packages, Multiple vulnerabilities fixed in 2010

GLSA-201412-07 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201412-06 : libxml2: Denial of Service

GLSA-201412-05 : Clam AntiVirus: Denial of service

GLSA-201412-04 : libvirt: Multiple vulnerabilities

GLSA-201412-03 : Dovecot: Denial of Service

GLSA-201412-02 : nfs-utils: Information disclosure

GLSA-201412-01 : QEMU: Multiple Vulnerabilities

GLSA-201411-11 : Squid: Multiple vulnerabilities

GLSA-201411-10 : Asterisk: Multiple Vulnerabilities

GLSA-201411-09 : Ansible: Privilege escalation

GLSA-201411-08 : Aircrack-ng: User-assisted execution of arbitrary code

GLSA-201411-07 : Openswan: Denial of Service

GLSA-201411-06 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201411-05 : GNU Wget: Arbitrary code execution

GLSA-201411-04 : PHP: Multiple vulnerabilities

GLSA-201411-03 : TigerVNC: User-assisted execution of arbitrary code

GLSA-201411-02 : MySQL, MariaDB: Multiple vulnerabilities

GLSA-201411-01 : VLC: Multiple vulnerabilities

GLSA-201410-02 : Perl, Perl Locale-Maketext module: Multiple vulnerabilities

GLSA-201410-01 : Bash: Multiple vulnerabilities

GLSA-201409-09 : Bash: Code Injection

GLSA-201409-10 : Bash: Code Injection (Updated fix for GLSA 201409-09)

GLSA-201409-08 : libxml2: Denial of Service

GLSA-201409-07 : c-icap: Denial of Service

GLSA-201409-06 : Chromium: Multiple vulnerabilities

GLSA-201409-05 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201409-04 : MySQL: Multiple vulnerabilities

GLSA-201409-03 : dhcpcd: Denial of service

GLSA-201409-02 : Net-SNMP: Denial of Service

GLSA-201409-01 : Wireshark: Multiple vulnerabilities

GLSA-201408-19 : OpenOffice, LibreOffice: Multiple vulnerabilities

GLSA-201408-18 : NRPE: Multiple Vulnerabilities

GLSA-201408-17 : QEMU: Multiple vulnerabilities

GLSA-201408-16 : Chromium: Multiple vulnerabilities

GLSA-201408-15 : PostgreSQL: Multiple vulnerabilities

GLSA-201408-14 : stunnel: Information disclosure

GLSA-201408-13 : Jinja2: Multiple vulnerabilities

GLSA-201408-12 : Apache HTTP Server: Multiple vulnerabilities

GLSA-201408-11 : PHP: Multiple vulnerabilities

GLSA-201408-10 : Libgcrypt: Side-channel attack

GLSA-201408-09 : GNU Libtasn1: Multiple vulnerabilities

GLSA-201408-08 : file: Denial of Service

GLSA-201408-07 : ModPlug XMMS Plugin: Multiple vulnerabilities

GLSA-201408-06 : libpng: Multiple vulnerabilities

GLSA-201408-05 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201408-04 : Catfish: Multiple Vulnerabilities

GLSA-201408-03 : LibSSH: Information disclosure

GLSA-201408-02 : FreeType: Arbitrary code execution

GLSA-201408-01 : Zend Framework: SQL injection

GLSA-201407-05 : OpenSSL: Multiple vulnerabilities

GLSA-201407-04 : GnuPG: Denial of Service

GLSA-201407-03 : Xen: Multiple Vunlerabilities

GLSA-201407-02 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201407-01 : OpenTTD: Denial of Service

GLSA-201406-36 : OpenLDAP: Multiple vulnerabilities

GLSA-201406-35 : Openfire: Multiple vulnerabilities

GLSA-201406-34 : KDE Libraries: Multiple vulnerabilities

GLSA-201406-33 : Wireshark: Multiple vulnerabilities

GLSA-201406-32 : IcedTea JDK: Multiple vulnerabilities

GLSA-201406-31 : Konqueror: Multiple vulnerabilities

GLSA-201406-30 : sudo: Privilege escalation

GLSA-201406-29 : spice-gtk: Privilege escalation

GLSA-201406-28 : Libav: Multiple vulnerabilities

GLSA-201406-27 : polkit, Spice-Gtk, systemd, HPLIP, libvirt: Privilege escalation

GLSA-201406-26 : Django: Multiple vulnerabilities

GLSA-201406-25 : Asterisk: Multiple vulnerabilities

GLSA-201406-24 : Dnsmasq: Denial of Service

GLSA-201406-23 : DenyHosts: Denial of Service

GLSA-201406-22 : Network Audio System: Multiple vulnerabilities

GLSA-201406-21 : cURL: Multiple vulnerabilities

GLSA-201406-20 : nginx: Arbitrary code execution

GLSA-201406-19 : Mozilla Network Security Service: Multiple vulnerabilities

GLSA-201406-18 : rxvt-unicode: User-assisted execution of arbitrary code

GLSA-201406-16 : cups-filters: Multiple vulnerabilities

GLSA-201406-15 : KDirStat: Arbitrary command execution

GLSA-201406-14 : Opera: Multiple vulnerabilities

GLSA-201406-13 : memcached: Multiple vulnerabilities

GLSA-201406-12 : FreeRADIUS: Arbitrary code execution

GLSA-201406-10 : lighttpd: Multiple vulnerabilities

GLSA-201406-09 : GnuTLS: Multiple vulnerabilities

GLSA-201406-08 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201406-07 : Echoping: Buffer Overflow Vulnerabilities

GLSA-201406-06 : Mumble: Multiple vulnerabilities

GLSA-201406-05 : Mutt: Arbitrary code execution

GLSA-201406-04 : SystemTap: Denial of Service

GLSA-201401-26 : Zabbix: Shell command injection

GLSA-201406-03 : Fail2ban: Multiple vulnerabilities

GLSA-201406-02 : libarchive: Multiple vulnerabilities

GLSA-201406-01 : D-Bus, GLib: Privilege escalation

GLSA-201405-28 : xmonad-contrib: Arbitrary code execution

GLSA-201405-27 : LibYAML: Arbitrary code execution

GLSA-201405-26 : X2Go Server: Privilege Escalation

GLSA-201405-16 : Mono: Denial of Service

GLSA-201405-25 : Symfony: Information disclosure

GLSA-201405-24 : Apache Portable Runtime, APR Utility Library: Denial of Service

GLSA-201405-23 : lib3ds: User-assisted execution of arbitrary code

GLSA-201405-22 : Pidgin: Multiple vulnerabilities

GLSA-201405-21 : Charybdis, ShadowIRCd: Denial of Service

GLSA-201405-20 : JBIG-KIT: Denial of Service

GLSA-201405-19 : MCrypt: User-assisted execution of arbitrary code

GLSA-201405-18 : OpenConnect: User-assisted execution of arbitrary code

GLSA-201405-17 : Munin: Multiple vulnerabilities

GLSA-201405-15 : util-linux: Multiple vulnerabilities

GLSA-201405-14 : Ruby OpenID: Denial of Service

GLSA-201405-13 : Pango: Multiple vulnerabilities

GLSA-201405-12 : Ettercap: Multiple vulnerabilities

GLSA-201405-11 : Bacula: Information disclosure

GLSA-201405-10 : Rack: Multiple vulnerabilities

GLSA-201405-09 : ImageMagick: Multiple vulnerabilities

GLSA-201405-08 : ClamAV: Multiple vulnerabilities

GLSA-201405-07 : X.Org X Server: Multiple vulnerabilities

GLSA-201405-06 : OpenSSH: Multiple vulnerabilities

GLSA-201405-05 : Asterisk: Denial of Service

GLSA-201405-04 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201405-03 : WeeChat: Multiple vulnerabilities

GLSA-201405-02 : libSRTP: Denial of Service

GLSA-201405-01 : udisks: Arbitrary code execution

GLSA-201404-07 : OpenSSL: Information Disclosure

GLSA-201404-06 : Mesa: Multiple vulnerabilities

GLSA-201404-05 : OpenAFS: Multiple vulnerabilities

GLSA-201404-04 : Crack: Arbitrary code execution

GLSA-201404-03 : OptiPNG: User-assisted execution of arbitrary code

GLSA-201404-02 : libproxy: User-assisted execution of arbitrary code

GLSA-201404-01 : CUPS: Arbitrary file read/write

GLSA-201403-07 : grep: User-assisted execution of arbitrary code

GLSA-201403-06 : libupnp: Arbitrary code execution

GLSA-201403-05 : GNU Emacs: Multiple vulnerabilities

GLSA-201403-04 : QtCore: Denial of Service

GLSA-201403-03 : file: Denial of Service

GLSA-201403-02 : LibYAML: Arbitrary code execution

GLSA-201403-01 : Chromium, V8: Multiple vulnerabilities

GLSA-201402-29 : ArgyllCMS: User-assisted execution of arbitrary code

GLSA-201402-28 : Chrony: Multiple vulnerabilities

GLSA-201402-27 : pidgin-knotify: Arbitrary code execution

GLSA-201402-26 : libssh: Arbitrary code execution

GLSA-201402-25 : OpenSSL: Denial of Service

GLSA-201402-24 : GnuPG, Libgcrypt: Multiple vulnerabilities

GLSA-201402-23 : libXfont: Multiple vulnerabilities

GLSA-201402-22 : TCPTrack: Arbitrary code execution

GLSA-201402-21 : libTIFF: Multiple vulnerabilities

GLSA-201402-20 : KVIrc: Multiple vulnerabilities

GLSA-201402-19 : libtar: Arbitraty code execution

GLSA-201402-18 : GNU Midnight Commander: User-assisted execution of arbitrary code

GLSA-201402-17 : Xpdf: User-assisted execution of arbitrary code

GLSA-201402-16 : FreeType: Multiple vulnerabilities

GLSA-201402-15 : Roundcube: Arbitrary code execution

GLSA-201402-14 : International Components for Unicode: Denial of Service

GLSA-201402-13 : DjVu: User-assisted execution of arbitrary code

GLSA-201402-12 : PAM S/Key: Information disclosure

GLSA-201402-11 : Links: Denial of Service

GLSA-201402-10 : PulseAudio: Insecure temporary file usage

GLSA-201402-09 : Apache mod_fcgid: Arbitrary code execution

GLSA-201402-08 : stunnel: Arbitrary code execution

GLSA-201402-07 : Freeciv: User-assisted execution of arbitrary code

GLSA-201402-06 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201402-05 : Banshee: Arbitrary code execution

GLSA-201402-04 : libwww-perl: Multiple vulnerabilities

GLSA-201402-03 : Pixman: User-assisted execution of arbitrary code

GLSA-201402-02 : NVIDIA Drivers: Privilege Escalation

GLSA-201402-01 : GNU libmicrohttpd: Multiple vulnerabilities

GLSA-201401-34 : BIND: Denial of Service

GLSA-201401-33 : Perl Digest-Base module: Arbitrary code execution

GLSA-201401-32 : Exim: Multiple vulnerabilities

GLSA-201401-31 : CEDET: Privilege escalation

GLSA-201401-30 : Oracle JRE/JDK: Multiple vulnerabilities

GLSA-201401-29 : VIPS: Privilege Escalation

GLSA-201401-28 : Tomboy: Privilege escalation

GLSA-201401-27 : GNU TeXmacs: Privilege escalation

GLSA-201401-25 : ldns: Arbitrary code execution

GLSA-201401-24 : INN: Man-in-the-middle attack

GLSA-201401-23 : sudo: Privilege escalation

GLSA-201401-22 : Active Record: SQL injection

GLSA-201401-21 : Poppler: Multiple vulnerabilities

GLSA-201401-20 : Cacti: Multiple vulnerabilities

GLSA-201401-19 : GMime: Arbitrary code execution

GLSA-201401-18 : OpenSC: Arbitrary code execution

GLSA-201401-17 : PCSC-Lite: Arbitrary code execution

GLSA-201401-16 : CCID: Arbitrary code execution

GLSA-201401-15 : Asterisk: Multiple vulnerabilities

GLSA-201401-14 : cURL: Multiple vulnerabilities

GLSA-201401-13 : VirtualBox: Multiple Vulnerabilities

GLSA-201401-12 : GNUstep Base library: Multiple vulnerabilities

GLSA-201401-11 : Perl, Locale Maketext Perl module: Multiple vulnerabilities

GLSA-201401-10 : libexif, exif: Multiple vulnerabilities

GLSA-201401-09 : Openswan: User-assisted execution of arbitrary code

GLSA-201401-08 : NTP: Traffic amplification

GLSA-201401-07 : libxslt: Denial of Service

GLSA-201401-06 : Git: Privilege escalation

GLSA-201401-05 : ISC DHCP: Denial of Service

GLSA-201401-04 : Python: Multiple vulnerabilities

GLSA-201401-03 : Nagstamon: Information disclosure

GLSA-201401-02 : Gajim: Information disclosure

GLSA-201401-01 : Libgdiplus: Arbitrary code execution

GLSA-201312-16 : Xfig: Arbitrary code execution

GLSA-201312-15 : Tinyproxy: Denial of Service

GLSA-201312-14 : libsndfile: Arbitrary code execution

GLSA-201312-13 : Wireshark: Multiple vulnerabilities

GLSA-201312-12 : MIT Kerberos 5: Multiple vulnerabilities

GLSA-201312-11 : Win32 Codecs: User-assisted execution of arbitrary code

GLSA-201312-10 : libsmi: Arbitrary code execution

GLSA-201312-09 : cabextract: Multiple vulnerabilities

GLSA-201312-08 : WebP: User-assisted execution of arbitrary code

GLSA-201312-07 : OpenEXR: Multiple Vulnerabilities

GLSA-201312-06 : Festival: Arbitrary code execution

GLSA-201312-05 : SWI-Prolog : Multiple vulnerabilities

GLSA-201312-04 : libtheora: Arbitrary code execution

GLSA-201312-03 : OpenSSL: Multiple Vulnerabilities

GLSA-201312-02 : BusyBox: Multiple vulnerabilities

GLSA-201312-01 : GNU C Library: Multiple vulnerabilities

GLSA-201311-22 : Namazu: Multiple vulnerabilities

GLSA-201311-21 : cpio: Arbitrary code execution

GLSA-201311-20 : Okular: Arbitrary code execution

GLSA-201311-19 : rssh: Access restriction bypass

GLSA-201311-18 : Unbound: Denial of Service

GLSA-201311-17 : Perl: Multiple vulnerabilities

GLSA-201311-16 : fcron: Information disclosure

GLSA-201311-15 : Zabbix: Multiple vulnerabilities

GLSA-201311-14 : QtCore, QtGui: Multiple vulnerabilities

GLSA-201311-13 : OpenVPN: Multiple vulnerabilities

GLSA-201311-12 : Open DC Hub: Arbitrary code execution

GLSA-201311-11 : CTorrent: User-assisted arbitrary code execution

GLSA-201311-10 : GraphicsMagick: Multiple vulnerabilities

GLSA-201311-09 : FreeRADIUS: Multiple vulnerabilities

GLSA-201311-08 : Netpbm: User-assisted arbitrary code execution

GLSA-201311-07 : Blender: Multiple vulnerabilities

GLSA-201311-06 : libxml2: Multiple vulnerabilities

GLSA-201311-05 : GIMP: Multiple vulnerabilities

GLSA-201311-04 : Vixie cron: Denial of Service

GLSA-201311-03 : Quassel: Multiple Vulnerabilities

GLSA-201311-02 : phpMyAdmin: Multiple vulnerabilities

GLSA-201311-01 : Mednafen: Arbitrary code execution

GLSA-201310-21 : MediaWiki: Multiple vulnerabilities

GLSA-201310-20 : acpid2: Privilege escalation

GLSA-201310-19 : X2Go Server: Arbitrary code execution

GLSA-201310-18 : GnuTLS: Multiple vulnerabilities

GLSA-201310-17 : pmake: Insecure temporary file usage

GLSA-201310-16 : TPTEST: Arbitrary code execution

GLSA-201310-15 : GNU Automake: Multiple vulnerabilities

GLSA-201310-14 : Groff: Multiple Vulnerabilities

GLSA-201310-13 : MPlayer: Multiple vulnerabilities

GLSA-201310-12 : FFmpeg: Multiple vulnerabilities

GLSA-201310-11 : Perl Parallel-ForkManager Module: Insecure temporary file usage

GLSA-201310-10 : PolarSSL: Multiple vulnerabilities

GLSA-201310-09 : Setuptools: Man-in-the-Middle attack

GLSA-201310-08 : Quagga: Multiple vulnerabilities

GLSA-201310-07 : OpenJPEG: User-assisted execution of arbitrary code

GLSA-201310-06 : Aircrack-ng: User-assisted execution of arbitrary code

GLSA-201310-05 : GEGL: User-assisted execution of arbitrary code

GLSA-201310-04 : nginx: Multiple vulnerabilities

GLSA-201310-03 : Poppler: Multiple vulnerabilities

GLSA-201310-02 : isync: Man-in-the-Middle attack

GLSA-201310-01 : Perl Module-Signature module: Arbitrary code execution

GLSA-201309-24 : Xen: Multiple vulnerabilities

GLSA-201309-23 : Mozilla Products: Multiple vulnerabilities

GLSA-201309-22 : Squid: Multiple vulnerabilities

GLSA-201309-21 : klibc: Command Injection

GLSA-201309-20 : Dropbear: Multiple vulnerabilities

GLSA-201309-19 : TPP: User-assisted execution of arbitrary code

GLSA-201309-18 : libvirt: Multiple vulnerabilities

GLSA-201309-17 : Monkey HTTP Daemon: Multiple vulnerabilities

GLSA-201309-16 : Chromium, V8: Multiple vulnerabilities

GLSA-201309-15 : ProFTPD: Multiple vulnerabilities

GLSA-201309-14 : MoinMoin: Multiple vulnerabilities

GLSA-201309-13 : GNU ZRTP: Multiple vulnerabilities

GLSA-201309-12 : Apache HTTP Server: Multiple vulnerabilities

GLSA-201309-11 : Subversion: Multiple vulnerabilities

GLSA-201309-10 : Adobe Reader: Arbitrary Code Execution

GLSA-201309-09 : LibRaw, libkdcraw: Multiple vulnerabilities

GLSA-201309-08 : FileZilla: Multiple vulnerabilities

GLSA-201309-07 : libotr: Arbitrary code execution

GLSA-201309-06 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201309-05 : pip: Multiple vulnerabilities

GLSA-201309-04 : Snack: User-assisted execution of arbitrary code

GLSA-201309-03 : Xlockmore: Denial of Service

GLSA-201309-02 : strongSwan: Multiple vulnerabilities

GLSA-201309-01 : Cyrus-SASL: Denial of Service

GLSA-201308-06 : MySQL: Multiple vulnerabilities

GLSA-201308-05 : Wireshark: Multiple vulnerabilities

GLSA-201308-04 : Puppet: Multiple vulnerabilities

GLSA-201308-03 : Adobe Reader: Multiple vulnerabilities

GLSA-201308-02 : D-Bus: Denial of Service

GLSA-201308-01 : PuTTY: Multiple Vulnerabilities

GLSA-201307-01 : HAProxy: Multiple vulnerabilities

GLSA-201304-01 : NVIDIA Drivers: Privilege escalation

GLSA-201301-07 : DokuWiki: Multiple vulnerabilities

GLSA-201301-06 : ISC DHCP: Denial of Service

GLSA-201301-05 : bzip2: User-assisted execution of arbitrary code

GLSA-201301-04 : dhcpcd: Arbitrary code execution

GLSA-201301-03 : Tor: Multiple vulnerabilities

GLSA-201301-02 : HAProxy: Arbitrary code execution

GLSA-201301-01 : Mozilla Products: Multiple vulnerabilities

GLSA-201211-01 : MantisBT: Multiple vulnerabilities

GLSA-201210-07 : Chromium: Multiple vulnerabilities

GLSA-201210-06 : Libav: Multiple vulnerabilities

GLSA-201210-05 : Bash: Multiple vulnerabilities

GLSA-201210-04 : qemu-kvm: Multiple vulnerabilities

GLSA-201210-03 : rdesktop: Directory Traversal

GLSA-201210-02 : MoinMoin: Multiple vulnerabilities

GLSA-201210-01 : w3m: SSL spoofing vulnerability

GLSA-201209-25 : VMware Player, Server, Workstation: Multiple vulnerabilities

GLSA-201209-24 : PostgreSQL: Multiple vulnerabilities

GLSA-201209-23 : GIMP: Multiple vulnerabilities

GLSA-201209-22 : libgssglue: Privilege escalation

GLSA-201209-21 : fastjar: Directory traversal

GLSA-201209-20 : mod_rpaf: Denial of Service

GLSA-201209-19 : NUT: Arbitrary code execution

GLSA-201209-18 : Postfixadmin: Multiple vulnerabilities

GLSA-201209-17 : Pidgin: Arbitrary code execution

GLSA-201209-16 : SQLAlchemy: SQL injection

GLSA-201209-15 : Asterisk: Multiple vulnerabilities

GLSA-201209-14 : file: Denial of Service

GLSA-201209-13 : libjpeg-turbo: User-assisted execution of arbitrary code

GLSA-201209-12 : Libtasn1: Denial of Service

GLSA-201209-11 : Opera: Multiple vulnerabilities

GLSA-201209-10 : Calligra: User-assisted execution of arbitrary code

GLSA-201209-09 : Atheme IRC Services: Denial of Service

GLSA-201209-08 : SquidClamav: Denial of Service

GLSA-201209-07 : International Components for Unicode: User-assisted execution of arbitrary code

GLSA-201209-06 : Expat: Multiple vulnerabilities

GLSA-201209-05 : LibreOffice: Multiple vulnerabilities

GLSA-201209-04 : BIND: Multiple vulnerabilities

GLSA-201209-03 : PHP: Multiple vulnerabilities

GLSA-201209-02 : libTIFF: Multiple vulnerabilities

GLSA-201209-01 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201208-06 : libgdata: Man-in-the-Middle attack

GLSA-201208-05 : Perl Config-IniFiles Module: Insecure temporary file usage

GLSA-201208-04 : Gajim: Multiple vulnerabilities

GLSA-201208-03 : Chromium: Multiple vulnerabilities

GLSA-201208-02 : Puppet: Multiple vulnerabilities

GLSA-201208-01 : socat: Arbitrary code execution

GLSA-201207-10 : CUPS: Multiple vulnerabilities

GLSA-201207-09 : mod_fcgid: Multiple vulnerabilities

GLSA-201207-08 : Gnash: Multiple vulnerabilities

GLSA-201207-07 : Keepalived: Denial of Service

GLSA-201207-06 : JRuby: Denial of Service

GLSA-201207-05 : pidgin-otr: Arbitrary code execution

GLSA-201207-04 : X.Org X Server: Privilege escalation

GLSA-201207-03 : ChaSen: User-assisted execution of arbitrary code

GLSA-201207-02 : libxml2: User-assisted execution of arbitrary code

GLSA-201207-01 : sudo: Privilege escalation

GLSA-201206-36 : logrotate: Multiple vulnerabilities

GLSA-201206-35 : nbd: Multiple vulnerabilities

GLSA-201206-34 : msmtp: X.509 NULL spoofing vulnerability

GLSA-201206-33 : Postfix: Multiple vulnerabilities

GLSA-201206-32 : Links: SSL verification vulnerability

GLSA-201206-31 : Linux-PAM: Multiple vulnerabilities

GLSA-201206-30 : sendmail: X.509 NULL spoofing vulnerability

GLSA-201206-29 : mount-cifs: Multiple vulnerabilites

GLSA-201206-28 : TeX Live: Multiple vulnerabilities

GLSA-201206-27 : mini_httpd: Arbitrary code execution

GLSA-201206-26 : RPM: Multiple vulnerabilities

GLSA-201206-25 : Apache HTTP Server: Multiple vulnerabilities

GLSA-201206-24 : Apache Tomcat: Multiple vulnerabilities

GLSA-201206-23 : PyCrypto: Weak key generation

GLSA-201206-22 : Samba: Multiple vulnerabilities

GLSA-201206-21 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201206-20 : gdk-pixbuf: Denial of Service

GLSA-201206-19 : NVIDIA Drivers: Privilege escalation

GLSA-201206-18 : GnuTLS: Multiple vulnerabilities

GLSA-201206-17 : virtualenv: Insecure temporary file usage

GLSA-201206-16 : TagLib: Multiple vulnerabilities

GLSA-201206-15 : libpng: Multiple vulnerabilities

GLSA-201206-14 : Adobe Reader: Multiple vulnerabilities

GLSA-201206-13 : Mono: Multiple vulnerabilities

GLSA-201206-12 : tftp-hpa: Remote buffer overflow

GLSA-201206-11 : Pidgin: Multiple vulnerabilities

GLSA-201206-10 : ejabberd: Multiple Denial of Service vulnerabilities

GLSA-201206-09 : MediaWiki: Multiple vulnerabilities

GLSA-201206-08 : Wicd: Multiple vulnerabilities

GLSA-201206-07 : nginx: User-assisted execution of arbitrary code

GLSA-201206-06 : OpenJPEG: User-assisted execution of arbitrary code

GLSA-201206-05 : Asterisk: Multiple vulnerabilities

GLSA-201206-04 : ArgyllCMS: User-assisted execution of arbitrary code

GLSA-201206-03 : Opera: Multiple vulnerabilities

GLSA-201206-02 : QtGui: User-assisted execution of arbitrary code

GLSA-201206-01 : BIND: Multiple vulnerabilities

GLSA-201205-04 : Chromium, V8: Multiple vulnerabilities

GLSA-201205-03 : Chromium, V8: Multiple vulnerabilities

GLSA-201205-02 : ConnMan: Multiple vulnerabilities

GLSA-201205-01 : Chromium: Multiple vulnerabilities

GLSA-201204-08 : Perl DBD-Pg Module: Arbitrary code execution

GLSA-201204-07 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201204-06 : PolicyKit: Multiple vulnerabilities

GLSA-201204-05 : SWFTools: User-assisted execution of arbitrary code

GLSA-201204-04 : FreeType: Multiple vulnerabilities

GLSA-201204-03 : Chromium: Multiple vulnerabilities

GLSA-201204-02 : InspIRCd: Arbitrary code execution

GLSA-201204-01 : VirtualBox: Multiple vulnerabilities

GLSA-201203-24 : Chromium, V8: Multiple vulnerabilities

GLSA-201203-23 : libzip: Multiple vulnerabilities

GLSA-201203-22 : nginx: Multiple vulnerabilities

GLSA-201203-21 : Asterisk: Multiple vulnerabilities

GLSA-201203-20 : Logwatch: Arbitrary code execution

GLSA-201203-19 : Chromium: Multiple vulnerabilities

GLSA-201203-18 : Minitube: Insecure temporary file usage

GLSA-201203-17 : HPLIP: Multiple vulnerabilities

GLSA-201203-16 : ModPlug: User-assisted execution of arbitrary code

GLSA-201203-15 : gif2png: Multiple vulnerabilities

GLSA-201203-14 : Audacious Plugins: User-assisted execution of arbitrary code

GLSA-201203-13 : Openswan: Denial of Service

GLSA-201203-12 : OpenSSL: Multiple vulnerabilities

GLSA-201203-11 : usbmuxd: User-assisted execution of arbitrary code

GLSA-201203-10 : libmikmod: User-assisted execution of arbitrary code

GLSA-201203-09 : ImageMagick: User-assisted execution of arbitrary code

GLSA-201203-08 : libxslt: Denial of Service

GLSA-201203-07 : foomatic-filters: User-assisted execution of arbitrary code

GLSA-201203-06 : sudo: Privilege escalation

GLSA-201203-05 : Rack: Denial of Service

GLSA-201203-04 : libxml2: Denial of Service

GLSA-201203-03 : Puppet: Multiple vulnerabilities

GLSA-201203-02 : cURL: Multiple vulnerabilities

GLSA-201203-01 : spamdyke: Arbitrary code execution

GLSA-201202-09 : libxml2: User-assisted execution of arbitrary code

GLSA-201202-08 : stunnel: Arbitrary code execution

GLSA-201202-07 : libvirt: Multiple vulnerabilities

GLSA-201202-06 : Asterisk: Denial of Service

GLSA-201202-05 : Heimdal: Arbitrary code execution

GLSA-201202-04 : PowerDNS: Denial of Service

GLSA-201202-03 : MaraDNS: Denial of Service

GLSA-201202-02 : Quagga: Multiple vulnerabilities

GLSA-201202-01 : Chromium: Multiple vulnerabilities

GLSA-201201-19 : Adobe Reader: Multiple vulnerabilities

GLSA-201201-18 : bip: Multiple vulnerabilities

GLSA-201201-17 : Chromium: Multiple vulnerabilities

GLSA-201201-16 : X.Org X Server/X Keyboard Configuration Database: Screen lock bypass

GLSA-201201-15 : ktsuss: Privilege escalation

GLSA-201201-14 : MIT Kerberos 5 Applications: Multiple vulnerabilities

GLSA-201201-13 : MIT Kerberos 5: Multiple vulnerabilities

GLSA-201201-12 : Tor: Multiple vulnerabilities

GLSA-201201-11 : Firewall Builder: Privilege escalation

GLSA-201201-10 : JasPer: User-assisted execution of arbitrary code

GLSA-201201-09 : FreeType: Multiple vulnerabilities

GLSA-201201-08 : FontForge: User-assisted execution of arbitrary code

GLSA-201201-07 : NX Server Free Edition, NX Node: Privilege escalation

GLSA-201201-06 : iSCSI Enterprise Target: Arbitrary code execution

GLSA-201201-05 : mDNSResponder: Multiple vulnerabilities

GLSA-201201-04 : Logsurfer: Arbitrary code execution

GLSA-201201-03 : Chromium, V8: Multiple vulnerabilities

GLSA-201201-02 : MySQL: Multiple vulnerabilities

GLSA-201201-01 : phpMyAdmin: Multiple vulnerabilities

GLSA-201111-12 : abcm2ps: Multiple vulnerabilities

GLSA-201111-11 : GNU Tar: User-assisted execution of arbitrary code

GLSA-201111-10 : Evince: Multiple vulnerabilities

GLSA-201111-09 : Perl Safe module: Arbitrary Perl code injection

GLSA-201111-08 : radvd: Multiple vulnerabilities

GLSA-201111-07 : TinTin++: Multiple vulnerabilities

GLSA-201111-06 : MaraDNS: Arbitrary code execution

GLSA-201111-05 : Chromium, V8: Multiple vulnerabilities

GLSA-201111-04 : phpDocumentor: Function call injection

GLSA-201111-03 : OpenTTD: Multiple vulnerabilities

GLSA-201111-02 : Oracle JRE/JDK: Multiple vulnerabilities

GLSA-201111-01 : Chromium, V8: Multiple vulnerabilities

GLSA-201110-26 : libxml2: Multiple vulnerabilities

GLSA-201110-25 : Pure-FTPd: Multiple vulnerabilities

GLSA-201110-24 : Squid: Multiple vulnerabilities

GLSA-201110-23 : Apache mod_authnz_external: SQL injection

GLSA-201110-22 : PostgreSQL: Multiple vulnerabilities

GLSA-201110-21 : Asterisk: Multiple vulnerabilities

GLSA-201110-20 : Clam AntiVirus: Multiple vulnerabilities

GLSA-201110-19 : X.Org X Server: Multiple vulnerabilities

GLSA-201110-18 : rgmanager: Privilege escalation

GLSA-201110-17 : Avahi: Denial of Service

GLSA-201110-16 : Cyrus IMAP Server: Multiple vulnerabilities

GLSA-201110-15 : GnuPG: User-assisted execution of arbitrary code

GLSA-201110-14 : D-Bus: Multiple vulnerabilities

GLSA-201110-13 : Tor: Multiple vulnerabilities

GLSA-201110-12 : Unbound: Denial of Service

GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201110-10 : Wget: User-assisted file creation or overwrite

GLSA-201110-09 : Conky: Privilege escalation

GLSA-201110-08 : feh: Multiple vulnerabilities

GLSA-201110-07 : vsftpd: Denial of Service

GLSA-201110-06 : PHP: Multiple vulnerabilities

GLSA-201110-05 : GnuTLS: Multiple vulnerabilities

GLSA-201110-04 : Dovecot: Multiple vulnerabilities

GLSA-201110-03 : Bugzilla: Multiple vulnerabilities

GLSA-201110-02 : Wireshark: Multiple vulnerabilities

GLSA-201110-01 : OpenSSL: Multiple vulnerabilities

GLSA-201101-09 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201101-08 : Adobe Reader: Multiple vulnerabilities

GLSA-201101-07 : Prewikka: password disclosure

GLSA-201101-06 : IO::Socket::SSL: Certificate validation error

GLSA-201101-05 : OpenAFS: Arbitrary code execution

GLSA-201101-04 : aria2: Directory traversal

GLSA-201101-03 : libvpx: User-assisted execution of arbitrary code

GLSA-201101-02 : Tor: Remote heap-based buffer overflow

GLSA-201101-01 : gif2png: User-assisted execution of arbitrary code

GLSA-201012-01 : Chromium: Multiple vulnerabilities

GLSA-201011-01 : GNU C library: Multiple vulnerabilities

GLSA-201010-01 : Libpng: Multiple vulnerabilities

GLSA-201009-09 : fence: Multiple symlink vulnerabilities

GLSA-201009-08 : python-updater: Untrusted search path

GLSA-201009-07 : libxml2: Denial of Service

GLSA-201009-06 : Clam AntiVirus: Multiple vulnerabilities

GLSA-201009-05 : Adobe Reader: Multiple vulnerabilities

GLSA-201009-04 : SARG: User-assisted execution of arbitrary code

GLSA-201009-03 : sudo: Privilege Escalation

GLSA-201009-02 : Maildrop: privilege escalation

GLSA-201009-01 : wxGTK: User-assisted execution of arbitrary code

GLSA-201006-21 : UnrealIRCd: Multiple vulnerabilities

GLSA-201006-20 : Asterisk: Multiple vulnerabilities

GLSA-201006-19 : Bugzilla: Multiple vulnerabilities

GLSA-201006-18 : Oracle JRE/JDK: Multiple vulnerabilities

GLSA-201006-17 : lighttpd: Denial of Service

GLSA-201006-16 : GD: User-assisted execution of arbitrary code

GLSA-201006-15 : XEmacs: User-assisted execution of arbitrary code

GLSA-201006-14 : Newt: User-assisted execution of arbitrary code

GLSA-201006-13 : Smarty: Multiple vulnerabilities

GLSA-201006-12 : Fetchmail: Multiple vulnerabilities

GLSA-201006-11 : BIND: Multiple vulnerabilities

GLSA-201006-10 : multipath-tools: World-writeable socket

GLSA-201006-09 : sudo: Privilege escalation

GLSA-201006-08 : nano: Multiple vulnerabilities

GLSA-201006-07 : SILC: Multiple vulnerabilities

GLSA-201006-06 : Transmission: Multiple vulnerabilities

GLSA-201006-05 : Wireshark: Multiple vulnerabilities

GLSA-201006-04 : xine-lib: User-assisted execution of arbitrary code

GLSA-201006-03 : ImageMagick: User-assisted execution of arbitrary code

GLSA-201006-02 : CamlImages: User-assisted execution of arbitrary code

GLSA-201006-01 : FreeType 1: User-assisted execution of arbitrary code

GLSA-201003-01 : sudo: Privilege escalation

GLSA-201001-09 : Ruby: Terminal Control Character Injection

GLSA-201001-08 : SquirrelMail: Multiple vulnerabilities

GLSA-201001-07 : Blender: Untrusted search path

GLSA-201001-06 : aria2: Multiple vulnerabilities

GLSA-201001-05 : net-snmp: Authorization bypass

GLSA-201001-04 : VirtualBox: Multiple vulnerabilities

GLSA-201001-03 : PHP: Multiple vulnerabilities

GLSA-201001-02 : Adobe Flash Player: Multiple vulnerabilities

GLSA-201001-01 : NTP: Denial of Service

GLSA-200912-02 : Ruby on Rails: Multiple vulnerabilities

GLSA-200912-01 : OpenSSL: Multiple vulnerabilities

GLSA-200911-06 : PEAR Net_Traceroute: Command injection

GLSA-200911-05 : Wireshark: Multiple vulnerabilities

GLSA-200911-04 : dstat: Untrusted search path

GLSA-200911-03 : UW IMAP toolkit: Multiple vulnerabilities

GLSA-200911-02 : Sun JDK/JRE: Multiple vulnerabilities

GLSA-200911-01 : Horde: Multiple vulnerabilities

GLSA-200910-03 : Adobe Reader: Multiple vulnerabilities

GLSA-200910-02 : Pidgin: Multiple vulnerabilities

GLSA-200910-01 : Wget: Certificate validation error

GLSA-200909-20 : cURL: Certificate validation error

GLSA-200909-19 : Dnsmasq: Multiple vulnerabilities

GLSA-200909-18 : nginx: Remote execution of arbitrary code

GLSA-200909-17 : ZNC: Directory traversal

GLSA-200909-16 : Wireshark: Denial of Service

GLSA-200909-15 : Lynx: Arbitrary command execution

GLSA-200909-14 : Horde: Multiple vulnerabilities

GLSA-200909-13 : irssi: Execution of arbitrary code

GLSA-200909-12 : HTMLDOC: User-assisted execution of arbitrary code

GLSA-200909-11 : GCC-XML: Insecure temporary file usage

GLSA-200909-10 : LMBench: Insecure temporary file usage

GLSA-200909-09 : Screenie: Insecure temporary file usage

GLSA-200909-08 : C* music player: Insecure temporary file usage

GLSA-200909-07 : TkMan: Insecure temporary file usage

GLSA-200909-06 : aMule: Parameter injection

GLSA-200909-05 : Openswan: Denial of Service

GLSA-200909-04 : Clam AntiVirus: Multiple vulnerabilities

GLSA-200909-03 : Apache Portable Runtime, APR Utility Library: Execution of arbitrary code

GLSA-200909-02 : libvorbis: User-assisted execution of arbitrary code

GLSA-200909-01 : Linux-PAM: Privilege escalation

GLSA-200908-10 : Dillo: User-assisted execution of arbitrary code

GLSA-200908-09 : DokuWiki: Local file inclusion

GLSA-200908-08 : ISC DHCP: dhcpd Denial of Service

GLSA-200908-07 : Perl Compress::Raw modules: Denial of Service

GLSA-200908-06 : CDF: User-assisted execution of arbitrary code

GLSA-200908-05 : Subversion: Remote execution of arbitrary code

GLSA-200908-04 : Adobe products: Multiple vulnerabilities

GLSA-200908-03 : libTIFF: User-assisted execution of arbitrary code

GLSA-200908-02 : BIND: Denial of Service

GLSA-200908-01 : OpenSC: Multiple vulnerabilities

GLSA-200907-16 : Python: Integer overflows

GLSA-200907-15 : Nagios: Execution of arbitrary code

GLSA-200907-14 : Rasterbar libtorrent: Directory traversal

GLSA-200907-13 : PulseAudio: Local privilege escalation

GLSA-200907-12 : ISC DHCP: dhcpclient Remote execution of arbitrary code

GLSA-200907-11 : GStreamer plug-ins: User-assisted execution of arbitrary code

GLSA-200907-10 : Syslog-ng: Chroot escape

GLSA-200907-09 : Cyrus-SASL: Execution of arbitrary code

GLSA-200907-08 : Multiple Ralink wireless drivers: Execution of arbitrary code

GLSA-200907-07 : ModPlug: User-assisted execution of arbitrary code

GLSA-200907-06 : Adobe Reader: User-assisted execution of arbitrary code

GLSA-200907-05 : git: git-daemon Denial of Service

GLSA-200907-04 : Apache: Multiple vulnerabilities

GLSA-200907-03 : APR Utility Library: Multiple vulnerabilities

GLSA-200907-02 : ModSecurity: Denial of Service

GLSA-200907-01 : libwmf: User-assisted execution of arbitrary code

GLSA-200906-05 : Wireshark: Multiple vulnerabilities

GLSA-200906-04 : Apache Tomcat JK Connector: Information disclosure

GLSA-200906-03 : phpMyAdmin: Multiple vulnerabilities

GLSA-200906-02 : Ruby: Denial of Service

GLSA-200906-01 : libpng: Information disclosure

GLSA-200905-09 : libsndfile: User-assisted execution of arbitrary code

GLSA-200905-08 : NTP: Remote execution of arbitrary code

GLSA-200905-07 : Pidgin: Multiple vulnerabilities

GLSA-200905-06 : acpid: Denial of Service

GLSA-200905-05 : FreeType: Multiple vulnerabilities

GLSA-200905-04 : GnuTLS: Multiple vulnerabilities

GLSA-200905-03 : IPSec Tools: Denial of Service

GLSA-200905-02 : Cscope: User-assisted execution of arbitrary code

GLSA-200905-01 : Asterisk: Multiple vulnerabilities

GLSA-200904-20 : CUPS: Multiple vulnerabilities

GLSA-200904-19 : LittleCMS: Multiple vulnerabilities

GLSA-200904-18 : udev: Multiple vulnerabilities

GLSA-200904-17 : Adobe Reader: User-assisted execution of arbitrary code

GLSA-200904-16 : libsndfile: User-assisted execution of arbitrary code

GLSA-200904-15 : mpg123: User-assisted execution of arbitrary code

GLSA-200904-14 : F-PROT Antivirus: Multiple Denial of Service vulnerabilities

GLSA-200904-13 : Ventrilo: Denial of Service

GLSA-200904-12 : Wicd: Information disclosure

GLSA-200904-11 : Tor: Multiple vulnerabilities

GLSA-200904-10 : Avahi: Denial of Service

GLSA-200904-09 : MIT Kerberos 5: Multiple vulnerabilities

GLSA-200904-08 : OpenSSL: Denial of Service

GLSA-200904-07 : Xpdf: Untrusted search path

GLSA-200904-06 : Eye of GNOME: Untrusted search path

GLSA-200904-05 : ntp: Certificate validation error

GLSA-200904-04 : WeeChat: Denial of Service

GLSA-200904-03 : Gnumeric: Untrusted search path

GLSA-200904-02 : GLib: Execution of arbitrary code

GLSA-200904-01 : Openfire: Multiple vulnerabilities

GLSA-200903-41 : gedit: Untrusted search path

GLSA-200903-40 : Analog: Denial of Service

GLSA-200903-39 : pam_krb5: Privilege escalation

GLSA-200903-38 : Squid: Multiple Denial of Service vulnerabilities

GLSA-200903-37 : Ghostscript: User-assisted execution of arbitrary code

GLSA-200903-36 : MLDonkey: Information disclosure

GLSA-200903-35 : Muttprint: Insecure temporary file usage

GLSA-200903-34 : Amarok: User-assisted execution of arbitrary code

GLSA-200903-33 : FFmpeg: Multiple vulnerabilities

GLSA-200903-32 : phpMyAdmin: Multiple vulnerabilities

GLSA-200903-31 : libcdaudio: User-assisted execution of arbitrary code

GLSA-200903-30 : Opera: Multiple vulnerabilities

GLSA-200903-29 : BlueZ: Arbitrary code execution

GLSA-200903-28 : libpng: Multiple vulnerabilities

GLSA-200903-27 : ProFTPD: Multiple vulnerabilities

GLSA-200903-26 : TMSNC: Execution of arbitrary code

GLSA-200903-25 : Courier Authentication Library: SQL Injection vulnerability

GLSA-200903-24 : Shadow: Privilege escalation

GLSA-200903-23 : Adobe Flash Player: Multiple vulnerabilities

GLSA-200903-22 : Ganglia: Execution of arbitrary code

GLSA-200903-21 : cURL: Arbitrary file access

GLSA-200903-20 : WebSVN: Multiple vulnerabilities

GLSA-200903-19 : Xerces-C++: Denial of Service

GLSA-200903-18 : Openswan: Insecure temporary file creation

GLSA-200903-17 : Real VNC: User-assisted execution of arbitrary code

GLSA-200903-16 : Epiphany: Untrusted search path

GLSA-200903-15 : git: Multiple vulnerabilties

GLSA-200903-14 : BIND: Incorrect signature verification

GLSA-200903-13 : MPFR: Denial of Service

GLSA-200903-12 : OptiPNG: User-assisted execution of arbitrary code

GLSA-200903-11 : PyCrypto: Execution of arbitrary code

GLSA-200903-10 : Irrlicht: User-assisted execution of arbitrary code

GLSA-200903-09 : OpenTTD: Execution of arbitrary code

GLSA-200903-08 : gEDA: Insecure temporary file creation

GLSA-200903-07 : Samba: Data disclosure

GLSA-200903-06 : nfs-utils: Access restriction bypass

GLSA-200903-05 : PDFjam: Multiple vulnerabilities

GLSA-200903-04 : DevIL: User-assisted execution of arbitrary code

GLSA-200903-03 : Audacity: User-assisted execution of arbitrary code

GLSA-200903-02 : ZNC: Privilege escalation

GLSA-200903-01 : Vinagre: User-assisted execution of arbitrary code

GLSA-200902-06 : GNU Emacs, XEmacs: Multiple vulnerabilities

GLSA-200902-05 : KTorrent: Multiple vulnerabilitites

GLSA-200902-04 : xterm: User-assisted arbitrary commands execution

GLSA-200902-03 : Valgrind: Untrusted search path

GLSA-200902-02 : OpenSSL: Certificate validation error

GLSA-200902-01 : sudo: Privilege escalation

GLSA-200901-15 : Net-SNMP: Denial of Service

GLSA-200901-14 : Scilab: Insecure temporary file usage

GLSA-200901-13 : Pidgin: Multiple vulnerabilities

GLSA-200901-12 : noip-updater: Execution of arbitrary code

GLSA-200901-11 : Avahi: Denial of Service

GLSA-200901-10 : GnuTLS: Certificate validation error

GLSA-200901-09 : Adobe Reader: User-assisted execution of arbitrary code

GLSA-200901-08 : Online-Bookmarks: Multiple vulnerabilities

GLSA-200901-07 : MPlayer: Multiple vulnerabilities

GLSA-200901-06 : Tremulous: User-assisted execution of arbitrary code

GLSA-200901-05 : Streamripper: Multiple vulnerabilities

GLSA-200901-04 : D-Bus: Denial of Service

GLSA-200901-03 : pdnsd: Denial of Service and cache poisoning

GLSA-200901-02 : JHead: Multiple vulnerabilities

GLSA-200901-01 : NDISwrapper: Arbitrary remote code execution

GLSA-200812-24 : VLC: Multiple vulnerabilities

GLSA-200812-23 : Imlib2: User-assisted execution of arbitrary code

GLSA-200812-22 : Ampache: Insecure temporary file usage

GLSA-200812-21 : ClamAV: Multiple vulnerabilities

GLSA-200812-20 : phpCollab: Multiple vulnerabilities

GLSA-200812-19 : PowerDNS: Multiple vulnerabilities

GLSA-200812-18 : JasPer: User-assisted execution of arbitrary code

GLSA-200812-17 : Ruby: Multiple vulnerabilities

GLSA-200812-16 : Dovecot: Multiple vulnerabilities

GLSA-200812-15 : POV-Ray: User-assisted execution of arbitrary code

GLSA-200812-14 : aview: Insecure temporary file usage

GLSA-200812-13 : OpenOffice.org: Multiple vulnerabilities

GLSA-200812-12 : Honeyd: Insecure temporary file creation

GLSA-200812-11 : CUPS: Multiple vulnerabilities

GLSA-200812-10 : Archive::Tar: Directory traversal vulnerability

GLSA-200812-09 : OpenSC: Insufficient protection of smart card PIN

GLSA-200812-08 : Mgetty: Insecure temporary file usage

GLSA-200812-07 : Mantis: Multiple vulnerabilities

GLSA-200812-06 : libxml2: Multiple vulnerabilities

GLSA-200812-05 : libsamplerate: User-assisted execution of arbitrary code

GLSA-200812-04 : lighttpd: Multiple vulnerabilities

GLSA-200812-03 : IPsec-Tools: racoon Denial of Service

GLSA-200812-02 : enscript: User-assisted execution of arbitrary code

GLSA-200812-01 : OptiPNG: User-assisted execution of arbitrary code

GLSA-200811-05 : PHP: Multiple vulnerabilities

GLSA-200811-04 : Graphviz: User-assisted execution of arbitrary code

GLSA-200811-03 : FAAD2: User-assisted execution of arbitrary code

GLSA-200811-02 : Gallery: Multiple vulnerabilities

GLSA-200811-01 : Opera: Multiple vulnerabilities

GLSA-200810-03 : libspf2: DNS response buffer overflow

GLSA-200810-02 : Portage: Untrusted search path local root vulnerability

GLSA-200810-01 : WordNet: Execution of arbitrary code

Gentoo is not up-to-date

GLSA-200809-18 : ClamAV: Multiple Denials of Service

GLSA-200809-17 : Wireshark: Multiple Denials of Service

GLSA-200809-16 : Git: User-assisted execution of arbitrary code

GLSA-200809-15 : GNU ed: User-assisted execution of arbitrary code

GLSA-200809-14 : BitlBee: Security bypass

GLSA-200809-13 : R: Insecure temporary file creation

GLSA-200809-12 : Newsbeuter: User-assisted execution of arbitrary code

GLSA-200809-11 : HAVP: Denial of Service

GLSA-200809-10 : Mantis: Multiple vulnerabilities

GLSA-200809-09 : Postfix: Denial of Service

GLSA-200809-08 : Amarok: Insecure temporary file creation

GLSA-200809-07 : libTIFF: User-assisted execution of arbitrary code

GLSA-200809-06 : VLC: Multiple vulnerabilities

GLSA-200809-05 : Courier Authentication Library: SQL injection vulnerability

GLSA-200809-04 : MySQL: Privilege bypass

GLSA-200809-03 : RealPlayer: Buffer overflow

GLSA-200809-02 : dnsmasq: Denial of Service and DNS spoofing

GLSA-200809-01 : yelp: User-assisted execution of arbitrary code

GLSA-200808-12 : Postfix: Local privilege escalation vulnerability

GLSA-200808-11 : UUDeview: Insecure temporary file creation

GLSA-200808-10 : Adobe Reader: User-assisted execution of arbitrary code

GLSA-200808-09 : OpenLDAP: Denial of Service vulnerability

GLSA-200808-08 : stunnel: Security bypass

GLSA-200808-07 : ClamAV: Multiple Denials of Service

GLSA-200808-06 : libxslt: Execution of arbitrary code

GLSA-200808-05 : ISC DHCP: Denial of Service

GLSA-200808-04 : Wireshark: Denial of Service

GLSA-200808-03 : Mozilla products: Multiple vulnerabilities

GLSA-200808-02 : Net-SNMP: Multiple vulnerabilities

GLSA-200808-01 : xine-lib: User-assisted execution of arbitrary code

GLSA-200807-16 : Python: Multiple vulnerabilities

GLSA-200807-15 : Pan: User-assisted execution of arbitrary code

GLSA-200807-14 : Linux Audit: Buffer overflow

GLSA-200807-13 : VLC: Multiple vulnerabilities

GLSA-200807-12 : BitchX: Multiple vulnerabilities

GLSA-200807-11 : PeerCast: Buffer overflow

GLSA-200807-10 : Bacula: Information disclosure

GLSA-200807-09 : Mercurial: Directory traversal

GLSA-200807-08 : BIND: Cache poisoning

GLSA-200807-07 : NX: User-assisted execution of arbitrary code

GLSA-200807-06 : Apache: Denial of Service

GLSA-200807-05 : OpenOffice.org: User-assisted execution of arbitrary code

GLSA-200807-04 : Poppler: User-assisted execution of arbitrary code

GLSA-200807-03 : PCRE: Buffer overflow

GLSA-200807-02 : Motion: Execution of arbitrary code

GLSA-200807-01 : Python: Multiple integer overflows

GLSA-200806-11 : IBM JDK/JRE: Multiple vulnerabilities

GLSA-200806-10 : FreeType: User-assisted execution of arbitrary code

GLSA-200806-09 : libvorbis: Multiple vulnerabilities

GLSA-200806-08 : OpenSSL: Denial of Service

GLSA-200806-07 : X.Org X server: Multiple vulnerabilities

GLSA-200806-06 : Evolution: User-assisted execution of arbitrary code

GLSA-200806-05 : cbrPager: User-assisted execution of arbitrary code

GLSA-200806-04 : rdesktop: Multiple vulnerabilities

GLSA-200806-03 : Imlib 2: User-assisted execution of arbitrary code

GLSA-200806-02 : libxslt: Execution of arbitrary code

GLSA-200806-01 : mtr: Stack-based buffer overflow

GLSA-200805-23 : Samba: Heap-based buffer overflow

GLSA-200805-22 : MPlayer: User-assisted execution of arbitrary code

GLSA-200805-21 : Roundup: Permission bypass

GLSA-200805-20 : GnuTLS: Execution of arbitrary code

GLSA-200805-19 : ClamAV: Multiple vulnerabilities

GLSA-200805-18 : Mozilla products: Multiple vulnerabilities

GLSA-200805-17 : Perl: Execution of arbitrary code

GLSA-200805-16 : OpenOffice.org: Multiple vulnerabilities

GLSA-200805-15 : libid3tag: Denial of Service

GLSA-200805-14 : Common Data Format library: User-assisted execution of arbitrary code

GLSA-200805-13 : PTeX: Multiple vulnerabilities

GLSA-200805-12 : Blender: Multiple vulnerabilities

GLSA-200805-11 : Chicken: Multiple vulnerabilities

GLSA-200805-10 : Pngcrush: User-assisted execution of arbitrary code

GLSA-200805-09 : MoinMoin: Privilege escalation

GLSA-200805-08 : InspIRCd: Denial of Service

GLSA-200805-07 : Linux Terminal Server Project: Multiple vulnerabilities

GLSA-200805-06 : Firebird: Data disclosure

GLSA-200805-05 : Wireshark: Denial of Service

GLSA-200805-04 : eGroupWare: Multiple vulnerabilities

GLSA-200805-03 : Multiple X11 terminals: Local privilege escalation

GLSA-200805-02 : phpMyAdmin: Information disclosure

GLSA-200805-01 : Horde Application Framework: Multiple vulnerabilities

GLSA-200804-30 : KDE start_kdeinit: Multiple vulnerabilities

GLSA-200804-29 : Comix: Multiple vulnerabilities

GLSA-200804-28 : JRockit: Multiple vulnerabilities

GLSA-200804-27 : SILC: Multiple vulnerabilities

GLSA-200804-26 : Openfire: Denial of Service

GLSA-200804-25 : VLC: User-assisted execution of arbitrary code

GLSA-200804-24 : DBmail: Data disclosure

GLSA-200804-23 : CUPS: Integer overflow vulnerability

GLSA-200804-22 : PowerDNS Recursor: DNS Cache Poisoning

GLSA-200804-21 : Adobe Flash Player: Multiple vulnerabilities

GLSA-200804-20 : Sun JDK/JRE: Multiple vulnerabilities

GLSA-200804-19 : PHP Toolkit: Data disclosure and Denial of Service

GLSA-200804-18 : Poppler: User-assisted execution of arbitrary code

GLSA-200804-17 : Speex: User-assisted execution of arbitrary code

GLSA-200804-16 : rsync: Execution of arbitrary code

GLSA-200804-15 : libpng: Execution of arbitrary code

GLSA-200804-14 : Opera: Multiple vulnerabilities

GLSA-200804-13 : Asterisk: Multiple vulnerabilities

GLSA-200804-12 : gnome-screensaver: Privilege escalation

GLSA-200804-11 : policyd-weight: Insecure temporary file creation

GLSA-200804-10 : Tomcat: Multiple vulnerabilities

GLSA-200804-09 : am-utils: Insecure temporary file creation

GLSA-200804-08 : lighttpd: Multiple vulnerabilities

GLSA-200804-07 : PECL APC: Buffer Overflow

GLSA-200804-06 : UnZip: User-assisted execution of arbitrary code

GLSA-200804-05 : NX: User-assisted execution of arbitrary code

GLSA-200804-04 : MySQL: Multiple vulnerabilities

GLSA-200804-03 : OpenSSH: Privilege escalation

GLSA-200804-02 : bzip2: Denial of Service

GLSA-200804-01 : CUPS: Multiple vulnerabilities

GLSA-200803-32 : Wireshark: Denial of Service

GLSA-200803-31 : MIT Kerberos 5: Multiple vulnerabilities

GLSA-200803-30 : ssl-cert eclass: Certificate disclosure

GLSA-200803-29 : ViewVC: Multiple vulnerabilities

GLSA-200803-28 : OpenLDAP: Denial of Service vulnerabilities

GLSA-200803-27 : MoinMoin: Multiple vulnerabilities

GLSA-200803-26 : Adobe Acrobat Reader: Insecure temporary file creation

GLSA-200803-25 : Dovecot: Multiple vulnerabilities

GLSA-200803-24 : PCRE: Buffer overflow

GLSA-200803-23 : Website META Language: Insecure temporary file usage

GLSA-200803-22 : LIVE555 Media Server: Denial of Service

GLSA-200803-21 : Sarg: Remote execution of arbitrary code

GLSA-200803-20 : International Components for Unicode: Multiple vulnerabilities

GLSA-200803-19 : Apache: Multiple vulnerabilities

GLSA-200803-18 : Cacti: Multiple vulnerabilities

GLSA-200803-17 : PDFlib: Multiple buffer overflows

GLSA-200803-16 : MPlayer: Multiple buffer overflows

GLSA-200803-15 : phpMyAdmin: SQL injection vulnerability

GLSA-200803-14 : Ghostscript: Buffer overflow

GLSA-200803-13 : VLC: Multiple vulnerabilities

GLSA-200803-12 : Evolution: Format string vulnerability

GLSA-200803-11 : Vobcopy: Insecure temporary file creation

GLSA-200803-10 : lighttpd: Multiple vulnerabilities

GLSA-200803-09 : Opera: Multiple vulnerabilities

GLSA-200803-08 : Win32 binary codecs: Multiple vulnerabilities

GLSA-200803-07 : Paramiko: Information disclosure

GLSA-200803-06 : SWORD: Shell command injection

GLSA-200803-05 : SplitVT: Privilege escalation

GLSA-200803-04 : Mantis: XSS

GLSA-200803-03 : Audacity: Insecure temporary file creation

GLSA-200803-02 : Firebird: Multiple vulnerabilities

GLSA-200803-01 : Adobe Acrobat Reader: Multiple vulnerabilities

GLSA-200802-12 : xine-lib: User-assisted execution of arbitrary code

GLSA-200802-11 : Asterisk: Multiple vulnerabilities

GLSA-200802-10 : Python: PCRE Integer overflow

GLSA-200802-09 : ClamAV: Multiple vulnerabilities

GLSA-200802-08 : Boost: Denial of Service

GLSA-200802-07 : Pulseaudio: Privilege escalation

GLSA-200802-06 : scponly: Multiple vulnerabilities

GLSA-200802-05 : Gnumeric: User-assisted execution of arbitrary code

GLSA-200802-04 : Gallery: Multiple vulnerabilities

GLSA-200802-03 : Horde IMP: Security bypass

GLSA-200802-02 : Doomsday: Multiple vulnerabilities

GLSA-200802-01 : SDL_image: Two buffer overflow vulnerabilities

GLSA-200801-17 : Netkit FTP Server: Denial of Service

GLSA-200801-22 : PeerCast: Buffer overflow

GLSA-200801-21 : Xdg-Utils: Arbitrary command execution

GLSA-200801-20 : libxml2: Denial of Service

GLSA-200801-19 : GOffice: Multiple vulnerabilities

GLSA-200801-18 : Kazehakase: Multiple vulnerabilities

GLSA-200801-16 : MaraDNS: CNAME Denial of Service

GLSA-200801-15 : PostgreSQL: Multiple vulnerabilities

GLSA-200801-14 : Blam: User-assisted execution of arbitrary code

GLSA-200801-13 : ngIRCd: Denial of Service

GLSA-200801-12 : xine-lib: User-assisted execution of arbitrary code

GLSA-200801-11 : CherryPy: Directory traversal vulnerability

GLSA-200801-10 : TikiWiki: Multiple vulnerabilities

GLSA-200801-09 : X.Org X server and Xfont library: Multiple vulnerabilities

GLSA-200801-08 : libcdio: User-assisted execution of arbitrary code

GLSA-200801-07 : Adobe Flash Player: Multiple vulnerabilities

GLSA-200801-06 : Xfce: Multiple vulnerabilities

GLSA-200801-05 : Squid: Denial of Service

GLSA-200801-04 : OpenAFS: Denial of Service

GLSA-200801-03 : Claws Mail: Insecure temporary file creation

GLSA-200801-02 : R: Multiple vulnerabilities

GLSA-200801-01 : unp: Arbitrary command execution

GLSA-200712-25 : OpenOffice.org: User-assisted arbitrary code execution

GLSA-200712-24 : AMD64 x86 emulation GTK+ library: User-assisted execution of arbitrary code

GLSA-200712-23 : Wireshark: Multiple vulnerabilities

GLSA-200712-22 : Opera: Multiple vulnerabilities

GLSA-200712-21 : Mozilla Firefox, SeaMonkey: Multiple vulnerabilities

GLSA-200712-20 : ClamAV: Multiple vulnerabilities

GLSA-200712-19 : Syslog-ng: Denial of Service

GLSA-200712-18 : Multi-Threaded DAAP Daemon: Multiple vulnerabilities

GLSA-200712-17 : exiftags: Multiple vulnerabilities

GLSA-200712-16 : Exiv2: Integer overflow

GLSA-200712-15 : libexif: Multiple vulnerabilities

GLSA-200712-14 : CUPS: Multiple vulnerabilities

GLSA-200712-13 : E2fsprogs: Multiple buffer overflows

GLSA-200712-12 : IRC Services: Denial of Service

GLSA-200712-11 : Portage: Information disclosure

GLSA-200712-10 : Samba: Execution of arbitrary code

GLSA-200712-09 : Ruby-GNOME2: Format string error

GLSA-200712-08 : AMD64 x86 emulation Qt library: Multiple vulnerabilities

GLSA-200712-07 : Lookup: Insecure temporary file creation

GLSA-200712-06 : Firebird: Multiple buffer overflows

GLSA-200712-05 : PEAR::MDB2: Information disclosure

GLSA-200712-04 : Cairo: User-assisted execution of arbitrary code

GLSA-200712-03 : GNU Emacs: Multiple vulnerabilities

GLSA-200712-02 : Cacti: SQL injection

GLSA-200712-01 : Hugin: Insecure temporary file creation

GLSA-200711-34 : CSTeX: Multiple vulnerabilities

GLSA-200711-33 : nss_ldap: Information disclosure

GLSA-200711-32 : Feynmf: Insecure temporary file creation

GLSA-200711-31 : Net-SNMP: Denial of Service

GLSA-200711-30 : PCRE: Multiple vulnerabilities

GLSA-200711-29 : Samba: Execution of arbitrary code

GLSA-200711-28 : Perl: Buffer overflow

GLSA-200711-27 : Link Grammar: User-assisted execution of arbitrary code

GLSA-200711-26 : teTeX: Multiple vulnerabilities

GLSA-200711-25 : MySQL: Denial of Service

GLSA-200711-24 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200711-23 : VMware Workstation and Player: Multiple vulnerabilities

GLSA-200711-22 : Poppler, KDE: User-assisted execution of arbitrary code

GLSA-200711-21 : Bochs: Multiple vulnerabilities

GLSA-200711-20 : Pioneers: Multiple Denials of Service

GLSA-200711-19 : TikiWiki: Multiple vulnerabilities

GLSA-200711-18 : Cpio: Buffer overflow

GLSA-200711-17 : Ruby on Rails: Multiple vulnerabilities

GLSA-200711-16 : CUPS: Memory corruption

GLSA-200711-15 : FLAC: Buffer overflow

GLSA-200711-14 : Mozilla Firefox, SeaMonkey, XULRunner: Multiple vulnerabilities

GLSA-200711-13 : 3proxy: Denial of Service

GLSA-200711-12 : Tomboy: User-assisted execution of arbitrary code

GLSA-200711-11 : Nagios Plugins: Two buffer overflows

GLSA-200711-10 : Mono: Buffer overflow

GLSA-200711-09 : MadWifi: Denial of Service

GLSA-200711-08 : libpng: Multiple Denials of Service

GLSA-200711-07 : Python: User-assisted execution of arbitrary code

GLSA-200711-06 : Apache: Multiple vulnerabilities

GLSA-200711-05 : SiteBar: Multiple issues

GLSA-200711-04 : Evolution: User-assisted remote execution of arbitrary code

GLSA-200711-03 : Gallery: Multiple vulnerabilities

GLSA-200711-02 : OpenSSH: Security bypass

GLSA-200711-01 : gFTP: Multiple vulnerabilities

GLSA-200710-31 : Opera: Multiple vulnerabilities

GLSA-200710-30 : OpenSSL: Remote execution of arbitrary code

GLSA-200710-29 : Sylpheed, Claws Mail: User-assisted remote execution of arbitrary code

GLSA-200710-28 : Qt: Buffer overflow

GLSA-200710-27 : ImageMagick: Multiple vulnerabilities

GLSA-200710-26 : HPLIP: Privilege escalation

GLSA-200710-25 : MLDonkey: Privilege escalation

GLSA-200710-24 : OpenOffice.org: Heap-based buffer overflow

GLSA-200710-23 : Star: Directory traversal vulnerability

GLSA-200710-22 : TRAMP: Insecure temporary file creation

GLSA-200710-21 : TikiWiki: Arbitrary command execution

GLSA-200710-20 : PDFKit, ImageKits: Buffer overflow

GLSA-200710-19 : The Sleuth Kit: Integer underflow

GLSA-200710-18 : util-linux: Local privilege escalation

GLSA-200710-17 : Balsa: Buffer overflow

GLSA-200710-16 : X.Org X server: Composite local privilege escalation

GLSA-200710-15 : KDM: Local privilege escalation

GLSA-200710-14 : DenyHosts: Denial of Service

GLSA-200710-13 : Ampache: Multiple vulnerabilities

GLSA-200710-12 : T1Lib: Buffer overflow

GLSA-200710-11 : X Font Server: Multiple Vulnerabilities

GLSA-200710-10 : SKK Tools: Insecure temporary file creation

GLSA-200710-09 : NX 2.1: User-assisted execution of arbitrary code

GLSA-200710-08 : KOffice, KWord, KPDF, KDE Graphics Libraries: Stack-based buffer overflow

GLSA-200710-07 : Tk: Buffer overflow

GLSA-200710-06 : OpenSSL: Multiple vulnerabilities

GLSA-200710-05 : QGit: Insecure temporary file creation

GLSA-200710-04 : libsndfile: Buffer overflow

GLSA-200710-03 : libvorbis: Multiple vulnerabilities

GLSA-200710-02 : PHP: Multiple vulnerabilities

GLSA-200710-01 : RPCSEC_GSS library: Buffer overflow

GLSA-200709-18 : Bugzilla: Multiple vulnerabilities

GLSA-200709-17 : teTeX: Multiple buffer overflows

GLSA-200709-16 : Lighttpd: Buffer overflow

GLSA-200709-15 : BEA JRockit: Multiple vulnerabilities

GLSA-200709-14 : ClamAV: Multiple vulnerabilities

GLSA-200709-13 : rsync: Two buffer overflows

GLSA-200709-12 : Poppler: Two buffer overflow vulnerabilities

GLSA-200709-11 : GDM: Local Denial of Service

GLSA-200709-10 : PhpWiki: Authentication bypass

GLSA-200709-09 : GNU Tar: Directory traversal vulnerability

GLSA-200709-08 : id3lib: Insecure temporary file creation

GLSA-200709-07 : Eggdrop: Buffer overflow

GLSA-200709-06 : flac123: Buffer overflow

GLSA-200709-05 : RealPlayer: Buffer overflow

GLSA-200709-04 : po4a: Insecure temporary file creation

GLSA-200709-03 : Streamripper: Buffer overflow

GLSA-200709-02 : KVIrc: Remote arbitrary code execution

GLSA-200709-01 : MIT Kerberos 5: Multiple vulnerabilities

GLSA-200708-17 : Opera: Multiple vulnerabilities

GLSA-200708-16 : Qt: Multiple format string vulnerabilities

GLSA-200708-15 : Apache mod_jk: Directory traversal

GLSA-200708-14 : NVIDIA drivers: Denial of Service

GLSA-200708-13 : BIND: Weak random number generation

GLSA-200708-12 : Wireshark: Multiple vulnerabilities

GLSA-200708-11 : Lighttpd: Multiple vulnerabilities

GLSA-200708-10 : MySQL: Denial of Service and information leakage

GLSA-200708-09 : Mozilla products: Multiple vulnerabilities

GLSA-200708-08 : SquirrelMail G/PGP plugin: Arbitrary code execution

GLSA-200708-07 : Xfce Terminal: Remote arbitrary code execution

GLSA-200708-06 : Net::DNS: Multiple vulnerabilities

GLSA-200708-05 : GD: Multiple vulnerabilities

GLSA-200708-04 : ClamAV: Denial of Service

GLSA-200708-03 : libarchive (formerly named as bsdtar): Multiple PaX Extension Header Vulnerabilities

GLSA-200708-02 : Xvid: Array indexing vulnerabilities

GLSA-200708-01 : Macromedia Flash Player: Remote arbitrary code execution

GLSA-200707-14 : tcpdump: Integer overflow

GLSA-200707-13 : Fail2ban: Denial of Service

GLSA-200707-12 : VLC media player: Format string vulnerabilities

GLSA-200707-11 : MIT Kerberos 5: Arbitrary remote code execution

GLSA-200707-10 : Festival: Privilege elevation

GLSA-200707-09 : GIMP: Multiple integer overflows

GLSA-200707-08 : NVClock: Insecure file usage

GLSA-200707-07 : MPlayer: Multiple buffer overflows

GLSA-200707-06 : XnView: Stack-based buffer overflow

GLSA-200707-05 : Webmin, Usermin: XSS vulnerabilities

GLSA-200707-04 : GNU C Library: Integer overflow

GLSA-200707-03 : Evolution: User-assisted remote execution of arbitrary code

GLSA-200707-02 : OpenOffice.org: Two buffer overflows

GLSA-200707-01 : Firebird: Buffer overflow

GLSA-200706-09 : libexif: Buffer overflow

GLSA-200706-08 : emul-linux-x86-java: Multiple vulnerabilities

GLSA-200706-07 : PHProjekt: Multiple vulnerabilities

GLSA-200706-06 : Mozilla products: Multiple vulnerabilities

GLSA-200706-05 : ClamAV: Multiple Denials of Service

GLSA-200706-04 : MadWifi: Multiple vulnerabilities

GLSA-200706-03 : ELinks: User-assisted execution of arbitrary code

GLSA-200706-02 : Evolution: User-assisted execution of arbitrary code

GLSA-200706-01 : libexif: Integer overflow vulnerability

GLSA-200705-25 : file: Integer overflow

GLSA-200705-24 : libpng: Denial of Service

GLSA-200705-23 : Sun JDK/JRE: Multiple vulnerabilities

GLSA-200705-22 : FreeType: Buffer overflow

GLSA-200705-21 : MPlayer: Two buffer overflows

GLSA-200705-20 : Blackdown Java: Applet privilege escalation

GLSA-200705-19 : PHP: Multiple vulnerabilities

GLSA-200705-17 : Apache mod_security: Rule bypass

GLSA-200705-18 : PPTPD: Denial of Service attack

GLSA-200705-16 : PhpWiki: Remote execution of arbitrary code

GLSA-200705-15 : Samba: Multiple vulnerabilities

GLSA-200705-14 : XScreenSaver: Privilege escalation

GLSA-200705-13 : ImageMagick: Multiple buffer overflows

GLSA-200705-12 : PostgreSQL: Privilege escalation

GLSA-200705-11 : MySQL: Two Denial of Service vulnerabilities

GLSA-200705-10 : LibXfont, TightVNC: Multiple vulnerabilities

GLSA-200705-09 : IPsec-Tools: Denial of Service

GLSA-200705-08 : GIMP: Buffer overflow

GLSA-200705-07 : Lighttpd: Two Denials of Service

GLSA-200705-06 : X.Org X11 library: Multiple integer overflows

GLSA-200705-05 : Quagga: Denial of Service

GLSA-200705-04 : Apache mod_perl: Denial of Service

GLSA-200705-03 : Tomcat: Information disclosure

GLSA-200705-02 : FreeType: User-assisted execution of arbitrary code

GLSA-200705-01 : Ktorrent: Multiple vulnerabilities

GLSA-200704-23 : capi4k-utils: Buffer overflow

GLSA-200704-22 : BEAST: Denial of Service

GLSA-200704-21 : ClamAV: Multiple vulnerabilities

GLSA-200704-20 : NAS: Multiple vulnerabilities

GLSA-200704-19 : Blender: User-assisted remote execution of arbitrary code

GLSA-200704-18 : Courier-IMAP: Remote execution of arbitrary code

GLSA-200704-17 : 3proxy: Buffer overflow

GLSA-200704-16 : Aircrack-ng: Remote execution of arbitrary code

GLSA-200704-15 : MadWifi: Multiple vulnerabilities

GLSA-200704-14 : FreeRADIUS: Denial of Service

GLSA-200704-13 : File: Denial of Service

GLSA-200704-12 : OpenOffice.org: Multiple vulnerabilities

GLSA-200704-11 : Vixie Cron: Denial of Service

GLSA-200704-10 : Inkscape: Two format string vulnerabilities

GLSA-200704-09 : xine-lib: Heap-based buffer overflow

GLSA-200704-08 : DokuWiki: XSS vulnerability

GLSA-200704-07 : libwpd: Multiple vulnerabilities

GLSA-200704-06 : Evince: Stack overflow in included gv code

GLSA-200704-05 : zziplib: Buffer Overflow

GLSA-200704-04 : OpenPBS: Multiple vulnerabilities

GLSA-200704-03 : OpenAFS: Privilege escalation

GLSA-200704-02 : MIT Kerberos 5: Arbitrary remote code execution

GLSA-200704-01 : Asterisk: Two SIP Denial of Service vulnerabilities

GLSA-200703-28 : CUPS: Denial of Service

GLSA-200703-27 : Squid: Denial of Service

GLSA-200703-26 : file: Integer underflow

GLSA-200703-25 : Ekiga: Format string vulnerability

GLSA-200703-24 : mgv: Stack overflow in included gv code

GLSA-200703-23 : WordPress: Multiple vulnerabilities

GLSA-200703-22 : Mozilla Network Security Service: Remote execution of arbitrary code

GLSA-200703-21 : PHP: Multiple vulnerabilities

GLSA-200703-20 : LSAT: Insecure temporary file creation

GLSA-200703-19 : LTSP: Authentication bypass in included LibVNCServer code

GLSA-200703-18 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200703-17 : ulogd: Remote execution of arbitrary code

GLSA-200703-16 : Apache JK Tomcat Connector: Remote execution of arbitrary code

GLSA-200703-15 : PostgreSQL: Multiple vulnerabilities

GLSA-200703-14 : Asterisk: SIP Denial of Service

GLSA-200703-13 : SSH Communications Security's Secure Shell Server: SFTP privilege escalation

GLSA-200703-12 : SILC Server: Denial of Service

GLSA-200703-11 : Amarok: User-assisted remote execution of arbitrary code

GLSA-200703-10 : KHTML: XSS (XSS) vulnerability

GLSA-200703-09 : Smb4K: Multiple vulnerabilities

GLSA-200703-08 : SeaMonkey: Multiple vulnerabilities

GLSA-200703-07 : STLport: Possible remote execution of arbitrary code

GLSA-200703-06 : AMD64 x86 emulation Qt library: Integer overflow

GLSA-200703-05 : Mozilla Suite: Multiple vulnerabilities

GLSA-200703-04 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200703-03 : ClamAV: Denial of Service

GLSA-200703-02 : SpamAssassin: Long URI Denial of Service

GLSA-200703-01 : Snort: Remote execution of arbitrary code

GLSA-200702-12 : CHMlib: User-assisted remote execution of arbitrary code

GLSA-200702-11 : MPlayer: Buffer overflow

GLSA-200702-10 : UFO2000: Multiple vulnerabilities

GLSA-200702-09 : Nexuiz: Multiple vulnerabilities

GLSA-200702-08 : AMD64 x86 emulation Sun's J2SE Development Kit: Multiple vulnerabilities

GLSA-200702-07 : Sun JDK/JRE: Execution of arbitrary code

GLSA-200702-06 : BIND: Denial of Service

GLSA-200702-05 : Fail2ban: Denial of Service

GLSA-200702-04 : RAR, UnRAR: Buffer overflow

GLSA-200702-03 : Snort: Denial of Service

GLSA-200702-02 : ProFTPD: Local privilege escalation

GLSA-200702-01 : Samba: Multiple vulnerabilities

GLSA-200701-28 : thttpd: Unauthenticated remote file access

GLSA-200701-27 : ELinks: Arbitrary Samba command execution

GLSA-200701-26 : KSirc: Denial of Service vulnerability

GLSA-200701-25 : X.Org X server: Multiple vulnerabilities

GLSA-200701-24 : VLC media player: Format string vulnerability

GLSA-200701-23 : Cacti: Command execution and SQL injection

GLSA-200701-22 : Squid: Multiple Denial of Service vulnerabilities

GLSA-200701-21 : MIT Kerberos 5: Arbitrary Remote Code Execution

GLSA-200701-20 : Centericq: Remote buffer overflow in LiveJournal handling

GLSA-200701-19 : OpenLDAP: Insecure usage of /tmp during installation

GLSA-200701-18 : xine-ui: Format string vulnerabilities

GLSA-200701-17 : libgtop: Privilege escalation

GLSA-200701-16 : Adobe Acrobat Reader: Multiple vulnerabilities

GLSA-200701-15 : Sun JDK/JRE: Multiple vulnerabilities

GLSA-200701-14 : Mod_auth_kerb: Denial of Service

GLSA-200701-13 : Fetchmail: Denial of Service and password disclosure

GLSA-200701-12 : Mono: Information disclosure

GLSA-200701-11 : Kronolith: Local file inclusion

GLSA-200701-10 : WordPress: Multiple vulnerabilities

GLSA-200701-09 : oftpd: Denial of Service

GLSA-200701-08 : Opera: Two remote code execution vulnerabilities

GLSA-200701-07 : OpenOffice.org: EMF/WMF file handling vulnerabilities

GLSA-200701-06 : w3m: Format string vulnerability

GLSA-200701-05 : KDE kfile JPEG info plugin: Denial of Service

Unmaintainted Gentoo Packages

GLSA-200701-04 : SeaMonkey: Multiple vulnerabilities

GLSA-200701-03 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200701-02 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200701-01 : DenyHosts: Denial of Service

GLSA-200612-21 : Ruby: Denial of Service vulnerability

GLSA-200612-20 : imlib2: Multiple vulnerabilities

GLSA-200612-19 : pam_ldap: Authentication bypass vulnerability

GLSA-200612-18 : ClamAV: Denial of Service

GLSA-200612-17 : GNU Radius: Format string vulnerability

GLSA-200612-16 : Links: Arbitrary Samba command execution

GLSA-200612-15 : McAfee VirusScan: Insecure DT_RPATH

GLSA-200612-14 : Trac: Cross-site request forgery

GLSA-200612-13 : libgsf: Buffer overflow

GLSA-200612-12 : F-PROT Antivirus: Multiple vulnerabilities

GLSA-200612-11 : AMD64 x86 emulation base libraries: OpenSSL multiple vulnerabilities

GLSA-200612-10 : Tar: Directory traversal vulnerability

GLSA-200612-09 : MadWifi: Kernel driver buffer overflow

GLSA-200612-08 : SeaMonkey: Multiple vulnerabilities

GLSA-200612-07 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200612-06 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200612-05 : KOffice shared libraries: Heap corruption

GLSA-200612-04 : ModPlug: Multiple buffer overflows

GLSA-200612-03 : GnuPG: Multiple vulnerabilities

GLSA-200612-02 : xine-lib: Buffer overflow

GLSA-200612-01 : wv library: Multiple integer overflows

GLSA-200611-26 : ProFTPD: Remote execution of arbitrary code

GLSA-200611-25 : OpenLDAP: Denial of Service vulnerability

GLSA-200611-24 : LHa: Multiple vulnerabilities

GLSA-200611-23 : Mono: Insecure temporary file creation

GLSA-200611-22 : Ingo H3: Folder name shell command injection

GLSA-200611-21 : Kile: Incorrect backup file permission

GLSA-200611-20 : GNU gv: Stack overflow

GLSA-200611-19 : ImageMagick: PALM and DCM buffer overflows

GLSA-200611-18 : TIN: Multiple buffer overflows

GLSA-200611-17 : fvwm: fvwm-menu-directory fvwm command injection

GLSA-200611-16 : Texinfo: Buffer overflow

GLSA-200611-15 : qmailAdmin: Buffer overflow

GLSA-200611-14 : TORQUE: Insecure temporary file creation

GLSA-200611-13 : message vulnerability

GLSA-200611-12 : Ruby: Denial of Service vulnerability

GLSA-200611-11 : TikiWiki: Multiple vulnerabilities

GLSA-200611-10 : WordPress: Multiple vulnerabilities

GLSA-200611-09 : libpng: Denial of Service

GLSA-200611-08 : RPM: Buffer overflow

GLSA-200611-07 : GraphicsMagick: PALM and DCM buffer overflows

GLSA-200611-06 : OpenSSH: Multiple Denial of Service vulnerabilities

GLSA-200611-05 : Netkit FTP Server: Privilege escalation

GLSA-200611-04 : Bugzilla: Multiple Vulnerabilities

GLSA-200611-03 : NVIDIA binary graphics driver: Privilege escalation vulnerability

GLSA-200611-02 : Qt: Integer overflow

GLSA-200611-01 : Screen: UTF-8 character handling vulnerability

GLSA-200610-15 : Asterisk: Multiple vulnerabilities

GLSA-200610-14 : PHP: Integer overflow

GLSA-200610-13 : Cheese Tracker: Buffer Overflow

GLSA-200610-09 : libmusicbrainz: Multiple buffer overflows

GLSA-200610-12 : Apache mod_tcl: Format string vulnerability

GLSA-200610-11 : OpenSSL: Multiple vulnerabilities

GLSA-200610-10 : ClamAV: Multiple Vulnerabilities

GLSA-200610-08 : Cscope: Multiple buffer overflows

GLSA-200610-07 : Python: Buffer Overflow

GLSA-200610-06 : Mozilla Network Security Service (NSS): RSA signature forgery

GLSA-200610-05 : CAPI4Hylafax fax receiver: Execution of arbitrary code

GLSA-200610-04 : SeaMonkey: Multiple vulnerabilities

GLSA-200610-03 : ncompress: Buffer Underflow

GLSA-200610-02 : Adobe Flash Player: Arbitrary code execution

GLSA-200610-01 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200609-20 : DokuWiki: Shell command injection and Denial of Service

GLSA-200609-19 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200609-18 : Opera: RSA signature forgery

GLSA-200609-17 : OpenSSH: Denial of Service

GLSA-200609-16 : Tikiwiki: Arbitrary command execution

GLSA-200609-15 : GnuTLS: RSA Signature Forgery

GLSA-200609-14 : ImageMagick: Multiple Vulnerabilities

GLSA-200609-13 : gzip: Multiple vulnerabilities

GLSA-200609-12 : Mailman: Multiple vulnerabilities

GLSA-200609-11 : BIND: Denial of Service

GLSA-200609-10 : DokuWiki: Arbitrary command execution

GLSA-200609-09 : FFmpeg: Buffer overflows

GLSA-200609-08 : xine-lib: Buffer overflows

GLSA-200609-07 : LibXfont, monolithic X.org: Multiple integer overflows

GLSA-200609-06 : AdPlug: Multiple vulnerabilities

GLSA-200609-05 : OpenSSL, AMD64 x86 emulation base libraries: RSA signature forgery

GLSA-200609-04 : LibXfont: Multiple integer overflows

GLSA-200609-03 : OpenTTD: Remote Denial of Service

GLSA-200609-02 : GTetrinet: Remote code execution

GLSA-200609-01 : Streamripper: Multiple remote buffer overflows

GLSA-200608-28 : PHP: Arbitary code execution

GLSA-200608-27 : Motor: Execution of arbitrary code

GLSA-200608-26 : Wireshark: Multiple vulnerabilities

GLSA-200608-25 : X.org and some X.org libraries: Local privilege escalations

GLSA-200608-24 : AlsaPlayer: Multiple buffer overflows

GLSA-200608-23 : Heartbeat: Denial of Service

GLSA-200608-22 : fbida: Arbitrary command execution

GLSA-200608-21 : Heimdal: Multiple local privilege escalation vulnerabilities

GLSA-200608-20 : Ruby on Rails: Several vulnerabilities

GLSA-200608-19 : WordPress: Privilege escalation

GLSA-200608-18 : Net::Server: Format string vulnerability

GLSA-200608-17 : libwmf: Buffer overflow vulnerability

GLSA-200608-16 : Warzone 2100 Resurrection: Multiple buffer overflows

GLSA-200608-15 : MIT Kerberos 5: Multiple local privilege escalation vulnerabilities

GLSA-200608-14 : DUMB: Heap buffer overflow

GLSA-200608-13 : ClamAV: Heap buffer overflow

GLSA-200608-12 : x11vnc: Authentication bypass in included LibVNCServer code

GLSA-200608-11 : Webmin, Usermin: File Disclosure

GLSA-200608-10 : pike: SQL injection vulnerability

GLSA-200608-09 : MySQL: Denial of Service

GLSA-200608-08 : GnuPG: Integer overflow vulnerability

GLSA-200608-07 : libTIFF: Multiple vulnerabilities

GLSA-200608-06 : Courier MTA: Denial of Service vulnerability

GLSA-200608-05 : LibVNCServer: Authentication bypass

GLSA-200608-04 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200608-03 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200608-02 : Mozilla SeaMonkey: Multiple vulnerabilities

GLSA-200608-01 : Apache: Off-by-one flaw in mod_rewrite

GLSA-200607-13 : Audacious: Multiple heap and buffer overflows

GLSA-200607-12 : OpenOffice.org: Multiple vulnerabilities

GLSA-200607-11 : TunePimp: Buffer overflow

GLSA-200607-10 : Samba: Denial of Service vulnerability

GLSA-200607-09 : Wireshark: Multiple vulnerabilities

GLSA-200607-08 : GIMP: Buffer overflow

GLSA-200607-07 : xine-lib: Buffer overflow

GLSA-200607-06 : libpng: Buffer overflow

GLSA-200607-05 : SHOUTcast server: Multiple vulnerabilities

GLSA-200607-04 : PostgreSQL: SQL injection

GLSA-200607-03 : libTIFF: Multiple buffer overflows

GLSA-200607-02 : FreeType: Multiple integer overflows

GLSA-200607-01 : mpg123: Heap overflow

GLSA-200606-30 : Kiax: Arbitrary code execution

GLSA-200606-29 : Tikiwiki: SQL injection and multiple XSS vulnerabilities

GLSA-200606-28 : Horde Web Application Framework: XSS vulnerability

GLSA-200606-27 : Mutt: Buffer overflow

GLSA-200606-26 : EnergyMech: Denial of Service

GLSA-200606-25 : Hashcash: Possible heap overflow

GLSA-200606-24 : wv2: Integer overflow

GLSA-200606-23 : KDM: Symlink vulnerability

GLSA-200606-22 : aRts: Privilege escalation

GLSA-200606-21 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200606-20 : Typespeed: Remote execution of arbitrary code

GLSA-200606-19 : Sendmail: Denial of Service

GLSA-200606-18 : PAM-MySQL: Multiple vulnerabilities

GLSA-200606-17 : OpenLDAP: Buffer overflow

GLSA-200606-16 : DokuWiki: PHP code injection

GLSA-200606-15 : Asterisk: IAX2 video frame buffer overflow

GLSA-200606-14 : GDM: Privilege escalation

GLSA-200606-13 : MySQL: SQL Injection

GLSA-200606-12 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200606-11 : JPEG library: Denial of Service

GLSA-200606-10 : Cscope: Many buffer overflows

GLSA-200606-09 : SpamAssassin: Execution of arbitrary code

GLSA-200606-08 : WordPress: Arbitrary command execution

GLSA-200606-07 : Vixie Cron: Privilege Escalation

GLSA-200606-04 : Tor: Several vulnerabilities

GLSA-200606-06 : AWStats: Remote execution of arbitrary code

GLSA-200606-05 : Pound: HTTP request smuggling

GLSA-200606-03 : Dia: Format string vulnerabilities

GLSA-200606-02 : shadow: Privilege escalation

GLSA-200606-01 : Opera: Buffer overflow

GLSA-200605-17 : libTIFF: Multiple vulnerabilities

GLSA-200605-16 : CherryPy: Directory traversal vulnerability

GLSA-200605-15 : Quagga Routing Suite: Multiple vulnerabilities

GLSA-200605-14 : libextractor: Two heap-based buffer overflows

GLSA-200605-13 : MySQL: Information leakage

GLSA-200605-12 : Quake 3 engine based games: Buffer Overflow

GLSA-200605-11 : Ruby: Denial of Service

GLSA-200605-10 : pdnsd: Denial of Service and potential arbitrary code execution

GLSA-200605-09 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200605-08 : PHP: Multiple vulnerabilities

GLSA-200605-07 : Nagios: Buffer overflow

GLSA-200605-06 : Mozilla Firefox: Potential remote code execution

GLSA-200605-05 : rsync: Potential integer overflow

GLSA-200605-04 : phpWebSite: Local file inclusion

GLSA-200605-03 : ClamAV: Buffer overflow in Freshclam

GLSA-200605-02 : X.Org: Buffer overflow in XRender extension

GLSA-200605-01 : MPlayer: Heap-based buffer overflow

GLSA-200604-18 : Mozilla Suite: Multiple vulnerabilities

GLSA-200604-17 : Ethereal: Multiple vulnerabilities in protocol dissectors

GLSA-200604-16 : xine-lib: Buffer overflow vulnerability

GLSA-200604-15 : xine-ui: Format string vulnerabilities

GLSA-200604-14 : Dia: Arbitrary code execution through XFig import

GLSA-200604-13 : fbida: Insecure temporary file creation

GLSA-200604-12 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200604-11 : Crossfire server: Denial of Service and potential arbitrary code execution

GLSA-200510-26 : XLI, Xloadimage: Buffer overflow

GLSA-200604-10 : zgv, xzgv: Heap overflow

GLSA-200604-09 : Cyrus-SASL: DIGEST-MD5 Pre-Authentication Denial of Service

GLSA-200604-08 : libapreq2: Denial of Service vulnerability

GLSA-200604-07 : Cacti: Multiple vulnerabilities in included ADOdb

GLSA-200604-06 : ClamAV: Multiple vulnerabilities

GLSA-200604-05 : Doomsday: Format string vulnerability

GLSA-200604-04 : Kaffeine: Buffer overflow

GLSA-200604-03 : FreeRADIUS: Authentication bypass in EAP-MSCHAPv2 module

GLSA-200604-02 : Horde Application Framework: Remote code execution

GLSA-200604-01 : MediaWiki: XSS vulnerability

GLSA-200603-26 : bsd-games: Local privilege escalation in tetris-bsd

GLSA-200603-25 : OpenOffice.org: Heap overflow in included libcurl

GLSA-200603-24 : RealPlayer: Buffer overflow vulnerability

GLSA-200603-23 : NetHack, Slash'EM, Falcon's Eye: Local privilege escalation

GLSA-200603-22 : PHP: Format string and XSS vulnerabilities

GLSA-200603-21 : Sendmail: Race condition in the handling of asynchronous signals

GLSA-200603-20 : Macromedia Flash Player: Arbitrary code execution

GLSA-200603-19 : cURL/libcurl: Buffer overflow in the handling of TFTP URLs

GLSA-200603-18 : Pngcrush: Buffer overflow

GLSA-200603-17 : PeerCast: Buffer overflow

GLSA-200603-16 : Metamail: Buffer overflow

GLSA-200603-15 : Crypt::CBC: Insecure initialization vector

GLSA-200603-14 : Heimdal: rshd privilege escalation

GLSA-200603-13 : PEAR-Auth: Potential authentication bypass

GLSA-200603-12 : zoo: Buffer overflow

GLSA-200603-11 : Freeciv: Denial of Service

GLSA-200603-10 : Cube: Multiple vulnerabilities

GLSA-200603-09 : SquirrelMail: XSS and IMAP command injection

GLSA-200603-08 : GnuPG: Incorrect signature verification

GLSA-200603-07 : flex: Potential insecure code generation

GLSA-200603-06 : GNU tar: Buffer overflow

GLSA-200603-05 : zoo: Stack-based buffer overflow

GLSA-200603-04 : IMAP Proxy: Format string vulnerabilities

GLSA-200603-03 : MPlayer: Multiple integer overflows

GLSA-200603-02 : teTeX, pTeX, CSTeX: Multiple overflows in included XPdf code

GLSA-200603-01 : WordPress: SQL injection vulnerability

GLSA-200602-14 : noweb: Insecure temporary file creation

GLSA-200602-13 : GraphicsMagick: Format string vulnerability

GLSA-200602-12 : GPdf: heap overflows in included Xpdf code

GLSA-200602-11 : OpenSSH, Dropbear: Insecure use of system() call

GLSA-200602-10 : GnuPG: Incorrect signature verification

GLSA-200602-09 : BomberClone: Remote execution of arbitrary code

GLSA-200602-08 : libtasn1, GNU TLS: Security flaw in DER decoding

GLSA-200602-07 : Sun JDK/JRE: Applet privilege escalation

GLSA-200602-06 : ImageMagick: Format string vulnerability

GLSA-200602-05 : KPdf: Heap based overflow

GLSA-200602-04 : Xpdf, Poppler: Heap overflow

GLSA-200602-03 : Apache: Multiple vulnerabilities

GLSA-200602-02 : ADOdb: PostgresSQL command injection

GLSA-200602-01 : GStreamer FFmpeg plugin: Heap-based buffer overflow

GLSA-200601-17 : Xpdf, Poppler, GPdf, libextractor, pdftohtml: Heap overflows

GLSA-200601-16 : MyDNS: Denial of Service

GLSA-200601-15 : Paros: Default administrator password

GLSA-200601-14 : LibAST: Privilege escalation

GLSA-200601-13 : Gallery: XSS vulnerability

GLSA-200601-12 : Trac: XSS vulnerability

GLSA-200601-11 : KDE kjs: URI heap overflow vulnerability

GLSA-200601-10 : Sun and Blackdown Java: Applet privilege escalation

GLSA-200601-09 : Wine: Windows Metafile SETABORTPROC vulnerability

GLSA-200601-08 : Blender: Heap-based buffer overflow

GLSA-200601-07 : ClamAV: Remote execution of arbitrary code

GLSA-200601-06 : xine-lib, FFmpeg: Heap-based buffer overflow

GLSA-200601-05 : mod_auth_pgsql: Multiple format string vulnerabilities

GLSA-200601-04 : VMware Workstation: Vulnerability in NAT networking

GLSA-200601-03 : HylaFAX: Multiple vulnerabilities

GLSA-200601-02 : KPdf, KWord: Multiple overflows in included Xpdf code

GLSA-200601-01 : pinentry: Local privilege escalation

GLSA-200512-18 : XnView: Privilege escalation

GLSA-200512-17 : scponly: Multiple privilege escalation issues

GLSA-200512-16 : OpenMotif, AMD64 x86 emulation X libraries: Buffer overflows in libUil library

GLSA-200512-15 : rssh: Privilege escalation

GLSA-200512-14 : NBD Tools: Buffer overflow in NBD server

GLSA-200512-13 : Dropbear: Privilege escalation

GLSA-200512-12 : Mantis: Multiple vulnerabilities

GLSA-200512-11 : CenterICQ: Multiple vulnerabilities

GLSA-200512-10 : Opera: Command-line URL shell command injection

GLSA-200512-09 : cURL: Off-by-one errors in URL handling

GLSA-200512-08 : Xpdf, GPdf, CUPS, Poppler: Multiple vulnerabilities

GLSA-200512-07 : OpenLDAP, Gauche: RUNPATH issues

GLSA-200512-06 : Ethereal: Buffer overflow in OSPF protocol dissector

GLSA-200512-05 : Xmail: Privilege escalation through sendmail

GLSA-200512-04 : Openswan, IPsec-Tools: Vulnerabilities in ISAKMP Protocol implementation

GLSA-200512-03 : phpMyAdmin: Multiple vulnerabilities

GLSA-200512-02 : Webmin, Usermin: Format string vulnerability

GLSA-200512-01 : Perl: Format string errors can lead to code execution

GLSA-200511-23 : chmlib, KchmViewer: Stack-based buffer overflow

GLSA-200511-22 : Inkscape: Buffer overflow

GLSA-200511-21 : Macromedia Flash Player: Remote arbitrary code execution

GLSA-200511-20 : Horde Application Framework: XSS vulnerability

GLSA-200511-19 : eix: Insecure temporary file creation

GLSA-200511-18 : phpSysInfo: Multiple vulnerabilities

GLSA-200511-17 : FUSE: mtab corruption through fusermount

GLSA-200511-16 : GNUMP3d: Directory traversal and insecure temporary file creation

GLSA-200511-15 : Smb4k: Local unauthorized file access

GLSA-200511-14 : GTK+ 2, GdkPixbuf: Multiple XPM decoding vulnerabilities

GLSA-200511-13 : Sylpheed, Sylpheed-Claws: Buffer overflow in LDIF importer

GLSA-200511-12 : Scorched 3D: Multiple vulnerabilities

GLSA-200511-11 : linux-ftpd-ssl: Remote buffer overflow

GLSA-200511-10 : RAR: Format string and buffer overflow vulnerabilities

GLSA-200511-09 : Lynx: Arbitrary command execution

GLSA-200511-08 : PHP: Multiple vulnerabilities

GLSA-200511-07 : OpenVPN: Multiple vulnerabilities

GLSA-200511-06 : fetchmail: Password exposure in fetchmailconf

GLSA-200511-05 : GNUMP3d: Directory traversal and XSS vulnerabilities

GLSA-200511-04 : ClamAV: Multiple vulnerabilities

GLSA-200511-03 : giflib: Multiple vulnerabilities

GLSA-200511-02 : QDBM, ImageMagick, GDAL: RUNPATH issues

GLSA-200511-01 : libgda: Format string vulnerabilities

GLSA-200510-25 : Ethereal: Multiple vulnerabilities in protocol dissectors

GLSA-200510-24 : Mantis: Multiple vulnerabilities

GLSA-200510-23 : TikiWiki: XSS vulnerability

GLSA-200510-22 : SELinux PAM: Local password guessing attack

GLSA-200510-21 : phpMyAdmin: Local file inclusion and XSS vulnerabilities

GLSA-200510-20 : Zope: File inclusion through RestructuredText

GLSA-200510-19 : cURL: NTLM username stack overflow

GLSA-200510-18 : Netpbm: Buffer overflow in pnmtopng

GLSA-200510-17 : AbiWord: New RTF import buffer overflows

GLSA-200510-16 : phpMyAdmin: Local file inclusion vulnerability

GLSA-200510-15 : Lynx: Buffer overflow in NNTP processing

GLSA-200510-14 : Perl, Qt-UnixODBC, CMake: RUNPATH issues

GLSA-200510-13 : SPE: Insecure file permissions

GLSA-200510-12 : KOffice, KWord: RTF import buffer overflow

GLSA-200510-11 : OpenSSL: SSL 2.0 protocol rollback

GLSA-200510-10 : uw-imap: Remote buffer overflow

GLSA-200510-09 : Weex: Format string vulnerability

GLSA-200510-08 : xine-lib: Format string vulnerability

GLSA-200510-07 : RealPlayer, Helix Player: Format string vulnerability

GLSA-200510-06 : Dia: Arbitrary code execution through SVG import

GLSA-200510-05 : Ruby: Security bypass vulnerability

GLSA-200510-04 : Texinfo: Insecure temporary file creation

GLSA-200510-03 : Uim: Privilege escalation vulnerability

GLSA-200510-02 : Berkeley MPEG Tools: Multiple insecure temporary files

GLSA-200510-01 : gtkdiskfree: Insecure temporary file creation

GLSA-200509-21 : Hylafax: Insecure temporary file creation in xferfaxstats script

GLSA-200509-20 : AbiWord: RTF import stack-based buffer overflow

GLSA-200509-19 : PHP: Vulnerabilities in included PCRE and XML-RPC libraries

GLSA-200509-18 : Qt: Buffer overflow in the included zlib library

GLSA-200509-17 : Webmin, Usermin: Remote code execution through PAM authentication

GLSA-200509-16 : Mantis: XSS and SQL injection vulnerabilities

GLSA-200509-15 : util-linux: umount command validation error

GLSA-200509-14 : Zebedee: Denial of Service vulnerability

GLSA-200509-13 : Clam AntiVirus: Multiple vulnerabilities

GLSA-200509-12 : Apache, mod_ssl: Multiple vulnerabilities

GLSA-200509-11 : Mozilla Suite, Mozilla Firefox: Multiple vulnerabilities

GLSA-200509-10 : Mailutils: Format string vulnerability in imap4d

GLSA-200509-09 : Py2Play: Remote execution of arbitrary Python code

GLSA-200509-08 : Python: Heap overflow in the included PCRE library

GLSA-200509-07 : X.Org: Heap overflow in pixmap allocation

GLSA-200509-06 : Squid: Denial of Service vulnerabilities

GLSA-200509-05 : Net-SNMP: Insecure RPATH

GLSA-200509-04 : phpLDAPadmin: Authentication bypass

GLSA-200509-03 : OpenTTD: Format string vulnerabilities

GLSA-200509-02 : Gnumeric: Heap overflow in the included PCRE library

GLSA-200509-01 : MPlayer: Heap overflow in ad_pcm.c

GLSA-200508-22 : pam_ldap: Authentication bypass vulnerability

GLSA-200508-21 : phpWebSite: Arbitrary command execution through XML-RPC and SQL injection

GLSA-200508-20 : phpGroupWare: Multiple vulnerabilities

GLSA-200508-19 : lm_sensors: Insecure temporary file creation

GLSA-200508-18 : PhpWiki: Arbitrary command execution through XML-RPC

GLSA-200508-17 : libpcre: Heap integer overflow

GLSA-200508-16 : Tor: Information disclosure

GLSA-200508-15 : Apache 2.0: Denial of Service vulnerability

GLSA-200508-14 : TikiWiki, eGroupWare: Arbitrary command execution through XML-RPC

GLSA-200508-13 : PEAR XML-RPC, phpxmlrpc: New PHP script injection vulnerability

GLSA-200508-12 : Evolution: Format string vulnerabilities

GLSA-200508-11 : Adobe Reader: Buffer Overflow

GLSA-200508-10 : Kismet: Multiple vulnerabilities

GLSA-200508-09 : bluez-utils: Bluetooth device name validation vulnerability

GLSA-200508-08 : Xpdf, Kpdf, GPdf: Denial of Service vulnerability

GLSA-200508-07 : AWStats: Arbitrary code execution using malicious Referrer information

GLSA-200508-06 : Gaim: Remote execution of arbitrary code

GLSA-200508-05 : Heartbeat: Insecure temporary file creation

GLSA-200508-04 : Netpbm: Arbitrary code execution in pstopnm

GLSA-200508-03 : nbSMTP: Format string vulnerability

GLSA-200508-02 : ProFTPD: Format string vulnerabilities

GLSA-200508-01 : Compress::Zlib: Buffer overflow

GLSA-200507-29 : pstotext: Remote execution of arbitrary code

GLSA-200507-28 : AMD64 x86 emulation base libraries: Buffer overflow

GLSA-200507-27 : Ethereal: Multiple vulnerabilities

GLSA-200507-26 : GNU Gadu, CenterICQ, Kadu, EKG, libgadu: Remote code execution in Gadu library

GLSA-200507-25 : Clam AntiVirus: Integer overflows

GLSA-200507-24 : Mozilla Suite: Multiple vulnerabilities

GLSA-200507-23 : Kopete: Vulnerability in included Gadu library

GLSA-200507-22 : sandbox: Insecure temporary file handling

GLSA-200507-21 : fetchmail: Buffer Overflow

GLSA-200507-20 : Shorewall: Security policy bypass

GLSA-200507-19 : zlib: Buffer overflow

GLSA-200507-18 : MediaWiki: XSS vulnerability

GLSA-200507-17 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200507-16 : dhcpcd: Denial of Service vulnerability

GLSA-200507-15 : PHP: Script injection through XML-RPC

GLSA-200507-14 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200507-13 : pam_ldap and nss_ldap: Plain text authentication leak

GLSA-200507-12 : Bugzilla: Unauthorized access and information disclosure

GLSA-200507-11 : MIT Kerberos 5: Multiple vulnerabilities

GLSA-200507-10 : Ruby: Arbitrary command execution through XML-RPC

GLSA-200507-09 : Adobe Acrobat Reader: Buffer overflow vulnerability

GLSA-200507-08 : phpGroupWare, eGroupWare: PHP script injection vulnerability

GLSA-200507-07 : phpWebSite: Multiple vulnerabilities

GLSA-200507-06 : TikiWiki: Arbitrary command execution through XML-RPC

GLSA-200507-05 : zlib: Buffer overflow

GLSA-200507-04 : RealPlayer: Heap overflow vulnerability

GLSA-200507-03 : phpBB: Arbitrary command execution

GLSA-200507-02 : WordPress: Multiple vulnerabilities

GLSA-200507-01 : PEAR XML-RPC, phpxmlrpc: PHP script injection vulnerability

GLSA-200506-24 : Heimdal: Buffer overflow vulnerabilities

GLSA-200506-23 : Clam AntiVirus: Denial of Service vulnerability

GLSA-200506-22 : sudo: Arbitrary command execution

GLSA-200506-21 : Trac: File upload vulnerability

GLSA-200506-20 : Cacti: Several vulnerabilities

GLSA-200506-19 : SquirrelMail: Several XSS vulnerabilities

GLSA-200506-18 : Tor: Information disclosure

GLSA-200506-17 : SpamAssassin 3, Vipul's Razor: Denial of Service vulnerability

GLSA-200506-16 : cpio: Directory traversal vulnerability

GLSA-200506-15 : PeerCast: Format string vulnerability

GLSA-200506-14 : Sun and Blackdown Java: Applet privilege escalation

GLSA-200506-13 : webapp-config: Insecure temporary file handling

GLSA-200506-12 : MediaWiki: XSS vulnerability

GLSA-200506-11 : Gaim: Denial of Service vulnerabilities

GLSA-200506-10 : LutelWall: Insecure temporary file creation

GLSA-200506-09 : gedit: Format string vulnerability

GLSA-200506-08 : GNU shtool, ocaml-mysql: Insecure temporary file creation

GLSA-200506-07 : Ettercap: Format string vulnerability

GLSA-200506-06 : libextractor: Multiple overflow vulnerabilities

GLSA-200506-05 : SilverCity: Insecure file permissions

GLSA-200506-04 : Wordpress: Multiple vulnerabilities

GLSA-200506-03 : Dzip: Directory traversal vulnerability

GLSA-200506-02 : Mailutils: SQL Injection

GLSA-200506-01 : Binutils, elfutils: Buffer overflow

GLSA-200505-20 : Mailutils: Multiple vulnerabilities in imap4d and mail

GLSA-200505-19 : gxine: Format string vulnerability

GLSA-200505-18 : Net-SNMP: fixproc insecure temporary file creation

GLSA-200505-17 : Qpopper: Multiple Vulnerabilities

GLSA-200505-16 : ImageMagick, GraphicsMagick: Denial of Service vulnerability

GLSA-200505-15 : gdb: Multiple vulnerabilities

GLSA-200505-14 : Cheetah: Untrusted module search path

GLSA-200505-13 : FreeRADIUS: SQL injection and Denial of Service vulnerability

GLSA-200505-12 : PostgreSQL: Multiple vulnerabilities

GLSA-200505-11 : Mozilla Suite, Mozilla Firefox: Remote compromise

GLSA-200505-10 : phpBB: XSS Vulnerability

GLSA-200505-09 : Gaim: Denial of Service and buffer overflow vulnerabilties

GLSA-200505-08 : HT Editor: Multiple buffer overflows

GLSA-200505-07 : libTIFF: Buffer overflow

GLSA-200505-06 : TCPDump: Decoding routines Denial of Service vulnerability

GLSA-200505-05 : gzip: Multiple vulnerabilities

GLSA-200505-04 : GnuTLS: Denial of Service vulnerability

GLSA-200505-03 : Ethereal: Numerous vulnerabilities

GLSA-200505-02 : Oops!: Remote code execution

GLSA-200505-01 : Horde Framework: Multiple XSS vulnerabilities

GLSA-200504-30 : phpMyAdmin: Insecure SQL script installation

GLSA-200504-29 : Pound: Buffer overflow vulnerability

GLSA-200504-28 : Heimdal: Buffer overflow vulnerabilities

GLSA-200504-25 : Rootkit Hunter: Insecure temporary file creation

GLSA-200504-27 : xine-lib: Two heap overflow vulnerabilities

GLSA-200504-26 : Convert-UUlib: Buffer overflow

GLSA-200504-24 : eGroupWare: XSS and SQL injection vulnerabilities

GLSA-200504-23 : Kommander: Insecure remote script execution

GLSA-200504-22 : KDE kimgio: PCX handling buffer overflow

GLSA-200504-21 : RealPlayer, Helix Player: Buffer overflow vulnerability

GLSA-200504-20 : openMosixview: Insecure temporary file creation

GLSA-200504-19 : MPlayer: Two heap overflow vulnerabilities

GLSA-200504-18 : Mozilla Firefox, Mozilla Suite: Multiple vulnerabilities

GLSA-200504-17 : XV: Multiple vulnerabilities

GLSA-200504-16 : CVS: Multiple vulnerabilities

GLSA-200504-15 : PHP: Multiple vulnerabilities

GLSA-200504-14 : monkeyd: Multiple vulnerabilities

GLSA-200504-13 : OpenOffice.Org: DOC document Heap Overflow

GLSA-200504-12 : rsnapshot: Local privilege escalation

GLSA-200504-11 : JunkBuster: Multiple vulnerabilities

GLSA-200504-10 : Gld: Remote execution of arbitrary code

GLSA-200504-09 : Axel: Vulnerability in HTTP redirection handling

GLSA-200504-08 : phpMyAdmin: XSS vulnerability

GLSA-200504-07 : GnomeVFS, libcdaudio: CDDB response overflow

GLSA-200504-06 : sharutils: Insecure temporary file creation

GLSA-200504-05 : Gaim: Denial of Service issues

GLSA-200504-04 : mit-krb5: Multiple buffer overflows in telnet client

GLSA-200504-03 : Dnsmasq: Poisoning and Denial of Service vulnerabilities

GLSA-200504-02 : Sylpheed, Sylpheed-claws: Buffer overflow on message display

GLSA-200504-01 : telnet-bsd: Multiple buffer overflows

GLSA-200503-37 : LimeWire: Disclosure of sensitive information

GLSA-200503-36 : netkit-telnetd: Buffer overflow

GLSA-200503-35 : Smarty: Template vulnerability

GLSA-200503-34 : mpg321: Format string vulnerability

GLSA-200503-33 : IPsec-Tools: racoon Denial of Service

GLSA-200503-32 : Mozilla Thunderbird: Multiple vulnerabilities

GLSA-200503-31 : Mozilla Firefox: Multiple vulnerabilities

GLSA-200503-30 : Mozilla Suite: Multiple vulnerabilities

GLSA-200503-29 : GnuPG: OpenPGP protocol attack

GLSA-200503-28 : Sun Java: Web Start argument injection vulnerability

GLSA-200503-27 : Xzabite dyndnsupdate: Multiple vulnerabilities

GLSA-200503-26 : Sylpheed, Sylpheed-claws: Message reply overflow

GLSA-200503-25 : OpenSLP: Multiple buffer overflows

GLSA-200503-24 : LTris: Buffer overflow

GLSA-200503-23 : rxvt-unicode: Buffer overflow

GLSA-200503-22 : KDE: Local Denial of Service

GLSA-200503-21 : Grip: CDDB response overflow

GLSA-200503-20 : curl: NTLM response buffer overflow

GLSA-200503-19 : MySQL: Multiple vulnerabilities

GLSA-200503-18 : Ringtone Tools: Buffer overflow vulnerability

GLSA-200503-17 : libexif: Buffer overflow vulnerability

GLSA-200503-16 : Ethereal: Multiple vulnerabilities

GLSA-200503-15 : X.org: libXpm vulnerability

GLSA-200503-14 : KDE dcopidlng: Insecure temporary file creation

GLSA-200503-13 : mlterm: Integer overflow vulnerability

GLSA-200503-12 : Hashcash: Format string vulnerability

GLSA-200503-11 : ImageMagick: Filename handling vulnerability

GLSA-200503-10 : Mozilla Firefox: Various vulnerabilities

GLSA-200503-09 : xv: Filename handling vulnerability

GLSA-200503-08 : OpenMotif, LessTif: New libXpm buffer overflows

GLSA-200503-07 : phpMyAdmin: Multiple vulnerabilities

GLSA-200503-06 : BidWatcher: Format string vulnerability

GLSA-200503-05 : xli, xloadimage: Multiple vulnerabilities

GLSA-200503-04 : phpWebSite: Arbitrary PHP execution and path disclosure

GLSA-200503-03 : Gaim: Multiple Denial of Service issues

GLSA-200503-02 : phpBB: Multiple vulnerabilities

GLSA-200503-01 : Qt: Untrusted library search path

GLSA-200502-33 : MediaWiki: Multiple vulnerabilities

GLSA-200502-32 : UnAce: Buffer overflow and directory traversal vulnerabilities

GLSA-200502-31 : uim: Privilege escalation vulnerability

GLSA-200502-30 : cmd5checkpw: Local password leak vulnerability

GLSA-200502-29 : Cyrus IMAP Server: Multiple overflow vulnerabilities

GLSA-200502-28 : PuTTY: Remote code execution

GLSA-200502-27 : gFTP: Directory traversal vulnerability

GLSA-200502-26 : GProFTPD: gprostats format string vulnerability

GLSA-200502-25 : Squid: Denial of Service through DNS responses

GLSA-200502-24 : Midnight Commander: Multiple vulnerabilities

GLSA-200502-23 : KStars: Buffer overflow in fliccd

GLSA-200502-22 : wpa_supplicant: Buffer overflow vulnerability

GLSA-200502-21 : lighttpd: Script source disclosure

GLSA-200502-20 : Emacs, XEmacs: Format string vulnerabilities in movemail

GLSA-200502-19 : PostgreSQL: Buffer overflows in PL/PgSQL parser

GLSA-200502-18 : VMware Workstation: Untrusted library search path

GLSA-200502-17 : Opera: Multiple vulnerabilities

GLSA-200502-16 : ht://Dig: XSS vulnerability

GLSA-200502-15 : PowerDNS: Denial of Service vulnerability

GLSA-200502-14 : mod_python: Publisher Handler vulnerability

GLSA-200502-13 : Perl: Vulnerabilities in perl-suid wrapper

GLSA-200502-12 : Webmin: Information leak in Gentoo binary package

GLSA-200502-11 : Mailman: Directory traversal vulnerability

GLSA-200502-10 : pdftohtml: Vulnerabilities in included Xpdf

GLSA-200502-09 : Python: Arbitrary code execution through SimpleXMLRPCServer

GLSA-200502-08 : PostgreSQL: Multiple vulnerabilities

GLSA-200502-07 : OpenMotif: Multiple vulnerabilities in libXpm

GLSA-200502-06 : LessTif: Multiple vulnerabilities in libXpm

GLSA-200502-05 : Newspost: Buffer overflow vulnerability

GLSA-200502-04 : Squid: Multiple vulnerabilities

GLSA-200502-03 : enscript: Multiple vulnerabilities

GLSA-200502-02 : UW IMAP: CRAM-MD5 authentication bypass

GLSA-200502-01 : FireHOL: Insecure temporary file creation

GLSA-200501-46 : ClamAV: Multiple issues

GLSA-200501-45 : Gallery: XSS vulnerability

GLSA-200501-44 : ncpfs: Multiple vulnerabilities

GLSA-200501-43 : f2c: Insecure temporary file creation

GLSA-200501-42 : VDR: Arbitrary file overwriting issue

GLSA-200501-41 : TikiWiki: Arbitrary command execution

GLSA-200501-40 : ngIRCd: Buffer overflow

GLSA-200501-39 : SquirrelMail: Multiple vulnerabilities

GLSA-200501-38 : Perl: rmtree and DBI tmpfile vulnerabilities

GLSA-200501-37 : GraphicsMagick: PSD decoding heap overflow

GLSA-200501-36 : AWStats: Remote code execution

GLSA-200501-35 : Evolution: Integer overflow in camel-lock-helper

GLSA-200501-34 : Konversation: Various vulnerabilities

GLSA-200501-33 : MySQL: Insecure temporary file creation

GLSA-200501-32 : KPdf, KOffice: Stack overflow in included Xpdf code

GLSA-200501-31 : teTeX, pTeX, CSTeX: Multiple vulnerabilities

GLSA-200501-30 : CUPS: Stack overflow in included Xpdf code

GLSA-200501-29 : Mailman: XSS vulnerability

GLSA-200501-28 : Xpdf, GPdf: Stack overflow in Decrypt::makeFileKey2

GLSA-200501-27 : Ethereal: Multiple vulnerabilities

GLSA-200501-26 : ImageMagick: PSD decoding heap overflow

GLSA-200501-25 : Squid: Multiple vulnerabilities

GLSA-200501-24 : tnftp: Arbitrary file overwriting

GLSA-200501-23 : Exim: Two buffer overflows

GLSA-200501-22 : poppassd_pam: Unauthorized password changing

GLSA-200501-21 : HylaFAX: hfaxd unauthorized login vulnerability

GLSA-200501-20 : o3read: Buffer overflow during file conversion

GLSA-200501-19 : imlib2: Buffer overflows in image decoding

GLSA-200501-18 : KDE FTP KIOslave: Command injection

GLSA-200501-17 : KPdf, KOffice: More vulnerabilities in included Xpdf

GLSA-200501-16 : Konqueror: Java sandbox vulnerabilities

GLSA-200501-15 : UnRTF: Buffer overflow

GLSA-200501-14 : mpg123: Buffer overflow

GLSA-200501-13 : pdftohtml: Vulnerabilities in included Xpdf

GLSA-200501-12 : TikiWiki: Arbitrary command execution

GLSA-200501-11 : Dillo: Format string vulnerability

GLSA-200501-10 : Vilistextum: Buffer overflow vulnerability

GLSA-200501-09 : xzgv: Multiple overflows

GLSA-200501-08 : phpGroupWare: Various vulnerabilities

GLSA-200501-07 : xine-lib: Multiple overflows

GLSA-200501-06 : tiff: New overflows in image decoding

GLSA-200501-05 : mit-krb5: Heap overflow in libkadm5srv

GLSA-200501-04 : Shoutcast Server: Remote code execution

GLSA-200501-03 : Mozilla, Firefox, Thunderbird: Various vulnerabilities

GLSA-200501-02 : a2ps: Multiple vulnerabilities

GLSA-200501-01 : LinPopUp: Buffer overflow in message reply

GLSA-200412-27 : PHProjekt: Remote code execution vulnerability

GLSA-200412-26 : ViewCVS: Information leak and XSS vulnerabilities

GLSA-200412-25 : CUPS: Multiple vulnerabilities

GLSA-200412-24 : Xpdf, GPdf: New integer overflows

GLSA-200412-23 : Zwiki: XSS vulnerability

GLSA-200412-22 : mpg123: Playlist buffer overflow

GLSA-200412-21 : MPlayer: Multiple overflows

GLSA-200412-20 : NASM: Buffer overflow vulnerability

GLSA-200412-19 : phpMyAdmin: Multiple vulnerabilities

GLSA-200412-18 : abcm2ps: Buffer overflow vulnerability

GLSA-200412-17 : kfax: Multiple overflows in the included TIFF library

GLSA-200412-16 : kdelibs, kdebase: Multiple vulnerabilities

GLSA-200412-15 : Ethereal: Multiple vulnerabilities

GLSA-200412-14 : PHP: Multiple vulnerabilities

GLSA-200412-13 : Samba: Integer overflow

GLSA-200412-12 : Adobe Acrobat Reader: Buffer overflow vulnerability

GLSA-200412-11 : Cscope: Insecure creation of temporary files

GLSA-200412-10 : Vim, gVim: Vulnerable options in modelines

GLSA-200412-09 : ncpfs: Buffer overflow in ncplogin and ncpmap

GLSA-200412-08 : nfs-utils: Multiple remote vulnerabilities

GLSA-200412-07 : file: Arbitrary code execution

GLSA-200412-06 : PHProjekt: setup.php vulnerability

GLSA-200412-05 : mirrorselect: Insecure temporary file creation

GLSA-200412-04 : Perl: Insecure temporary file creation

GLSA-200412-03 : imlib: Buffer overflows in image decoding

GLSA-200412-02 : PDFlib: Multiple overflows in the included TIFF library

GLSA-200412-01 : rssh, scponly: Unrestricted command execution

GLSA-200411-38 : Sun and Blackdown Java: Applet privilege escalation

GLSA-200411-37 : Open DC Hub: Remote code execution

GLSA-200411-36 : phpMyAdmin: Multiple XSS vulnerabilities

GLSA-200411-35 : phpWebSite: HTTP response splitting vulnerability

GLSA-200411-34 : Cyrus IMAP Server: Multiple remote vulnerabilities

GLSA-200411-33 : TWiki: Arbitrary command execution

GLSA-200411-32 : phpBB: Remote command execution

GLSA-200411-31 : ProZilla: Multiple vulnerabilities

GLSA-200411-30 : pdftohtml: Vulnerabilities in included Xpdf

GLSA-200411-29 : unarj: Long filenames buffer overflow and a path traversal vulnerability

GLSA-200411-28 : X.Org, XFree86: libXpm vulnerabilities

GLSA-200411-27 : Fcron: Multiple vulnerabilities

GLSA-200411-26 : GIMPS, SETI@home, ChessBrain: Insecure installation

GLSA-200411-25 : SquirrelMail: Encoded text XSS vulnerability

GLSA-200411-24 : BNC: Buffer overflow vulnerability

GLSA-200411-23 : Ruby: Denial of Service issue

GLSA-200411-22 : Davfs2, lvm-user: Insecure tempfile handling

GLSA-200411-21 : Samba: Multiple vulnerabilities

GLSA-200411-20 : ez-ipupdate: Format string vulnerability

GLSA-200411-19 : Pavuk: Multiple buffer overflows

GLSA-200411-18 : Apache 2.0: Denial of Service by memory consumption

GLSA-200411-17 : mtink: Insecure tempfile handling

GLSA-200411-16 : zip: Path name buffer overflow

GLSA-200411-15 : OpenSSL, Groff: Insecure tempfile handling

GLSA-200411-14 : Kaffeine, gxine: Remotely exploitable buffer overflow

GLSA-200411-13 : Portage, Gentoolkit: Temporary file vulnerabilities

GLSA-200411-12 : zgv: Multiple buffer overflows

GLSA-200411-11 : ImageMagick: EXIF buffer overflow

GLSA-200411-10 : Gallery: XSS vulnerability

GLSA-200411-09 : shadow: Unauthorized modification of account information

GLSA-200411-08 : GD: Integer overflow

GLSA-200411-07 : Proxytunnel: Format string vulnerability

GLSA-200411-05 : libxml2: Remotely exploitable buffer overflow

GLSA-200411-06 : MIME-tools: Virus detection evasion

GLSA-200411-04 : Speedtouch USB driver: Privilege escalation vulnerability

GLSA-200411-03 : Apache 1.3: Buffer overflow vulnerability in mod_include

GLSA-200411-02 : Cherokee: Format string vulnerability

[GLSA-200411-01] ppp: Remote denial of service vulnerability

GLSA-200410-31 : Archive::Zip: Virus detection evasion

GLSA-200410-30 : GPdf, KPDF, KOffice: Vulnerabilities in included xpdf

GLSA-200410-29 : PuTTY: Pre-authentication buffer overflow

GLSA-200410-28 : rssh: Format string vulnerability

GLSA-200410-27 : mpg123: Buffer overflow vulnerabilities

GLSA-200410-26 : socat: Format string vulnerability

GLSA-200410-25 : Netatalk: Insecure tempfile handling in etc2ps.sh

GLSA-200410-24 : MIT krb5: Insecure temporary file use in send-pr.sh

GLSA-200410-23 : Gaim: Multiple vulnerabilities

GLSA-200410-22 : MySQL: Multiple vulnerabilities

GLSA-200410-21 : Apache 2, mod_ssl: Bypass of SSLCipherSuite directive

GLSA-200410-20 : Xpdf, CUPS: Multiple integer overflows

GLSA-200410-19 : glibc: Insecure tempfile handling in catchsegv script

GLSA-200410-18 : Ghostscript: Insecure temporary file use in multiple scripts

GLSA-200410-17 : OpenOffice.org: Temporary files disclosure

GLSA-200410-16 : PostgreSQL: Insecure temporary file use in make_oidjoins_check

GLSA-200410-15 : Squid: Remote DoS vulnerability

GLSA-200410-14 : phpMyAdmin: Vulnerability in MIME-based transformation system

GLSA-200410-13 : BNC: Input validation flaw

GLSA-200410-12 : WordPress: HTTP response splitting and XSS vulnerabilities

GLSA-200410-11 : tiff: Buffer overflows in image decoding

GLSA-200410-10 : gettext: Insecure temporary file handling

GLSA-200410-09 : LessTif: Integer and stack overflows in libXpm

GLSA-200410-08 : ncompress: Buffer overflow

GLSA-200410-07 : ed: Insecure temporary file handling

GLSA-200410-06 : CUPS: Leakage of sensitive information

GLSA-200410-05 : Cyrus-SASL: Buffer overflow and SASL_PATH vulnerabilities

GLSA-200410-04 : PHP: Memory disclosure and arbitrary location file upload

GLSA-200410-03 : NetKit-telnetd: buffer overflows in telnet and telnetd

GLSA-200410-02 : Netpbm: Multiple temporary file issues

GLSA-200410-01 : sharutils: Buffer overflows in shar.c and unshar.c

GLSA-200409-35 : Subversion: Metadata information leak

GLSA-200409-34 : X.org, XFree86: Integer and stack overflows in libXpm

GLSA-200409-33 : Apache: Exposure of protected directories

GLSA-200409-32 : getmail: Filesystem overwrite vulnerability

GLSA-200409-31 : jabberd 1.x: Denial of Service vulnerability

GLSA-200409-30 : xine-lib: Multiple vulnerabilities

GLSA-200409-29 : FreeRADIUS: Multiple Denial of Service vulnerabilities

GLSA-200409-28 : GTK+ 2, gdk-pixbuf: Multiple image decoding vulnerabilities

GLSA-200409-27 : glFTPd: Local buffer overflow vulnerability

GLSA-200409-26 : Mozilla, Firefox, Thunderbird, Epiphany: New releases fix vulnerabilities

GLSA-200409-25 : CUPS: Denial of service vulnerability

GLSA-200409-24 : Foomatic: Arbitrary command execution in foomatic-rip filter

GLSA-200409-23 : SnipSnap: HTTP response splitting

GLSA-200409-22 : phpGroupWare: XSS vulnerability in wiki module

GLSA-200409-21 : Apache 2, mod_dav: Multiple vulnerabilities

GLSA-200409-20 : mpg123: Buffer overflow vulnerability

GLSA-200409-18 : cdrtools: Local root vulnerability in cdrecord if set SUID root

GLSA-200409-19 : Heimdal: ftpd root escalation

GLSA-200409-17 : SUS: Local root vulnerability

GLSA-200409-16 : Samba: Denial of Service vulnerabilities

GLSA-200409-15 : Webmin, Usermin: Multiple vulnerabilities in Usermin

[GLSA-200409-14] Samba: Remote printing vulnerability

GLSA-200409-13 : LHa: Multiple vulnerabilities

GLSA-200409-12 : ImageMagick, imlib, imlib2: BMP decoding buffer overflows

GLSA-200409-11 : star: Suid root vulnerability

GLSA-200409-10 : multi-gnome-terminal: Information leak

GLSA-200409-09 : MIT krb5: Multiple vulnerabilities

GLSA-200409-08 : Ruby: CGI::Session creates files insecurely

GLSA-200409-07 : xv: Buffer overflows in image handling

GLSA-200409-06 : eGroupWare: Multiple XSS vulnerabilities

GLSA-200409-05 : Gallery: Arbitrary command execution

GLSA-200409-04 : Squid: Denial of service when using NTLM authentication

GLSA-200409-03 : Python 2.2: Buffer overflow in getaddrinfo()

GLSA-200409-02 : MySQL: Insecure temporary file creation in mysqlhotcopy

GLSA-200409-01 : vpopmail: Multiple vulnerabilities

GLSA-200408-27 : Gaim: New vulnerabilities

GLSA-200408-26 : zlib: Denial of service vulnerability

GLSA-200408-25 : MoinMoin: Group ACL bypass

GLSA-200408-24 : Linux Kernel: Multiple information leaks

GLSA-200408-23 : kdelibs: Cross-domain cookie injection vulnerability

GLSA-200408-22 : Mozilla, Firefox, Thunderbird, Galeon, Epiphany: New releases fix vulnerabilities

GLSA-200408-21 : Cacti: SQL injection vulnerability

GLSA-200408-20 : Qt: Image loader overflows

GLSA-200408-19 : courier-imap: Remote Format String Vulnerability

GLSA-200408-18 : xine-lib: VCD MRL buffer overflow

GLSA-200408-17 : rsync: Potential information leakage

GLSA-200408-16 : glibc: Information leak with LD_DEBUG

GLSA-200408-15 : Tomcat: Insecure installation

GLSA-200408-14 : acroread: UUDecode filename buffer overflow

GLSA-200408-13 : kdebase, kdelibs: Multiple security issues

GLSA-200408-12 : Gaim: MSN protocol parsing function buffer overflow

GLSA-200408-11 : Nessus: 'adduser' race condition vulnerability

GLSA-200408-10 : gv: Exploitable Buffer Overflow

GLSA-200408-09 : Roundup: Filesystem access vulnerability

GLSA-200408-08 : Cfengine: RSA Authentication Heap Corruption

GLSA-200408-07 : Horde-IMP: Input validation vulnerability for Internet Explorer users

GLSA-200408-06 : SpamAssassin: Denial of Service vulnerability

GLSA-200408-05 : Opera: Multiple new vulnerabilities

GLSA-200408-04 : PuTTY: Pre-authentication arbitrary code execution

GLSA-200408-03 : libpng: Numerous vulnerabilities

GLSA-200408-02 : Courier: XSS vulnerability in SqWebMail

GLSA-200408-01 : MPlayer: GUI filename handling overflow

GLSA-200407-23 : SoX: Multiple buffer overflows

GLSA-200407-22 : phpMyAdmin: Multiple vulnerabilities

GLSA-200407-21 : Samba: Multiple buffer overflows

GLSA-200407-20 : Subversion: Vulnerability in mod_authz_svn

GLSA-200407-19 : Pavuk: Digest authentication helper buffer overflow

GLSA-200407-18 : mod_ssl: Format string vulnerability

GLSA-200407-17 : l2tpd: Buffer overflow

GLSA-200407-16 : Linux Kernel: Multiple DoS and permission vulnerabilities

GLSA-200407-15 : Opera: Multiple spoofing vulnerabilities

GLSA-200407-14 : Unreal Tournament 2003/2004: Buffer overflow in 'secure' queries

GLSA-200407-13 : PHP: Multiple security vulnerabilities

GLSA-200407-12 : Linux Kernel: Remote DoS vulnerability with IPTables TCP Handling

GLSA-200407-11 : wv: Buffer overflow vulnerability

GLSA-200407-10 : rsync: Directory traversal in rsync daemon

GLSA-200407-09 : MoinMoin: Group ACL bypass

GLSA-200407-08 : Ethereal: Multiple security problems

GLSA-200407-07 : Shorewall : Insecure temp file handling

GLSA-200407-06 : libpng: Buffer overflow on row buffers

GLSA-200407-05 : XFree86, X.org: XDM ignores requestPort setting

GLSA-200407-04 : Pure-FTPd: Potential DoS when maximum connections is reached

GLSA-200407-03 : Apache 2: Remote denial of service attack

GLSA-200407-02 : Linux Kernel: Multiple vulnerabilities

GLSA-200407-01 : Esearch: Insecure temp file handling

GLSA-200406-22 : Pavuk: Remote buffer overflow

GLSA-200406-21 : mit-krb5: Multiple buffer overflows in krb5_aname_to_localname

GLSA-200406-20 : FreeS/WAN, Openswan, strongSwan: Vulnerabilities in certificate handling

GLSA-200406-19 : giFT-FastTrack: remote denial of service attack

GLSA-200406-18 : gzip: Insecure creation of temporary files

GLSA-200406-17 : IPsec-Tools: authentication bug in racoon

GLSA-200406-16 : Apache 1.3: Buffer overflow in mod_proxy

GLSA-200406-15 : Usermin: Multiple vulnerabilities

GLSA-200406-14 : aspell: Buffer overflow in word-list-compress

GLSA-200406-13 : Squid: NTLM authentication helper buffer overflow

GLSA-200406-12 : Webmin: Multiple vulnerabilities

GLSA-200406-11 : Horde-IMP: Input validation vulnerability

GLSA-200406-10 : Gallery: Privilege escalation vulnerability

GLSA-200406-09 : Horde-Chora: Remote code execution

GLSA-200406-08 : Squirrelmail: Another XSS vulnerability

GLSA-200406-07 : Subversion: Remote heap overflow

GLSA-200406-06 : CVS: additional DoS and arbitrary code execution vulnerabilities

GLSA-200406-05 : Apache: Buffer overflow in mod_ssl

GLSA-200406-04 : Mailman: Member password disclosure vulnerability

GLSA-200406-03 : sitecopy: Multiple vulnerabilities in included libneon

GLSA-200406-02 : tripwire: Format string vulnerability

GLSA-200406-01 : Ethereal: Multiple security problems

GLSA-200405-25 : tla: Multiple vulnerabilities in included libneon

GLSA-200405-24 : MPlayer, xine-lib: vulnerabilities in RTSP stream handling

GLSA-200405-23 : Heimdal: Kerberos 4 buffer overflow in kadmin

GLSA-200405-22 : Apache 1.3: Multiple vulnerabilities

GLSA-200405-21 : Midnight Commander: Multiple vulnerabilities

GLSA-200405-20 : Insecure Temporary File Creation In MySQL

GLSA-200405-19 : Opera telnet URI handler file creation/truncation vulnerability

GLSA-200405-18 : Buffer Overflow in Firebird

GLSA-200405-17 : Multiple vulnerabilities in metamail

GLSA-200405-16 : Multiple XSS Vulnerabilities in SquirrelMail

GLSA-200405-15 : cadaver heap-based buffer overflow

GLSA-200405-14 : Buffer overflow in Subversion

GLSA-200405-13 : neon heap-based buffer overflow

GLSA-200405-12 : CVS heap overflow vulnerability

GLSA-200405-11 : KDE URI Handler Vulnerabilities

GLSA-200405-10 : Icecast denial of service vulnerability

GLSA-200405-09 : ProFTPD Access Control List bypass vulnerability

GLSA-200405-08 : Pound format string vulnerability

GLSA-200405-07 : Exim verify=header_syntax buffer overflow

GLSA-200405-06 : libpng denial of service vulnerability

GLSA-200405-05 : Utempter symlink vulnerability

GLSA-200405-04 : OpenOffice.org vulnerability when using DAV servers

GLSA-200405-03 : ClamAV VirusEvent parameter vulnerability

GLSA-200405-02 : Multiple vulnerabilities in LHa

GLSA-200405-01 : Multiple format string vulnerabilities in neon 0.24.4 and earlier

GLSA-200404-21 : Multiple Vulnerabilities in Samba

GLSA-200404-20 : Multiple vulnerabilities in xine

GLSA-200404-19 : Buffer overflows and format string vulnerabilities in LCDproc

GLSA-200404-18 : Multiple Vulnerabilities in ssmtp

GLSA-200404-17 : ipsec-tools and iputils contain a remote DoS vulnerability

GLSA-200404-16 : Multiple new security vulnerabilities in monit

GLSA-200404-15 : XChat 2.0.x SOCKS5 Vulnerability

GLSA-200404-14 : Multiple format string vulnerabilities in cadaver

GLSA-200404-13 : CVS Server and Client Vulnerabilities

GLSA-200404-12 : Scorched 3D server chat box format string vulnerability

GLSA-200404-11 : Multiple Vulnerabilities in pwlib

GLSA-200404-10 : iproute local Denial of Service vulnerability

GLSA-200404-09 : Cross-realm trust vulnerability in Heimdal

GLSA-200404-08 : GNU Automake symbolic link vulnerability

GLSA-200404-07 : ClamAV RAR Archive Remote Denial Of Service Vulnerability

GLSA-200404-06 : Util-linux login may leak sensitive data

GLSA-200404-05 : ipsec-tools contains an X.509 certificates vulnerability.

GLSA-200404-04 : Multiple vulnerabilities in sysstat

GLSA-200404-03 : Tcpdump Vulnerabilities in ISAKMP Parsing

GLSA-200404-02 : KDE Personal Information Management Suite Remote Buffer Overflow Vulnerability

GLSA-200404-01 : Insecure sandbox temporary lockfile vulnerabilities in Portage

GLSA-200403-14 : Multiple Security Vulnerabilities in Monit

GLSA-200403-13 : Remote buffer overflow in MPlayer

GLSA-200403-12 : OpenLDAP DoS Vulnerability

GLSA-200403-11 : Squid ACL [url_regex] bypass vulnerability

GLSA-200403-10 : Fetchmail 6.2.5 fixes a remote DoS

GLSA-200403-09 : Buffer overflow in Midnight Commander

GLSA-200403-08 : oftpd DoS vulnerability

GLSA-200403-07 : Multiple remote overflows and vulnerabilities in Ethereal

GLSA-200403-06 : Multiple remote buffer overflow vulnerabilities in Courier

GLSA-200403-05 : UUDeview MIME Buffer Overflow

GLSA-200403-04 : Multiple security vulnerabilities in Apache 2

GLSA-200403-03 : Multiple OpenSSL Vulnerabilities

GLSA-200403-02 : Linux kernel do_mremap local privilege escalation vulnerability

GLSA-200403-01 : Libxml2 URI Parsing Buffer Overflow Vulnerabilities

GLSA-200402-07 : Clam Antivirus DoS vulnerability

GLSA-200402-06 : Updated kernel packages fix the AMD64 ptrace vulnerability

GLSA-200402-05 : 2.5.6-rc1: possible attack against export.php

GLSA-200402-04 : Gallery 1.4.1 and below remote exploit vulnerability

GLSA-200402-03 : Monkeyd Denial of Service vulnerability

GLSA-200402-02 : XFree86 Font Information File Buffer Overflow

GLSA-200402-01 : PHP setting leaks from .htaccess files on virtual hosts

GLSA-200401-04 : GAIM 0.75 Remote overflows

GLSA-200401-03 : Apache mod_python Denial of Service vulnerability

GLSA-200401-02 : Honeyd remote detection vulnerability via a probe packet

GLSA-200401-01 : Linux kernel do_mremap() local privilege escalation vulnerability