Gentoo Local Security Checks Family for Nessus

Page 1 of 55 2727 total

IDNameSeverity
122990GLSA-201903-16 : OpenSSH: Multiple vulnerabilitiesMedium
122937GLSA-201903-15 : NTP: Multiple vulnerabilitiesHigh
122836GLSA-201903-14 : Oracle JDK/JRE: Multiple vulnerabilitiesMedium
122835GLSA-201903-13 : BIND: Multiple vulnerabilitiesMedium
122834GLSA-201903-12 : WebkitGTK+: Multiple vulnerabilitiesMedium
122833GLSA-201903-11 : XRootD: Remote code executionCritical
122832GLSA-201903-10 : OpenSSL: Multiple vulnerabilitiesMedium
122831GLSA-201903-09 : GNU C Library: Arbitrary descriptor allocationMedium
122736GLSA-201903-08 : GNU Wget: Password and metadata leakLow
122735GLSA-201903-07 : systemd: Multiple vulnerabilitiesMedium
122734GLSA-201903-06 : rdesktop: Multiple vulnerabilitiesHigh
122733GLSA-201903-05 : Tar: Denial of ServiceLow
122732GLSA-201903-04 : Mozilla Firefox: Multiple vulnerabilitiesHigh
122731GLSA-201903-03 : cURL: Multiple vulnerabilitiesCritical
122730GLSA-201903-02 : Zsh: User-assisted execution of arbitrary codeHigh
122729GLSA-201903-01 : Keepalived: Multiple vulnerabilitiesHigh
119945GLSA-201812-11 : Rust: Multiple vulnerabilitiesHigh
119944GLSA-201812-10 : GKSu: Arbitrary command executionMedium
119852GLSA-201812-09 : Go: Multiple vulnerabilitiesHigh
119704GLSA-201812-08 : Scala: Privilege escalationHigh
119703GLSA-201812-07 : SpamAssassin: Multiple vulnerabilitiesHigh
119702GLSA-201812-06 : CouchDB: Multiple vulnerabilitiesHigh
119483GLSA-201812-05 : EDE: Privilege escalationHigh
119323GLSA-201812-04 : WebkitGTK+: Multiple vulnerabilitiesMedium
119322GLSA-201812-03 : Nagios: Privilege escalationHigh
119321GLSA-201812-02 : ConnMan: Multiple vulnerabilitiesHigh
119320GLSA-201812-01 : PHP: Multiple vulnerabilitiesMedium
119319GLSA-201811-24 : PostgreSQL: SQL injectionHigh
119318GLSA-201811-23 : libsndfile: Multiple vulnerabilitiesHigh
119276GLSA-201811-22 : RPM: Multiple vulnerabilitiesCritical
119275GLSA-201811-21 : OpenSSL: Multiple vulnerabilitiesMedium
119165GLSA-201811-20 : spice-gtk: Remote code executionCritical
119164GLSA-201811-19 : Libav: Multiple vulnerabilitiesHigh
119163GLSA-201811-18 : Tablib: Arbitrary command executionHigh
119162GLSA-201811-17 : Binutils: Multiple vulnerabilitiesMedium
119161GLSA-201811-16 : strongSwan: Multiple vulnerabilitiesMedium
119160GLSA-201811-15 : MuPDF: Multiple vulnerabilitiesMedium
119134GLSA-201811-14 : Exiv2: Multiple vulnerabilitiesHigh
119133GLSA-201811-13 : Mozilla Thunderbird: Multiple vulnerabilitiesHigh
119132GLSA-201811-12 : GPL Ghostscript: Multiple vulnerabilitiesHigh
119131GLSA-201811-11 : Asterisk: Multiple vulnerabilitiesMedium
119130GLSA-201811-10 : Chromium: Multiple vulnerabilitiesMedium
118848GLSA-201811-04 : Mozilla Firefox: Multiple vulnerabilitiesHigh
118847GLSA-201811-03 : OpenSSL: Denial of ServiceMedium
118846GLSA-201811-02 : Python: Buffer overflowMedium
118845GLSA-201811-01 : X.Org X11 library: Multiple vulnerabilitiesHigh
118510GLSA-201810-10 : systemd: Multiple vulnerabilitiesCritical
118509GLSA-201810-09 : X.Org X Server: Privilege escalationHigh
118508GLSA-201810-08 : PostgreSQL: Multiple vulnerabilitiesMedium
118507GLSA-201810-07 : Mutt, NeoMutt: Multiple vulnerabilitiesHigh

Page 1 of 55 2727 total