Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.6.x < 5.6.12 Multiple Vulnerabilities

Medium

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is earlier than 5.6.12. Therefore, affected by vulnerabilities in the following components :

- Audit Log

- Data Manipulation Language

- Full Text Search

- GIS

- InnoDB

- MemCached

- Server Optimizer

- Server Privileges

- Server Replication

- XA Transactions

- 'Server Options' sub component (for MySQL versions earlier than and up to 5.5.30, as well as 5.6.10)

- The 'Prepared Statements' sub component (for MySQL versions earlier than and up to 5.5.30, as well as 5.6.10)

Solution

Upgrade to MySQL version 5.6.12 or later.