MySQL 5.6.x < 5.6.12 Multiple Vulnerabilities

Medium Nessus Plugin ID 68939

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is 5.6.x older than 5.6.12. As such, it is reportedly affected by vulnerabilities in the following components :

- Audit Log
- Data Manipulation Language
- Full Text Search
- GIS
- InnoDB
- Locking
- MemCached
- Server Optimizer
- Server Privileges
- Server Replication
- XA Transactions

Solution

Upgrade to MySQL version 5.6.12 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-12.html

http://www.nessus.org/u?b1facedf

http://www.nessus.org/u?f2d5fae1

http://www.nessus.org/u?6405bf15

Plugin Details

Severity: Medium

ID: 68939

File Name: mysql_5_6_12.nasl

Version: 1.14

Type: remote

Family: Databases

Published: 2013/07/17

Updated: 2018/11/15

Dependencies: 10719, 91823

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/16

Vulnerability Publication Date: 2013/03/07

Reference Information

CVE: CVE-2013-1861, CVE-2013-3793, CVE-2013-3795, CVE-2013-3796, CVE-2013-3798, CVE-2013-3802, CVE-2013-3804, CVE-2013-3806, CVE-2013-3807, CVE-2013-3809, CVE-2013-3810, CVE-2013-3811, CVE-2013-3812, CVE-2013-5770, CVE-2016-0502

BID: 58511, 61214, 61233, 61235, 61238, 61241, 61244, 61249, 61252, 61260, 61264, 61272, 61274, 63119