Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL Server 5.5.x <= 5.5.26 / 5.1.x <= 5.1.64 Multiple Unspecified Vulnerabilities



The remote database server is vulnerable to multiple attack vectors.


The version of MySQL 5.5 installed on the remote host is earlier than 5.5.27. As such, it is reportedly affected by the following vulnerabilities:

- An exploitable vulnerability which allows successful authenticated network attacks via multiple protocols. In some cases it can cause a Denial-of-Service or result in execution of arbitrary code.


Upgrade to MySQL Server 5.5.27 / 5.1.65 later.