Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
132162EulerOS 2.0 SP3 : libxslt (EulerOS-SA-2019-2627)NessusHuawei Local Security Checks12/18/20191/6/2021
critical
131356EulerOS 2.0 SP8 : libxslt (EulerOS-SA-2019-2290)NessusHuawei Local Security Checks11/27/20191/29/2021
high
139904SUSE SLES12 Security Update : libxslt (SUSE-SU-2020:0920-2)NessusSuSE Local Security Checks8/27/20201/13/2021
high
136963openSUSE Security Update : libxslt (openSUSE-2020-731)NessusSuSE Local Security Checks5/29/20206/5/2020
high
137539SUSE SLED15 / SLES15 Security Update : libxslt (SUSE-SU-2020:1409-1)NessusSuSE Local Security Checks6/17/20206/22/2020
high
131672EulerOS 2.0 SP2 : libxslt (EulerOS-SA-2019-2519)NessusHuawei Local Security Checks12/4/20191/6/2021
critical
132524Photon OS 1.0: Libxslt PHSA-2019-1.0-0257NessusPhotonOS Local Security Checks12/31/20191/2/2020
high
147289NewStart CGSL MAIN 6.02 : libxslt Multiple Vulnerabilities (NS-SA-2021-0088)NessusNewStart CGSL Local Security Checks3/10/20213/10/2021
critical
154558NewStart CGSL CORE 5.05 / MAIN 5.05 : libxslt Multiple Vulnerabilities (NS-SA-2021-0175)NessusNewStart CGSL Local Security Checks10/27/202110/27/2021
critical
130167Ubuntu 16.04 LTS / 18.04 LTS / 19.04 / 19.10 : Libxslt vulnerabilities (USN-4164-1)NessusUbuntu Local Security Checks10/23/20191/29/2021
high
141966Amazon Linux 2 : libxslt (ALAS-2020-1535)NessusAmazon Linux Local Security Checks10/28/202010/28/2020
critical
131815EulerOS 2.0 SP5 : libxslt (EulerOS-SA-2019-2541)NessusHuawei Local Security Checks12/9/20191/29/2021
high
147316NewStart CGSL CORE 5.04 / MAIN 5.04 : libxslt Multiple Vulnerabilities (NS-SA-2021-0027)NessusNewStart CGSL Local Security Checks3/10/20213/11/2021
critical
157633AlmaLinux 8 : libxslt (ALSA-2020:4464)NessusAlma Linux Local Security Checks2/9/20222/14/2022
critical
133593openSUSE Security Update : chromium (openSUSE-2020-189)NessusSuSE Local Security Checks2/10/20204/4/2022
high
143096RHEL 7 : libxslt (RHSA-2020:4005)NessusRed Hat Local Security Checks11/19/202010/12/2021
critical
135571EulerOS Virtualization 3.0.2.2 : libxslt (EulerOS-SA-2020-1442)NessusHuawei Local Security Checks4/15/20205/13/2022
high
132804EulerOS Virtualization for ARM 64 3.0.5.0 : libxslt (EulerOS-SA-2020-1050)NessusHuawei Local Security Checks1/13/20201/6/2021
high
142378RHEL 8 : libxslt (RHSA-2020:4464)NessusRed Hat Local Security Checks11/4/202010/12/2021
critical
144473Amazon Linux AMI : libxslt (ALAS-2020-1464) (deprecated)NessusAmazon Linux Local Security Checks12/19/202012/23/2020
critical
145004Amazon Linux AMI : libxslt (ALAS-2021-1463)NessusAmazon Linux Local Security Checks1/14/20211/14/2021
critical
133464Google Chrome < 80.0.3987.87 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2/4/20204/27/2022
high
135591Oracle Java SE 1.7.0_261 / 1.8.0_251 / 1.11.0_7 / 1.14.0_1 Multiple Vulnerabilities (Apr 2020 CPU) (Unix)NessusMisc.4/16/20205/13/2022
high
132538Photon OS 2.0: Libxslt PHSA-2019-2.0-0189NessusPhotonOS Local Security Checks12/31/20191/2/2020
high
134504EulerOS Virtualization for ARM 64 3.0.2.0 : libxslt (EulerOS-SA-2020-1215)NessusHuawei Local Security Checks3/13/20201/6/2021
high
146037CentOS 8 : libxslt (CESA-2020:4464)NessusCentOS Local Security Checks2/1/20213/23/2021
critical
135227SUSE SLES12 Security Update : libxslt (SUSE-SU-2020:0920-1)NessusSuSE Local Security Checks4/6/20201/13/2021
high
142770Oracle Linux 8 : libxslt (ELSA-2020-4464)NessusOracle Linux Local Security Checks11/12/202011/13/2020
critical
130286Debian DLA-1973-1 : libxslt security updateNessusDebian Local Security Checks10/28/20191/11/2021
critical
141695Scientific Linux Security Update : libxslt on SL7.x x86_64 (20201001)NessusScientific Linux Local Security Checks10/21/202010/23/2020
critical
133749RHEL 6 : chromium-browser (RHSA-2020:0514)NessusRed Hat Local Security Checks2/18/20204/27/2022
high
133465Google Chrome < 80.0.3987.87 Multiple VulnerabilitiesNessusWindows2/4/20204/27/2022
high
138174Microsoft Edge (Chromium) < 80.0.361.48 Multiple VulnerabilitiesNessusWindows7/7/20204/26/2022
high
135592Oracle Java SE 1.7.0_261 / 1.8.0_251 / 1.11.0_7 / 1.14.0_1 Multiple Vulnerabilities (Apr 2020 CPU)NessusWindows4/16/20205/13/2022
high