Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
108928GLSA-201804-07 : libvirt: Multiple vulnerabilitiesNessusGentoo Local Security Checks4/10/20186/7/2018
high
110888Scientific Linux Security Update : libvirt on SL6.x i386/x86_64 (20180619)NessusScientific Linux Local Security Checks7/3/20182/24/2020
high
127387NewStart CGSL MAIN 4.05 : libvirt Multiple Vulnerabilities (NS-SA-2019-0132)NessusNewStart CGSL Local Security Checks8/12/20194/15/2021
medium
111336Amazon Linux 2 : libvirt (ALAS-2018-1049) (Spectre)NessusAmazon Linux Local Security Checks7/26/20184/5/2019
high
124897EulerOS Virtualization for ARM 64 3.0.1.0 : libvirt (EulerOS-SA-2019-1394)NessusHuawei Local Security Checks5/14/20191/6/2021
high
108605Debian DLA-1315-1 : libvirt security updateNessusDebian Local Security Checks3/27/20181/11/2021
high
111434SUSE SLES12 Security Update : libvirt (SUSE-SU-2018:2082-1) (Spectre)NessusSuSE Local Security Checks7/30/20189/10/2019
high
109861SUSE SLES11 Security Update : libvirt (SUSE-SU-2018:1295-1) (Spectre)NessusSuSE Local Security Checks5/16/20181/19/2021
high
106546openSUSE Security Update : libvirt (openSUSE-2018-115)NessusSuSE Local Security Checks2/1/20181/19/2021
high
117562EulerOS Virtualization 2.5.1 : libvirt (EulerOS-SA-2018-1253)NessusHuawei Local Security Checks9/18/20181/6/2021
high
106928Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : libvirt vulnerabilities (USN-3576-1)NessusUbuntu Local Security Checks2/21/20189/18/2019
critical
110861EulerOS 2.0 SP3 : libvirt (EulerOS-SA-2018-1197)NessusHuawei Local Security Checks7/3/20181/6/2021
high
131621EulerOS 2.0 SP2 : libvirt (EulerOS-SA-2019-2468)NessusHuawei Local Security Checks12/4/20195/18/2022
medium
121068Juniper Junos Space 18.4.x < 18.4R1 Multiple Vulnerabilities (JSA10917)NessusJunos Local Security Checks1/10/20195/24/2022
critical
117585EulerOS Virtualization 2.5.0 : libvirt (EulerOS-SA-2018-1277)NessusHuawei Local Security Checks9/18/20181/6/2021
high
110651CentOS 6 : libvirt (CESA-2018:1929)NessusCentOS Local Security Checks6/22/201812/31/2019
high
111503SUSE SLES12 Security Update : libvirt (SUSE-SU-2018:2141-1) (Spectre)NessusSuSE Local Security Checks8/2/20189/10/2019
critical
109833RHEL 7 : libvirt (RHSA-2018:1396)NessusRed Hat Local Security Checks5/16/201810/24/2019
high
109808Oracle Linux 7 : libvirt (ELSA-2018-1396)NessusOracle Linux Local Security Checks5/15/20189/27/2019
high
109853Scientific Linux Security Update : libvirt on SL7.x x86_64 (20180515)NessusScientific Linux Local Security Checks5/16/20182/24/2020
high
108745SUSE SLES11 Security Update : libvirt (SUSE-SU-2018:0838-1) (Spectre)NessusSuSE Local Security Checks3/30/20181/19/2021
high
124959EulerOS Virtualization 3.0.1.0 : libvirt (EulerOS-SA-2019-1456)NessusHuawei Local Security Checks5/14/20191/6/2021
high
110247CentOS 7 : libvirt (CESA-2018:1396)NessusCentOS Local Security Checks5/31/201812/31/2019
high
108929GLSA-201804-08 : QEMU: Multiple vulnerabilities (Spectre)NessusGentoo Local Security Checks4/10/20189/11/2020
critical
106526SUSE SLED12 / SLES12 Security Update : libvirt (SUSE-SU-2018:0279-1)NessusSuSE Local Security Checks1/31/20181/13/2021
high
110606RHEL 6 : libvirt (RHSA-2018:1929)NessusRed Hat Local Security Checks6/19/201810/24/2019
high
110706Oracle Linux 6 : libvirt (ELSA-2018-1929)NessusOracle Linux Local Security Checks6/27/20189/27/2019
high
106674SUSE SLED12 / SLES12 Security Update : libvirt (SUSE-SU-2018:0385-1)NessusSuSE Local Security Checks2/8/20189/10/2019
high
108346Debian DSA-4137-1 : libvirt - security updateNessusDebian Local Security Checks3/15/201811/13/2018
high