Scientific Linux Security Update : libvirt on SL6.x i386/x86_64 (20180619)

high Nessus Plugin ID 110888

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

Security Fix(es) :

- libvirt: Resource exhaustion via qemuMonitorIORead() method (CVE-2018-5748)

- libvirt: Incomplete fix for CVE-2018-5748 triggered by QEMU guest agent (CVE-2018-1064)

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?25c231b9

Plugin Details

Severity: High

ID: 110888

File Name: sl_20180619_libvirt_on_SL6_x.nasl

Version: 1.3

Type: local

Agent: unix

Published: 7/3/2018

Updated: 2/24/2020

Supported Sensors: Nessus Agent

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3

Risk Factor: High

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:fermilab:scientific_linux:libvirt, p-cpe:/a:fermilab:scientific_linux:libvirt-client, p-cpe:/a:fermilab:scientific_linux:libvirt-debuginfo, p-cpe:/a:fermilab:scientific_linux:libvirt-devel, p-cpe:/a:fermilab:scientific_linux:libvirt-lock-sanlock, p-cpe:/a:fermilab:scientific_linux:libvirt-python, x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 6/19/2018

Vulnerability Publication Date: 1/25/2018

Reference Information

CVE: CVE-2018-1064, CVE-2018-5748