Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
119473Amazon Linux AMI : mysql57 (ALAS-2018-1114)NessusAmazon Linux Local Security Checks12/7/20187/17/2024
critical
126216Photon OS 2.0: Mysql PHSA-2019-2.0-0152NessusPhotonOS Local Security Checks6/25/20197/23/2024
high
118359Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : MySQL vulnerabilities (USN-3799-1)NessusUbuntu Local Security Checks10/24/201810/21/2023
medium
118235MySQL 5.7.x < 5.7.24 Multiple Vulnerabilities (Oct 2018 CPU) (Jul 2019 CPU)NessusDatabases10/19/20185/21/2021
critical
118236MySQL 8.0.x < 8.0.13 Multiple Vulnerabilities (Oct 2018 CPU) (Jul 2019 CPU)NessusDatabases10/19/20185/21/2021
critical
121294SUSE SLED12 / SLES12 Security Update : mariadb (SUSE-SU-2019:0119-1)NessusSuSE Local Security Checks1/22/20196/26/2024
critical
120436Fedora 28 : 3:mariadb (2018-55b875c1ac)NessusFedora Local Security Checks1/3/20197/5/2024
critical
120722Fedora 28 : community-mysql (2018-b4820696e1)NessusFedora Local Security Checks1/3/20191/6/2021
medium
120783Fedora 29 : community-mysql (2018-c82fc3e109)NessusFedora Local Security Checks1/3/20191/6/2021
medium
122664SUSE SLED15 / SLES15 Security Update : mariadb (SUSE-SU-2019:0555-1)NessusSuSE Local Security Checks3/7/20196/17/2024
critical
122849openSUSE Security Update : mariadb (openSUSE-2019-327)NessusSuSE Local Security Checks3/14/20196/13/2024
critical
194143RHEL 6 / 7 : rh-mariadb102-mariadb and rh-mariadb102-galera (RHSA-2019:1258)NessusRed Hat Local Security Checks4/28/20244/28/2024
high
119154Fedora 27 : 3:mariadb (2018-192148f4ff)NessusFedora Local Security Checks11/27/20187/19/2024
critical
119156Fedora 27 : community-mysql (2018-4ae94c8deb)NessusFedora Local Security Checks11/27/20187/19/2024
medium
120294Fedora 29 : 3:mariadb (2018-242f6c1a41)NessusFedora Local Security Checks1/3/20197/8/2024
critical
118248FreeBSD : MySQL -- multiple vulnerabilities (ec5072b0-d43a-11e8-a6d2-b499baebfeaf)NessusFreeBSD Local Security Checks10/22/20182/7/2022
critical
121394MariaDB 10.2.0 < 10.2.19 Multiple VulnerabilitiesNessusDatabases1/25/20195/25/2020
critical
167156MariaDB 10.3.0 < 10.3.11 Multiple VulnerabilitiesNessusDatabases11/9/202210/5/2023
critical
127973GLSA-201908-24 : MariaDB, MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/20/20195/2/2024
critical
194018RHEL 6 / 7 : rh-mysql57-mysql (RHSA-2018:3655)NessusRed Hat Local Security Checks4/27/20244/27/2024
high