Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
92343FreeBSD : flash -- multiple vulnerabilities (a522d6ac-4aed-11e6-97ea-002590263bf5)NessusFreeBSD Local Security Checks7/18/20161/4/2021
critical
92012Adobe Flash Player <= 22.0.0.192 Multiple Vulnerabilities (APSB16-25)NessusWindows7/12/201611/19/2019
critical
92309openSUSE Security Update : flash-player (openSUSE-2016-870)NessusSuSE Local Security Checks7/15/20161/19/2021
critical
92013Adobe Flash Player for Mac <= 22.0.0.192 Multiple Vulnerabilities (APSB16-25)NessusMacOS X Local Security Checks7/12/201611/19/2019
critical
92024MS16-093: Security Update for Adobe Flash Player (3174060)NessusWindows : Microsoft Bulletins7/12/201611/14/2019
critical
92044RHEL 5 / 6 : flash-plugin (RHSA-2016:1423)NessusRed Hat Local Security Checks7/14/201610/24/2019
critical
92043openSUSE Security Update : flash-player (openSUSE-2016-866)NessusSuSE Local Security Checks7/14/20161/19/2021
critical
9411Flash Player < 11.2.202.626 / 18.0.0.366 / 22.0.0.209 Multiple VulnerabilitiesNessus Network MonitorWeb Clients7/21/20163/6/2019
critical