Plugins Search

Page 1 of 1 10 total

IDNameProductFamilyPublishedUpdatedSeverity
87248Google Chrome < 47.0.2526.80 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2015/12/082019/11/20critical
87245Google Chrome < 47.0.2526.80 Multiple VulnerabilitiesNessusWindows2015/12/082019/11/20critical
87249MS KB3119147: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer and Microsoft EdgeNessusWindows2015/12/082019/11/20critical
9043Adobe AIR < 20.0.0.204 Multiple Vulnerabilities (APSB15-32)Nessus Network MonitorWeb Clients2016/01/082019/03/06high
87244Adobe Flash Player <= 19.0.0.245 Multiple Vulnerabilities (APSB15-32)NessusWindows2015/12/082019/11/20critical
87243Adobe AIR <= 19.0.0.241 Multiple Vulnerabilities (APSB15-32)NessusWindows2015/12/082019/11/20critical
87246Adobe AIR for Mac <= 19.0.0.241 Multiple Vulnerabilities (APSB15-32)NessusMacOS X Local Security Checks2015/12/082019/11/20critical
9040Flash Player < 20.0.0.228 Multiple Vulnerabilities (APSB15-32)Nessus Network MonitorWeb Clients2016/01/082019/03/06high
87247Adobe Flash Player for Mac <= 19.0.0.245 Multiple Vulnerabilities (APSB15-32)NessusMacOS X Local Security Checks2015/12/082019/11/20critical
87304RHEL 5 / 6 : flash-plugin (RHSA-2015:2593)NessusRed Hat Local Security Checks2015/12/102019/10/24critical

Page 1 of 1 10 total