Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
86596openSUSE Security Update : Chromium (openSUSE-2015-679)NessusSuSE Local Security Checks10/26/20151/19/2021
high
86380Google Chrome < 46.0.2490.71 Multiple VulnerabilitiesNessusWindows10/14/20154/11/2022
high
86381Google Chrome < 46.0.2490.71 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks10/14/201511/20/2019
high
86565Ubuntu 15.10 : oxide-qt vulnerabilities (USN-2770-2)NessusUbuntu Local Security Checks10/23/20151/19/2021
high
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/14/20161/11/2021
critical
86414RHEL 6 : chromium-browser (RHSA-2015:1912)NessusRed Hat Local Security Checks10/16/20155/29/2020
high
86377FreeBSD : chromium -- multiple vulnerabilities (8301c04d-71df-11e5-9fcb-00262d5ed8ee)NessusFreeBSD Local Security Checks10/14/20151/6/2021
high
86491Ubuntu 14.04 LTS / 15.04 : oxide-qt vulnerabilities (USN-2770-1)NessusUbuntu Local Security Checks10/21/20151/19/2021
high
86486Debian DSA-3376-1 : chromium-browser - security updateNessusDebian Local Security Checks10/21/20151/11/2021
high
9016Google Chrome < 46.0.2490.71 Multiple VulnerabilitiesNessus Network MonitorWeb Clients12/4/20153/6/2019
high