Plugins Search

Page 1 of 1 18 total

IDNameProductFamilyPublishedUpdatedSeverity
85327Adobe AIR for Mac <= 18.0.0.180 Multiple Vulnerabilities (APSB15-16)NessusMacOS X Local Security Checks2015/08/112018/07/16high
85567Google Chrome < 44.0.2403.155 Multiple VulnerabilitiesNessusWindows2015/08/202018/07/13high
8848Adobe AIR < 18.0.0.199 Multiple Vulnerabilities (APSB15-19)Nessus Network MonitorWeb Clients2015/09/112019/03/06high
8885Google Chrome OS < 44.0.2403.155 Multiple VulnerabilitiesNessus Network MonitorMobile Devices2015/09/252019/03/06critical
85325Adobe AIR <= 18.0.0.180 Multiple Vulnerabilities (APSB15-19)NessusWindows2015/08/112018/06/27high
85435openSUSE Security Update : flash-player (openSUSE-2015-546)NessusSuSE Local Security Checks2015/08/172018/11/26critical
85329MS KB3087916: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows2015/08/112018/11/15high
85372RHEL 5 / 6 : flash-plugin (RHSA-2015:1603)NessusRed Hat Local Security Checks2015/08/132018/12/27critical
85377SUSE SLED11 Security Update : flash-player (SUSE-SU-2015:1373-1)NessusSuSE Local Security Checks2015/08/132018/11/29critical
85434openSUSE Security Update : flash-player (openSUSE-2015-545)NessusSuSE Local Security Checks2015/08/172018/11/26critical
8883Google Chrome < 44.0.2403.155 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2015/09/252019/03/06high
8857Flash Player < 18.0.0.232 Multiple Vulnerabilities (APSB15-19)Nessus Network MonitorWeb Clients2015/09/112019/03/06high
85326Adobe Flash Player <= 18.0.0.209 Multiple Vulnerabilities (APSB15-19)NessusWindows2015/08/112018/07/12high
85328Adobe Flash Player <= 18.0.0.209 Multiple Vulnerabilities (APSB15-19) (Mac OS X)NessusMacOS X Local Security Checks2015/08/112018/07/16high
85370FreeBSD : Adobe Flash Player -- critical vulnerabilities (f3778328-d288-4b39-86a4-65877331eaf7)NessusFreeBSD Local Security Checks2015/08/132019/07/10critical
85378SUSE SLED12 Security Update : flash-player (SUSE-SU-2015:1374-1)NessusSuSE Local Security Checks2015/08/132018/11/29critical
85568Google Chrome < 44.0.2403.155 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2015/08/202018/07/16high
86089GLSA-201508-01 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2015/09/232016/09/23critical

Page 1 of 1 18 total