Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
85435openSUSE Security Update : flash-player (openSUSE-2015-546)NessusSuSE Local Security Checks8/17/20151/19/2021
critical
85325Adobe AIR <= 18.0.0.180 Multiple Vulnerabilities (APSB15-19)NessusWindows8/11/201511/22/2019
critical
85567Google Chrome < 44.0.2403.155 Multiple VulnerabilitiesNessusWindows8/20/201511/22/2019
critical
85327Adobe AIR for Mac <= 18.0.0.180 Multiple Vulnerabilities (APSB15-16)NessusMacOS X Local Security Checks8/11/201511/22/2019
critical
85372RHEL 5 / 6 : flash-plugin (RHSA-2015:1603)NessusRed Hat Local Security Checks8/13/201510/24/2019
critical
85377SUSE SLED11 Security Update : flash-player (SUSE-SU-2015:1373-1)NessusSuSE Local Security Checks8/13/20151/6/2021
critical
85434openSUSE Security Update : flash-player (openSUSE-2015-545)NessusSuSE Local Security Checks8/17/20151/19/2021
critical
85329MS KB3087916: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows8/11/201511/22/2019
critical
86089GLSA-201508-01 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/23/20151/11/2021
critical
85370FreeBSD : Adobe Flash Player -- critical vulnerabilities (f3778328-d288-4b39-86a4-65877331eaf7)NessusFreeBSD Local Security Checks8/13/20151/6/2021
critical
85378SUSE SLED12 Security Update : flash-player (SUSE-SU-2015:1374-1)NessusSuSE Local Security Checks8/13/20151/6/2021
critical
85326Adobe Flash Player <= 18.0.0.209 Multiple Vulnerabilities (APSB15-19)NessusWindows8/11/201511/22/2019
critical
85328Adobe Flash Player <= 18.0.0.209 Multiple Vulnerabilities (APSB15-19) (Mac OS X)NessusMacOS X Local Security Checks8/11/201511/22/2019
critical
85568Google Chrome < 44.0.2403.155 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks8/20/201511/22/2019
critical
8857Flash Player < 18.0.0.232 Multiple Vulnerabilities (APSB15-19)Nessus Network MonitorWeb Clients9/11/20153/6/2019
critical
8883Google Chrome < 44.0.2403.155 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/25/20153/6/2019
high
8848Adobe AIR < 18.0.0.199 Multiple Vulnerabilities (APSB15-19)Nessus Network MonitorWeb Clients9/11/20153/6/2019
critical
8885Google Chrome OS < 44.0.2403.155 Multiple VulnerabilitiesNessus Network MonitorMobile Devices9/25/20153/6/2019
critical