Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
85758FreeBSD : chromium -- multiple vulnerabilities (a9350df8-5157-11e5-b5c1-e8e0b747a45a)NessusFreeBSD Local Security Checks9/3/20151/6/2021
high
87627openSUSE Security Update : Qt 5 (openSUSE-2015-953)NessusSuSE Local Security Checks12/29/20151/19/2021
high
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/14/20161/11/2021
critical
85770Debian DSA-3351-1 : chromium-browser - security updateNessusDebian Local Security Checks9/4/20151/11/2021
high
85872Ubuntu 14.04 LTS / 15.04 : oxide-qt vulnerabilities (USN-2735-1)NessusUbuntu Local Security Checks9/9/20151/19/2021
high
86056openSUSE Security Update : Chromium (openSUSE-2015-595)NessusSuSE Local Security Checks9/22/20151/19/2021
high
85974RHEL 6 : chromium-browser (RHSA-2015:1712)NessusRed Hat Local Security Checks9/17/20155/29/2020
high
85743Google Chrome < 45.0.2454.85 Multiple VulnerabilitiesNessusWindows9/2/20154/11/2022
high
85744Google Chrome < 45.0.2454.85 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks9/2/201511/22/2019
high
8854Google Chrome < 45.0.2454.85 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/8/20153/6/2019
high
8854Google Chrome < 45.0.2454.85 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/8/20153/6/2019
high