Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
93294SUSE SLES11 Security Update : squid3 (SUSE-SU-2016:2089-1)NessusSuSE Local Security Checks9/2/20161/19/2021
high
79576Ubuntu 14.04 LTS / 14.10 : squid3 vulnerabilities (USN-2422-1)NessusUbuntu Local Security Checks11/26/20141/19/2021
medium
93271SUSE SLES11 Security Update : squid3 (SUSE-SU-2016:1996-1)NessusSuSE Local Security Checks9/2/20161/19/2021
high
79742Squid 3.x < 3.4.8 Multiple VulnerabilitiesNessusFirewalls12/5/20147/30/2018
medium
79609GLSA-201411-11 : Squid: Multiple vulnerabilitiesNessusGentoo Local Security Checks11/28/20141/6/2021
medium
82356Mandriva Linux Security Advisory : squid (MDVSA-2015:103)NessusMandriva Local Security Checks3/30/20151/14/2021
medium
8634Squid 3.x < 3.4.8 Multiple VulnerabilitiesNessus Network MonitorWeb Servers3/11/20153/6/2019
medium