Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
77840Mandriva Linux Security Advisory : phpmyadmin (MDVSA-2014:183)NessusMandriva Local Security Checks9/25/20141/6/2021
medium
77873Fedora 19 : phpMyAdmin-4.2.8.1-2.fc19 (2014-10989)NessusFedora Local Security Checks9/26/20141/11/2021
medium
77804openSUSE Security Update : phpMyAdmin (openSUSE-SU-2014:1150-1)NessusSuSE Local Security Checks9/23/20141/19/2021
medium
77702phpMyAdmin 4.0.x < 4.0.10.3 / 4.1.x < 4.1.14.4 / 4.2.x < 4.2.8.1 Micro History XSS and XSRF Vulnerabilities (PMASA-2014-10)NessusCGI abuses9/16/20144/11/2022
medium
77679FreeBSD : phpMyAdmin -- XSRF/CSRF due to DOM based XSS in the micro history feature (cc627e6c-3b89-11e4-b629-6805ca0b3d42)NessusFreeBSD Local Security Checks9/15/20141/6/2021
medium
83912GLSA-201505-03 : phpMyAdmin: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/1/20151/11/2021
medium
77797Fedora 21 : phpMyAdmin-4.2.8.1-2.fc21 (2014-10885)NessusFedora Local Security Checks9/23/20141/11/2021
medium
77872Fedora 20 : phpMyAdmin-4.2.8.1-2.fc20 (2014-10981)NessusFedora Local Security Checks9/26/20141/11/2021
medium
8409phpMyAdmin 4.0.x < 4.0.10.3, 4.1.x < 4.1.14.4, 4.2.x < 4.2.8.1 CSRF (PMASA-2014-10)Nessus Network MonitorCGI10/2/20143/6/2019
low
8409phpMyAdmin 4.0.x < 4.0.10.3, 4.1.x < 4.1.14.4, 4.2.x < 4.2.8.1 CSRF (PMASA-2014-10)Nessus Network MonitorCGI10/2/20143/6/2019
low