openSUSE Security Update : phpMyAdmin (openSUSE-SU-2014:1150-1)

Medium Nessus Plugin ID 77804


The remote openSUSE host is missing a security update.


phpMyAdmin was updated to (2014-09-13) fixing bugs and security issues.

- PMASA-2014-10 (CVE-2014-6300, CWE-661 CWE-352) 10.php

A DOM based XSS was fixed that resulted to a CSRF that creates a ROOT account in certain conditions.


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: Medium

ID: 77804

File Name: openSUSE-2014-551.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2014/09/23

Modified: 2014/11/11

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/09/15

Reference Information

CVE: CVE-2014-6300