Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
65686Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : ruby1.8, ruby1.9.1 vulnerability (USN-1780-1)NessusUbuntu Local Security Checks3/26/20139/19/2019
medium
66136Mandriva Linux Security Advisory : ruby (MDVSA-2013:124)NessusMandriva Local Security Checks4/20/20131/6/2021
medium
69732Amazon Linux AMI : ruby (ALAS-2013-173)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
65093Scientific Linux Security Update : ruby on SL5.x i386/x86_64 (20130307)NessusScientific Linux Local Security Checks3/8/20131/14/2021
medium
69753Amazon Linux AMI : ruby19 (ALAS-2013-195)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
69398Debian DSA-2738-1 : ruby1.9.1 - several vulnerabilitiesNessusDebian Local Security Checks8/20/20131/11/2021
medium
71220Debian DSA-2809-1 : ruby1.8 - several vulnerabilitiesNessusDebian Local Security Checks12/5/20131/11/2021
medium
65583Slackware 13.1 / 13.37 / 14.0 / current : ruby (SSA:2013-075-01)NessusSlackware Local Security Checks3/17/20131/14/2021
high
68782Oracle Linux 6 : ruby (ELSA-2013-0612)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
65799SuSE 10 Security Update : ruby (ZYPP Patch Number 8524)NessusSuSE Local Security Checks4/4/20131/19/2021
medium
65166CentOS 6 : ruby (CESA-2013:0612)NessusCentOS Local Security Checks3/10/20131/4/2021
medium
65094Scientific Linux Security Update : ruby on SL6.x i386/x86_64 (20130307)NessusScientific Linux Local Security Checks3/8/20131/14/2021
medium
68781Oracle Linux 5 : ruby (ELSA-2013-0611)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
74955openSUSE Security Update : ruby (openSUSE-SU-2013:0603-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
65084RHEL 5 : ruby (RHSA-2013:0611)NessusRed Hat Local Security Checks3/8/20131/14/2021
medium
65085RHEL 6 : ruby (RHSA-2013:0612)NessusRed Hat Local Security Checks3/8/20131/14/2021
medium
65080CentOS 5 : ruby (CESA-2013:0611)NessusCentOS Local Security Checks3/8/20131/4/2021
medium
74118SuSE 11.3 Security Update : Ruby (SAT Patch Number 9136)NessusSuSE Local Security Checks5/21/20141/19/2021
medium
79980GLSA-201412-27 : Ruby: Denial of ServiceNessusGentoo Local Security Checks12/15/20141/6/2021
high