Slackware 13.1 / 13.37 / 14.0 / current : ruby (SSA:2013-075-01)

High Nessus Plugin ID 65583


The remote Slackware host is missing a security update.


New ruby packages are available for Slackware 13.1, 13.37, 14.0, and
-current to fix security issues.


Update the affected ruby package.

See Also

Plugin Details

Severity: High

ID: 65583

File Name: Slackware_SSA_2013-075-01.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2013/03/17

Modified: 2013/10/24

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:ruby, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/03/16

Reference Information

CVE: CVE-2013-0269, CVE-2013-1821

BID: 57899, 58141

SSA: 2013-075-01