Plugins Search

Page 1 of 1 13 total

IDNameProductFamilyPublishedUpdatedSeverity
42237Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : poppler regression (USN-850-2)NessusUbuntu Local Security Checks2009/10/232019/08/02medium
42406SuSE 10 Security Update : xpdf (ZYPP Patch Number 6556)NessusSuSE Local Security Checks2009/11/062019/10/25high
49935SuSE 10 Security Update : xpdf (ZYPP Patch Number 6560)NessusSuSE Local Security Checks2010/10/112019/10/25high
42417openSUSE Security Update : xpdf (xpdf-1397)NessusSuSE Local Security Checks2009/11/092019/10/25high
42419openSUSE Security Update : xpdf (xpdf-1397)NessusSuSE Local Security Checks2009/11/092019/10/25high
42293Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 9.1 / current : xpdf (SSA:2009-302-01)NessusSlackware Local Security Checks2009/10/292019/10/25high
42294Slackware 12.0 / 12.1 / 12.2 / 13.0 / current : poppler (SSA:2009-302-02)NessusSlackware Local Security Checks2009/10/292019/10/25high
42422openSUSE 10 Security Update : xpdf (xpdf-6558)NessusSuSE Local Security Checks2009/11/092019/10/25high
42207Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : poppler vulnerabilities (USN-850-1)NessusUbuntu Local Security Checks2009/10/222019/08/02high
44806Debian DSA-1941-1 : poppler - several vulnerabilitiesNessusDebian Local Security Checks2010/02/242019/08/02high
44995Mandriva Linux Security Advisory : poppler (MDVSA-2010:055)NessusMandriva Local Security Checks2010/03/082019/08/02high
43613Mandriva Linux Security Advisory : kde (MDVSA-2009:346)NessusMandriva Local Security Checks2009/12/302019/08/02critical
70309GLSA-201310-03 : Poppler: Multiple vulnerabilitiesNessusGentoo Local Security Checks2013/10/072019/11/20critical

Page 1 of 1 13 total