Slackware 12.0 / 12.1 / 12.2 / 13.0 / current : poppler (SSA:2009-302-02)

High Nessus Plugin ID 42294

Synopsis

The remote Slackware host is missing a security update.

Description

New poppler packages are available for Slackware 12.0, 12.1, 12.2, 13.0, and -current to fix security issues.

Solution

Update the affected poppler and / or poppler-data packages.

See Also

http://www.nessus.org/u?dba4f1ad

Plugin Details

Severity: High

ID: 42294

File Name: Slackware_SSA_2009-302-02.nasl

Version: 1.13

Type: local

Published: 2009/10/29

Updated: 2019/07/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:poppler, p-cpe:/a:slackware:slackware_linux:poppler-data, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/10/29

Vulnerability Publication Date: 2009/10/21

Reference Information

CVE: CVE-2009-3603, CVE-2009-3604, CVE-2009-3605, CVE-2009-3606, CVE-2009-3608, CVE-2009-3609

BID: 36703

SSA: 2009-302-02

CWE: 189, 399