Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
44621openSUSE Security Update : kernel (kernel-1908)NessusSuSE Local Security Checks2/16/20101/14/2021
critical
42990SuSE 11 Security Update : Linux kernel (SAT Patch Numbers 1581 / 1588 / 1591)NessusSuSE Local Security Checks12/3/20091/14/2021
high
67068CentOS 5 : kernel (CESA-2009:1548)NessusCentOS Local Security Checks6/29/20131/4/2021
high
67953Oracle Linux 5 : kernel (ELSA-2009-1548)NessusOracle Linux Local Security Checks7/12/20138/24/2021
high
46765VMSA-2010-0009 : ESXi ntp and ESX Service Console third-party updatesNessusVMware ESX Local Security Checks6/1/20101/6/2021
high
42358RHEL 5 : kernel (RHSA-2009:1548)NessusRed Hat Local Security Checks11/4/20091/14/2021
high
42952openSUSE Security Update : kernel (kernel-1593)NessusSuSE Local Security Checks12/1/20091/14/2021
high
79470OracleVM 2.2 : kernel (OVMSA-2009-0033)NessusOracleVM Local Security Checks11/26/20141/14/2021
high
44993VMSA-2010-0004 : ESX Service Console and vMA third-party updatesNessusVMware ESX Local Security Checks3/5/20101/6/2021
high
89737VMware ESX Third-Party Libraries Multiple Vulnerabilities (VMSA-2010-0004) (remote check)NessusVMware ESX Local Security Checks3/8/20161/6/2021
high
79507OracleVM 2.2 : kernel (OVMSA-2013-0039)NessusOracleVM Local Security Checks11/26/20141/4/2021
high
44793Debian DSA-1928-1 : linux-2.6.24 - privilege escalation/denial of service/sensitive memory leakNessusDebian Local Security Checks2/24/20101/4/2021
high
65044Scientific Linux Security Update : kernel on SL5.x i386/x86_64NessusScientific Linux Local Security Checks3/6/20131/14/2021
high
89740VMware ESX / ESXi Third-Party Libraries and Components (VMSA-2010-0009) (remote check)NessusVMware ESX Local Security Checks3/8/20161/6/2021
critical
44794Debian DSA-1929-1 : linux-2.6 - privilege escalation/denial of service/sensitive memory leakNessusDebian Local Security Checks2/24/20101/4/2021
high
42209Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : linux, linux-source-2.6.15 vulnerabilities (USN-852-1)NessusUbuntu Local Security Checks10/22/20091/19/2021
high
44780Debian DSA-1915-1 : linux-2.6 - privilege escalation/denial of service/sensitive memory leakNessusDebian Local Security Checks2/24/20101/4/2021
high