Plugins Search

Page 1 of 1 18 total

IDNameProductFamilyPublishedUpdatedSeverity
32070FreeBSD : python -- Integer Signedness Error in zlib Module (ec41c3e2-129c-11dd-bab7-0016179b2dd5)NessusFreeBSD Local Security Checks2008/04/282019/08/02high
37899Mandriva Linux Security Advisory : python (MDVSA-2008:085)NessusMandriva Local Security Checks2009/04/232019/08/02high
33421GLSA-200807-01 : Python: Multiple integer overflowsNessusGentoo Local Security Checks2008/07/082019/08/02high
32006Debian DSA-1551-1 : python2.4 - several vulnerabilitiesNessusDebian Local Security Checks2008/04/222019/08/02high
33740Debian DSA-1620-1 : python2.5 - several vulnerabilitiesNessusDebian Local Security Checks2008/07/282019/08/02high
33824Slackware 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / current : python (SSA:2008-217-01)NessusSlackware Local Security Checks2008/08/052019/10/25high
40401RHEL 4 : python (RHSA-2009:1177)NessusRed Hat Local Security Checks2009/07/282019/10/25critical
67897Oracle Linux 4 : python (ELSA-2009-1177)NessusOracle Linux Local Security Checks2013/07/122019/10/25critical
60625Scientific Linux Security Update : python for SL 4.x on i386/x86_64NessusScientific Linux Local Security Checks2012/08/012019/10/25critical
33807Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : python2.4, python2.5 vulnerabilities (USN-632-1)NessusUbuntu Local Security Checks2008/08/042019/08/02critical
40400RHEL 5 : python (RHSA-2009:1176)NessusRed Hat Local Security Checks2009/07/282019/10/25critical
60622Scientific Linux Security Update : python for SL5.x i386/x86_64NessusScientific Linux Local Security Checks2012/08/012019/10/25critical
43771CentOS 5 : python (CESA-2009:1176)NessusCentOS Local Security Checks2010/01/062019/10/25critical
67896Oracle Linux 5 : python (ELSA-2009-1176)NessusOracle Linux Local Security Checks2013/07/122019/10/25critical
133259SUSE SLED15 / SLES15 Security Update : python (SUSE-SU-2020:0234-1) (BEAST) (httpoxy)NessusSuSE Local Security Checks2020/01/272020/01/30critical
35684Mac OS X Multiple Vulnerabilities (Security Update 2009-001)NessusMacOS X Local Security Checks2009/02/132018/07/16critical
89117VMware ESX / ESXi Multiple Vulnerabilities (VMSA-2009-0016) (remote check)NessusMisc.2016/03/032018/08/06critical
42870VMSA-2009-0016 : VMware vCenter and ESX update release and vMA patch release address multiple security issues in third party components.NessusVMware ESX Local Security Checks2009/11/232018/08/06critical

Page 1 of 1 18 total