Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
26977FreeBSD : png -- multiple vulnerabilities (172acf78-780c-11dc-b3f4-0016179b2dd5)NessusFreeBSD Local Security Checks10/12/20071/6/2021
medium
31333Solaris 10 (sparc) : 137080-11 (deprecated)NessusSolaris Local Security Checks3/4/20081/14/2021
high
28296SSA-2007-325-01a libpng for Slackware 10.1 and 10.2 NessusSlackware Local Security Checks11/26/20071/14/2021
medium
107485Solaris 10 (sparc) : 137080-10NessusSolaris Local Security Checks3/12/20181/14/2021
high
28295Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 8.1 / 9.0 / 9.1 / current : libpng (SSA:2007-325-01)NessusSlackware Local Security Checks11/26/20071/14/2021
medium
27825GLSA-200711-08 : libpng: Multiple Denials of ServiceNessusGentoo Local Security Checks11/8/20071/6/2021
medium
32478Mac OS X Multiple Vulnerabilities (Security Update 2008-003)NessusMacOS X Local Security Checks5/29/20087/14/2018
critical
107483Solaris 10 (sparc) : 137080-07NessusSolaris Local Security Checks3/12/20181/14/2021
high
107983Solaris 10 (x86) : 137081-10NessusSolaris Local Security Checks3/12/20181/14/2021
high
79964GLSA-201412-11 : AMD64 x86 emulation base libraries: Multiple vulnerabilities (Heartbleed)NessusGentoo Local Security Checks12/15/20141/6/2021
critical
31605Mac OS X Multiple Vulnerabilities (Security Update 2008-002)NessusMacOS X Local Security Checks3/19/20087/14/2018
critical
32477Mac OS X 10.5.x < 10.5.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks5/29/20087/14/2018
critical
28200Mandrake Linux Security Advisory : libpng (MDKSA-2007:217)NessusMandriva Local Security Checks11/14/20071/6/2021
medium
107982Solaris 10 (x86) : 137081-09NessusSolaris Local Security Checks3/12/20181/14/2021
high
107981Solaris 10 (x86) : 137081-07NessusSolaris Local Security Checks3/12/20181/14/2021
high
31337Solaris 10 (x86) : 137081-11 (deprecated)NessusSolaris Local Security Checks3/4/20081/14/2021
high
107484Solaris 10 (sparc) : 137080-09NessusSolaris Local Security Checks3/12/20181/14/2021
high
28145Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libpng vulnerabilities (USN-538-1)NessusUbuntu Local Security Checks11/10/20071/19/2021
medium
4523Mac OS X < 10.5.3Nessus Network MonitorGeneric8/18/20043/6/2019
critical
4523Mac OS X < 10.5.3Nessus Network MonitorGeneric8/18/20043/6/2019
critical