Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
38204Mandriva Linux Security Advisory : xpdf (MDVSA-2009:101)NessusMandriva Local Security Checks4/29/20091/6/2021
critical
42181Mandriva Linux Security Advisory : cups (MDVSA-2009:282-1)NessusMandriva Local Security Checks10/20/20091/6/2021
critical
41494SuSE 10 Security Update : CUPS (ZYPP Patch Number 6174)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
38182openSUSE 10 Security Update : xpdf (xpdf-6182)NessusSuSE Local Security Checks4/27/20091/14/2021
critical
60791Scientific Linux Security Update : tetex on SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
40159openSUSE Security Update : xpdf (xpdf-793)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
38645openSUSE 10 Security Update : kdegraphics3 (kdegraphics3-6211)NessusSuSE Local Security Checks4/30/20091/14/2021
critical
36209Fedora 9 : cups-1.3.10-1.fc9 (2009-3753)NessusFedora Local Security Checks4/22/20091/11/2021
medium
46309RHEL 5 : tetex (RHSA-2010:0400)NessusRed Hat Local Security Checks5/11/20101/14/2021
high
38720Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / 12.2 / 9.1 / current : xpdf (SSA:2009-129-01)NessusSlackware Local Security Checks5/11/20091/14/2021
critical
38705FreeBSD : cups -- remote code execution and DNS rebinding (736e55bc-39bb-11de-a493-001b77d09812)NessusFreeBSD Local Security Checks5/8/20091/6/2021
medium
41292SuSE9 Security Update : CUPS (YOU Patch Number 12396)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
42030openSUSE 10 Security Update : poppler (poppler-6319)NessusSuSE Local Security Checks10/6/20091/14/2021
critical
46308RHEL 4 : tetex (RHSA-2010:0399)NessusRed Hat Local Security Checks5/11/20101/14/2021
high
67858Oracle Linux 5 : poppler (ELSA-2009-0480)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
37075Fedora 10 : cups-1.3.10-1.fc10 (2009-3769)NessusFedora Local Security Checks4/23/20091/11/2021
medium
60576Scientific Linux Security Update : gpdf on SL4.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
39548Fedora 9 : poppler-0.8.7-2.fc9 (2009-6982)NessusFedora Local Security Checks6/28/20091/11/2021
high
36261Fedora 10 : xpdf-3.02-13.fc10 (2009-3820)NessusFedora Local Security Checks4/23/20091/11/2021
high
36188CentOS 3 / 4 : xpdf (CESA-2009:0430)NessusCentOS Local Security Checks4/21/20091/4/2021
high
38660RHEL 4 : gpdf (RHSA-2009:0458)NessusRed Hat Local Security Checks5/1/20091/14/2021
high
38703Debian DSA-1793-1 : kdegraphics - multiple vulnerabilitiesNessusDebian Local Security Checks5/8/20091/4/2021
critical
39844Fedora 11 : poppler-0.10.7-2.fc11 (2009-6972)NessusFedora Local Security Checks7/17/20091/11/2021
high
60571Scientific Linux Security Update : xpdf on SL3.x, SL4.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
37844openSUSE 10 Security Update : cups (cups-6172)NessusSuSE Local Security Checks4/23/20091/14/2021
critical
41578SuSE 10 Security Update : poppler (ZYPP Patch Number 6315)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
46760CentOS 5 : tetex (CESA-2010:0400)NessusCentOS Local Security Checks6/1/20101/4/2021
high
60569Scientific Linux Security Update : kdegraphics on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
36210Fedora 9 : xpdf-3.02-13.fc9 (2009-3794)NessusFedora Local Security Checks4/22/20091/11/2021
high
36179RHEL 4 / 5 : cups (RHSA-2009:0429)NessusRed Hat Local Security Checks4/17/20091/14/2021
high
36635Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : poppler vulnerabilities (USN-759-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high
38898CentOS 4 / 5 : kdegraphics (CESA-2009:0431)NessusCentOS Local Security Checks5/26/20091/4/2021
high
67852Oracle Linux 4 : gpdf (ELSA-2009-0458)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
68038Oracle Linux 4 : tetex (ELSA-2010-0399)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
40324openSUSE Security Update : xpdf (xpdf-793)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
40042openSUSE Security Update : libpoppler3 (libpoppler3-1035)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
60568Scientific Linux Security Update : cups on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
67844Oracle Linux 4 / 5 : cups (ELSA-2009-0429)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
48362Ubuntu 9.04 : koffice vulnerabilities (USN-973-1)NessusUbuntu Local Security Checks8/18/20109/19/2019
critical
60790Scientific Linux Security Update : tetex on SL4.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
38161GLSA-200904-20 : CUPS: Multiple vulnerabilitiesNessusGentoo Local Security Checks4/27/20091/6/2021
medium
41427SuSE 11 Security Update : libpoppler4 (SAT Patch Number 1034)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
70309GLSA-201310-03 : Poppler: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/7/20131/6/2021
high
43613Mandriva Linux Security Advisory : kde (MDVSA-2009:346)NessusMandriva Local Security Checks12/30/20091/6/2021
critical
40267openSUSE Security Update : libpoppler4 (libpoppler4-1032)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
41530SuSE 10 Security Update : kdegraphics3 (ZYPP Patch Number 6283)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
67846Oracle Linux 4 : kdegraphics (ELSA-2009-0431)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
36181RHEL 4 / 5 : kdegraphics (RHSA-2009:0431)NessusRed Hat Local Security Checks4/17/20091/14/2021
high
67845Oracle Linux 3 / 4 : xpdf (ELSA-2009-0430)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
68039Oracle Linux 5 : tetex (ELSA-2010-0400)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high