Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
48223Debian DSA-2080-1 : ghostscript - several vulnerabilitiesNessusDebian Local Security Checks8/3/20101/4/2021
critical
37359Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : jasper vulnerabilities (USN-742-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
critical
81969RHEL 6 : rhevm-spice-client (RHSA-2015:0698) (POODLE)NessusRed Hat Local Security Checks3/20/201511/12/2019
low
66012FreeBSD : jasper -- buffer overflow (8ff84335-a7da-11e2-b3f5-003067c2616f)NessusFreeBSD Local Security Checks4/18/20131/6/2021
critical
39552Mandriva Linux Security Advisory : jasper (MDVSA-2009:142-1)NessusMandriva Local Security Checks6/28/20091/6/2021
critical
34968SuSE 10 Security Update : jasper (ZYPP Patch Number 5782)NessusSuSE Local Security Checks11/26/20081/14/2021
critical
86663Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : jasper (SSA:2015-302-02)NessusSlackware Local Security Checks10/30/20151/14/2021
critical
42274Fedora 10 : jasper-1.900.1-13.fc10 (2009-10737)NessusFedora Local Security Checks10/28/20091/11/2021
critical
42275Fedora 11 : jasper-1.900.1-13.fc11 (2009-10761)NessusFedora Local Security Checks10/28/20091/11/2021
critical
35189GLSA-200812-18 : JasPer: User-assisted execution of arbitrary codeNessusGentoo Local Security Checks12/17/20081/6/2021
critical
94729SUSE SLES11 Security Update : jasper (SUSE-SU-2016:2776-1)NessusSuSE Local Security Checks11/11/20161/19/2021
high
57436Ubuntu 8.04 LTS / 10.04 LTS / 10.10 : ghostscript vulnerabilities (USN-1317-1)NessusUbuntu Local Security Checks1/5/20129/19/2019
critical
94728SUSE SLED12 / SLES12 Security Update : jasper (SUSE-SU-2016:2775-1)NessusSuSE Local Security Checks11/11/20161/6/2021
high
42997Mandriva Linux Security Advisory : ghostscript (MDVSA-2009:311)NessusMandriva Local Security Checks12/4/20091/6/2021
critical
39562Mandriva Linux Security Advisory : ghostscript (MDVSA-2009:144)NessusMandriva Local Security Checks6/28/20091/6/2021
critical
39995openSUSE Security Update : jasper (jasper-303)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
94601openSUSE Security Update : jasper (openSUSE-2016-1270)NessusSuSE Local Security Checks11/7/20161/19/2021
high
43020Mandriva Linux Security Advisory : netpbm (MDVSA-2009:317)NessusMandriva Local Security Checks12/7/20091/6/2021
critical
41255SuSE9 Security Update : jasper (YOU Patch Number 12295)NessusSuSE Local Security Checks9/24/20091/14/2021
critical
34982openSUSE 10 Security Update : jasper (jasper-5771)NessusSuSE Local Security Checks12/1/20081/14/2021
critical
94945openSUSE Security Update : jasper (openSUSE-2016-1309)NessusSuSE Local Security Checks11/18/20161/19/2021
high
94596openSUSE Security Update : jasper (openSUSE-2016-1263)NessusSuSE Local Security Checks11/7/20161/19/2021
high