Mac OS X 10.11.x < 10.11.5 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 9392

Synopsis

The remote host is missing a critical Mac OS X patch update.

Description

The remote host is running a version of Mac OS X version 10.11.x prior to 10.11.5 and is affected by multiple vulnerabilities in the following components :

- AMD
- apache_mod_php
- AppleGraphicsControl
- AppleGraphicsPowerManagement
- ATS
- Audio
- Captive Network Assistant
- CFNetwork Proxies
- CommonCrypto
- CoreCapture
- CoreStorage
- Crash Reporter
- Disk Images
- Disk Utility
- Graphics Drivers
- ImageIO
- Intel Graphics Driver
- IOAcceleratorFamily
- IOAudioFamily
- IOFireWireFamily
- IOHIDFamilyKernel
- libc
- libxml2
- libxslt
- MapKit
- Messages
- Multi-Touch
- NVIDIA Graphics Drivers
- OpenGL
- QuickTime
- SceneKit
- Screen Lock
- Tcl

Solution

Upgrade to Mac OS X 10.11.5 or later.

See Also

https://support.apple.com/en-us/HT206567

Plugin Details

Severity: High

ID: 9392

Published: 2016/07/13

Modified: 2018/09/16

Dependencies: 4435

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Patch Publication Date: 2016/05/16

Vulnerability Publication Date: 2016/05/16

Reference Information

CVE: CVE-2015-8865, CVE-2016-1791, CVE-2016-1792, CVE-2016-1793, CVE-2016-1795, CVE-2016-1797, CVE-2016-1798, CVE-2016-1799, CVE-2016-1800, CVE-2016-1801, CVE-2016-1802, CVE-2016-1803, CVE-2016-1804, CVE-2016-1806, CVE-2016-1807, CVE-2016-1808, CVE-2016-1809, CVE-2016-1811, CVE-2016-1812, CVE-2016-1813, CVE-2016-1814, CVE-2016-1815, CVE-2016-1816, CVE-2016-1817, CVE-2016-1818, CVE-2016-1819, CVE-2016-1820, CVE-2016-1821, CVE-2016-1822, CVE-2016-1823, CVE-2016-1824, CVE-2016-1825, CVE-2016-1826, CVE-2016-1827, CVE-2016-1794, CVE-2016-1796, CVE-2016-1805, CVE-2016-1810, CVE-2016-1828, CVE-2016-1829, CVE-2016-1830, CVE-2016-1831, CVE-2016-1832, CVE-2016-1833, CVE-2016-1834, CVE-2016-1835, CVE-2016-1836, CVE-2016-1837, CVE-2016-1838, CVE-2016-1839, CVE-2016-1840, CVE-2016-1841, CVE-2016-1842, CVE-2016-1843, CVE-2016-1844, CVE-2016-1846, CVE-2016-1847, CVE-2016-1848, CVE-2016-1850, CVE-2016-1851, CVE-2016-1853, CVE-2016-1860, CVE-2016-1861, CVE-2016-1862, CVE-2016-3141, CVE-2016-3142, CVE-2016-4070, CVE-2016-4071, CVE-2016-4072, CVE-2016-4073