CVE-2016-1835

MEDIUM

Details

Source: MITRE

Published: 2016-05-20

Updated: 2018-01-05

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (23 total)

IDNameProductFamilySeverity
99492Fedora 24 : libxml2 (2017-be8574d593)NessusFedora Local Security Checks
critical
99491Fedora 25 : libxml2 (2017-a3a47973eb)NessusFedora Local Security Checks
critical
97893Tenable Log Correlation Engine (LCE) < 4.8.1 Multiple VulnerabilitiesNessusMisc.
critical
93154SUSE SLES11 Security Update : libxml2 (SUSE-SU-2016:1604-1)NessusSuSE Local Security Checks
critical
93145FreeBSD : libxml2 -- multiple vulnerabilities (e195679d-045b-4953-bb33-be0073ba2ac6)NessusFreeBSD Local Security Checks
high
802004macOS < 10.11.5 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection
high
92221Amazon Linux AMI : libxml2 (ALAS-2016-719)NessusAmazon Linux Local Security Checks
critical
9392Mac OS X 10.11.x < 10.11.5 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
high
91808Scientific Linux Security Update : libxml2 on SL6.x, SL7.x i386/x86_64 (20160623)NessusScientific Linux Local Security Checks
critical
91802RHEL 6 / 7 : libxml2 (RHSA-2016:1292)NessusRed Hat Local Security Checks
critical
91800OracleVM 3.3 / 3.4 : libxml2 (OVMSA-2016-0087)NessusOracleVM Local Security Checks
critical
91797Oracle Linux 6 / 7 : libxml2 (ELSA-2016-1292)NessusOracle Linux Local Security Checks
critical
91786CentOS 6 / 7 : libxml2 (CESA-2016:1292)NessusCentOS Local Security Checks
critical
91656SUSE SLED12 / SLES12 Security Update : libxml2 (SUSE-SU-2016:1538-1)NessusSuSE Local Security Checks
critical
91640openSUSE Security Update : libxml2 (openSUSE-2016-734)NessusSuSE Local Security Checks
high
91639openSUSE Security Update : libxml2 (openSUSE-2016-733)NessusSuSE Local Security Checks
critical
91499Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : libxml2 vulnerabilities (USN-2994-1)NessusUbuntu Local Security Checks
high
91472Debian DLA-503-1 : libxml2 security updateNessusDebian Local Security Checks
high
91447Debian DSA-3593-1 : libxml2 - security updateNessusDebian Local Security Checks
high
9332Apple iOS < 9.3.2 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
high
91229Mac OS X 10.9.5 / 10.10.5 Multiple Vulnerabilities (Security Update 2016-003)NessusMacOS X Local Security Checks
high
91228Mac OS X 10.11.x < 10.11.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
91225Apple iOS < 9.3.2 Multiple VulnerabilitiesNessusMobile Devices
high