Oracle MySQL Server 5.5.x < 5.5.29 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 6674
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.5 installed on the remote host is earlier than 5.5.29. Therefore, affected by vulnerabilities in the following components :

- Information Schema

- InnoDB

- MyISAM

- Server

- Server Locking

- Server Optimizer

- Server Parser

- Server Partition

- Server Privileges

- Server Replication

- Stored Procedure

Solution

Upgrade to MySQL Server 5.5.29 or later

See Also

http://dev.mysql.com/doc/refman/5.5/en/news-5-5-29.html

http://www.nessus.org/u?405581e3

Plugin Details

Severity: High

ID: 6674

Family: Database

Published: 1/25/2013

Updated: 3/6/2019

Dependencies: 8914

Nessus ID: 63618

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9

Temporal Score: 7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:mysql:mysql:*:*:*:*:*:*:*:*

Patch Publication Date: 1/15/2013

Vulnerability Publication Date: 12/1/2012

Reference Information

CVE: CVE-2012-5611, CVE-2012-0572, CVE-2012-0574, CVE-2012-1702, CVE-2012-1705, CVE-2013-0375, CVE-2013-0383, CVE-2013-0384, CVE-2013-0385, CVE-2013-0389, CVE-2012-0578, CVE-2012-5096, CVE-2012-5612, CVE-2013-0367, CVE-2013-0368, CVE-2013-0371, CVE-2013-0386

BID: 56769, 56768, 57334, 57385, 57388, 57391, 57397, 57400, 57405, 57408, 57410, 57412, 57414, 57415, 57416, 57417, 57418