Oracle MySQL Server 5.5.x <= 5.5.26 / 5.1.x <= 5.1.64 Multiple Unspecified Vulnerabilities

high Nessus Network Monitor Plugin ID 6610


The remote database server is vulnerable to multiple attack vectors.


The version of MySQL 5.5 installed on the remote host is earlier than 5.5.27. As such, it is reportedly affected by the following vulnerabilities:

- An exploitable vulnerability which allows successful authenticated network attacks via multiple protocols. In some cases it can cause a Denial-of-Service or result in execution of arbitrary code.


Upgrade to MySQL Server 5.5.27 / 5.1.65 later.

See Also

Plugin Details

Severity: High

ID: 6610

Family: Database

Published: 10/19/2012

Updated: 3/6/2019

Nessus ID: 62638, 62641

Risk Information


Risk Factor: High

Base Score: 9

Temporal Score: 6.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C


Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Patch Publication Date: 10/16/2012

Vulnerability Publication Date: 10/16/2012

Reference Information

CVE: CVE-2012-3144, CVE-2012-3147, CVE-2012-3149, CVE-2012-3150, CVE-2012-3158, CVE-2012-3163, CVE-2012-3197

BID: 55990, 56006, 56008, 56017, 56021, 56022, 56036