Slackware 12.0 / 12.1 / current : php (SSA:2008-339-01)

High Nessus Plugin ID 35035


The remote Slackware host is missing a security update.


New php packages are available for Slackware 12.0, 12.1, and -current to fix security issues, as well as make improvements and fix bugs.


Update the affected php package.

See Also

Plugin Details

Severity: High

ID: 35035

File Name: Slackware_SSA_2008-339-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2008/12/05

Modified: 2016/12/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2008/12/05

Reference Information

CVE: CVE-2008-2665, CVE-2008-2666, CVE-2008-2829, CVE-2008-3658, CVE-2008-3659, CVE-2008-3660

SSA: 2008-339-01

CWE: 20, 22, 119