CVE-2008-2665

MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:php:php:5.2.6:*:*:*:*:*:*:*

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
4779PHP 5.x < 5.2.7 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
38744Mac OS X 10.5.x < 10.5.7 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
35043PHP 5 < 5.2.7 Multiple VulnerabilitiesNessusCGI abuses
high
35035Slackware 12.0 / 12.1 / current : php (SSA:2008-339-01)NessusSlackware Local Security Checks
high
34787GLSA-200811-05 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
34089FreeBSD : php -- input validation error in safe_mode (ee6fa2bd-406a-11dd-936a-0015af872849)NessusFreeBSD Local Security Checks
medium
5023Mac OS X 10.5 < 10.5.7 Multiple VulnerabilitiesNessus Network MonitorGeneric
critical
801088PHP 5 < 5.2.7 Multiple VulnerabilitiesLog Correlation EngineWeb Servers
high
800792Mac OS X 10.5 < 10.5.7 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection
high