Atlassian Confluence 8.x < 8.3.3 / 8.4.x < 8.4.3 / 8.5.x < 8.5.2 (CONFSERVER-92475) (Direct Check)

critical Nessus Plugin ID 182969

Version 1.23

May 20, 2024, 10:13 AM

  • Logic Changes

Plugin Feed: 202405201013

Version 1.20

Mar 19, 2024, 6:40 PM

  • Logic Changes (Improving logging to reduce disk space usage)

Plugin Feed: 202403191840

Version 1.17

Feb 20, 2024, 3:54 PM

  • Detection (Add additional tests to reduce FP)

Plugin Feed: 202402201554

Version 1.16

Feb 9, 2024, 11:22 AM

  • New

Plugin Feed: 202402091122

Version 1.14

Nov 8, 2023, 8:27 AM

  • Detection (refined HTTP request)

Plugin Feed: 202311080827

Version 1.13

Nov 2, 2023, 4:31 AM

  • IAVM reference

Plugin Feed: 202311020431

Version 1.12

Oct 27, 2023, 4:19 PM

  • Exploit attributes ("Exploit framework core" set to "True")

Plugin Feed: 202310271619

Version 1.11

Oct 25, 2023, 5:17 PM

  • Logic Changes (Changed logic to sort out version 7 false positives.)

Plugin Feed: 202310251717

Version 1.10

Oct 24, 2023, 9:16 PM

  • CISA reference

Plugin Feed: 202310242116

Version 1.9

Oct 21, 2023, 2:08 PM

  • IAVM reference

Plugin Feed: 202310211408

Version 1.8

Oct 21, 2023, 9:06 AM

  • IAVM reference

Plugin Feed: 202310210906

Version 1.7

Oct 20, 2023, 7:41 PM

  • CISA reference

Plugin Feed: 202310201941

Version 1.6

Oct 20, 2023, 5:46 PM

  • Plugin metadata

Plugin Feed: 202310201746

Version 1.5

Oct 19, 2023, 5:33 PM

  • Exploit attributes ("Exploit framework metasploit" set to "True")
  • CVSSv3 score source (set to "CVE-2023-22515")

Plugin Feed: 202310191733

Version 1.4

Oct 17, 2023, 7:28 PM

  • CISA reference

Plugin Feed: 202310171928

Version 1.4

Oct 19, 2023, 2:51 PM

  • Exploit attributes ("Exploit framework metasploit" set to "True")
  • CVSSv3 score source (set to "CVE-2023-22515")

Plugin Feed: 202310191451

Version 1.3

Oct 17, 2023, 10:59 AM

  • Plugin metadata (Correct CISA KEV date)

Plugin Feed: 202310171059

Version 1.1

Oct 13, 2023, 5:16 PM

  • CVSS temporal metrics ("CVSSv2 temporal vector" set to "CVSS2#E:H/RL:OF/RC:C". "CVSSv3 temporal vector" set to "CVSS:3.0/E:H/RL:O/RC:C")
  • CVSSv3 score source (set to "CVE-2023-22515")
  • Exploit attributes ("Exploit available" set to "True". "Exploitability ease" set to "Exploits are available". "Exploited by malware" set to "True")

Plugin Feed: 202310131716

Version 1.0

Oct 12, 2023, 11:13 PM

  • New

Plugin Feed: 202310122313

* Changelogs are generally available for changes made after Nov 1, 2022