Atlassian Confluence 8.x < 8.3.3 / 8.4.x < 8.4.3 / 8.5.x < 8.5.2 (CONFSERVER-92475) (Direct Check)

critical Nessus Plugin ID 182969

Synopsis

The remote web server hosts a web application that is affected by a privilage escalation.

Description

The Atlassian Confluence Server running on the remote host has a confirmed vulnerability as referenced in the CONFSERVER-92475 advisory.
- Privilege Escalation in Confluence Data Center and Server - CVE-2023-22515 (CVE-2023-22515)

Solution

Upgrade to Atlassian Confluence Server 8.5.2, 8.3.3, 8.4.3 or later.

See Also

https://jira.atlassian.com/browse/CONFSERVER-92475

https://github.com/Chocapikk/CVE-2023-22515

Plugin Details

Severity: Critical

ID: 182969

File Name: confluence_cve_2023_22515.nbin

Version: 1.21

Type: remote

Family: CGI abuses

Published: 10/12/2023

Updated: 4/15/2024

Configuration: Enable thorough checks

Supported Sensors: Nessus

Risk Information

VPR

Risk Factor: Critical

Score: 9.7

CVSS v2

Risk Factor: Critical

Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2023-22515

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 9.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Required KB Items: installed_sw/confluence

Exploit Available: true

Exploit Ease: Exploits are available

Exploited by Nessus: true

Patch Publication Date: 10/4/2023

Vulnerability Publication Date: 10/4/2023

CISA Known Exploited Vulnerability Due Dates: 10/13/2023

Exploitable With

Core Impact

Metasploit (Atlassian Confluence Unauthenticated Remote Code Execution)

Reference Information

CVE: CVE-2023-22515

IAVA: 2023-A-0513-S, 2023-A-0573-S