PHP 7.1.x < 7.1.13 Multiple Vulnerabilities

Medium Nessus Plugin ID 105773


The version of PHP running on the remote web server is affected by multiple vulnerabilities.


According to its banner, the version of PHP running on the remote web server is 7.1.x prior to 7.1.13. It is, therefore, affected by the multiple vulnerabilities.


Upgrade to PHP version 7.1.13 or later.

See Also

Plugin Details

Severity: Medium

ID: 105773

File Name: php_7_1_13.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2018/01/12

Dependencies: 48243

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 5.3

Temporal Score: 4.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:php:php

Required KB Items: www/PHP

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/01/04

Vulnerability Publication Date: 2018/01/04

Reference Information

OSVDB: 171728, 171738