Plugins: VMware ESX Local Security Checks

VMSA-2017-0015 : VMware ESXi, vCenter Server, Fusion and Workstation updates resolve multiple security vulnerabilities

VMSA-2010-0020 : VMware ESXi 4.1 Update Installer SFCB Authentication Flaw

VMSA-2017-0006 : VMware ESXi, Workstation and Fusion updates address critical and moderate security issues

VMSA-2016-0023 : VMware ESXi updates address a cross-site scripting issue

VMSA-2016-0014 : VMware ESXi, Workstation, Fusion, and Tools updates address multiple security issues

VMware ESX Multiple Vulnerabilities (VMSA-2010-0019) (remote check)

VMware ESX / ESXi Tools Update Privilege Escalation (VMSA-2010-0018) (remote check)

VMware ESX Privilege Escalation (VMSA-2010-0017) (remote check)

VMware ESX Multiple Vulnerabilities (VMSA-2010-0015) (remote check)

VMware ESX Multiple Vulnerabilities (VMSA-2010-0013) (remote check)

VMware ESX / ESXi Third-Party Libraries and Components (VMSA-2010-0009) (remote check)

VMware ESX Multiple Vulnerabilities (VMSA-2010-0007) (remote check)

VMware ESX Third-Party Libraries and Components Multiple Vulnerabilities (VMSA-2010-0006) (remote check)

VMware ESX Third-Party Libraries Multiple Vulnerabilities (VMSA-2010-0004) (remote check)

VMware ESX Java Runtime Environment (JRE) Multiple Vulnerabilities (VMSA-2010-0002) (remote check)

VMware ESX Third-Party Libraries Multiple Vulnerabilities (VMSA-2010-0001) (remote check)

VMSA-2016-0002 : VMware product updates address a critical glibc security vulnerability

VMSA-2016-0001 : VMware ESXi, Workstation, Player, and Fusion updates address important guest privilege escalation vulnerability

VMSA-2015-0007 : VMware vCenter and ESXi updates address critical security issues

VMware vCenter Inactive Virtual Machines

VMware vCenter Active Virtual Machines

VMSA-2015-0001 : VMware vCenter Server, ESXi, Workstation, Player, and Fusion updates address security issues (POODLE)

VMSA-2014-0012 : VMware vSphere product updates address security vulnerabilities

VMSA-2014-0010 : VMware product updates address critical Bash security vulnerabilities (Shellshock)

VMSA-2014-0008 : VMware vSphere product updates to third-party libraries

VMSA-2014-0006 : VMware product updates address OpenSSL security vulnerabilities

VMSA-2014-0005 : VMware Workstation, Player, Fusion, and ESXi patches address a guest privilege escalation

VMSA-2014-0004 : VMware product updates address OpenSSL security vulnerabilities

VMSA-2014-0003 : VMware vSphere Client updates address security vulnerabilities

VMSA-2014-0002 : VMware vSphere updates to third-party libraries

VMSA-2014-0001 : VMware Workstation, Player, Fusion, ESXi, ESX and vCloud Director address several security issues

VMSA-2013-0016 : VMware ESXi and ESX unauthorized file access through vCenter Server and ESX

VMSA-2013-0015 : VMware ESX updates to third-party libraries

VMSA-2013-0014 : VMware Workstation, Fusion, ESXi and ESX patches address a guest privilege escalation

VMSA-2013-0012 : VMware vSphere updates address multiple vulnerabilities

VMware ESX/ESXi CIM Services Multiple Vulnerabilities

VMSA-2013-0011 : VMware ESXi and ESX address an NFC Protocol Unhandled Exception

VMSA-2013-0009 : VMware vSphere, ESX and ESXi updates to third-party libraries

VMSA-2013-0007 : VMware ESX third-party update for Service Console package sudo

VMSA-2013-0004 : VMware ESXi and ESX security update for third-party library

VMSA-2013-0003 : VMware vCenter Server, ESXi and ESX address an NFC Protocol memory corruption and third-party library security issues.

VMSA-2013-0002 : VMware ESX, Workstation, Fusion, and View VMCI privilege escalation vulnerability

VMSA-2013-0001 : VMware vSphere security updates for the authentication service and third-party libraries

VMSA-2012-0018 : VMware security updates for vCSA and ESXi

VMware vCenter Data Collection

VMSA-2012-0016 : VMware security updates for vSphere API and ESX Service Console

VMSA-2012-0013 : VMware vSphere and vCOps updates to third-party libraries

VMSA-2012-0012 : VMware ESXi update to third-party library

VMSA-2012-0011 : VMware hosted products and ESXi and ESX patches address security issues

VMSA-2012-0009 : VMware Workstation, Player, Fusion, ESXi and ESX patches address critical security issues

VMSA-2012-0008 : VMware ESX updates to ESX Service Console

VMSA-2012-0007 : VMware hosted products and ESXi/ESX patches address privilege escalation

VMSA-2012-0006 : VMware Workstation, ESXi, and ESX address several security issues

VMSA-2012-0005 : VMware vCenter Server, Orchestrator, Update Manager, vShield, vSphere Client, Workstation, Player, ESXi, and ESX address several security issues

VMSA-2012-0003 : VMware VirtualCenter Update and ESX 3.5 patch update JRE

VMSA-2012-0001 : VMware ESXi and ESX updates to third-party library and ESX Service Console

VMware vSphere Installed VIBs

VMware vSphere Installed Patches

VMware Inactive Virtual Machines

VMware Active Virtual Machines

VMware ESX / ESXi Unsupported Version Detection

VMSA-2011-0013 : VMware third-party component updates for VMware vCenter Server, vCenter Update Manager, ESXi and ESX

VMSA-2011-0012 : VMware ESXi and ESX updates to third-party libraries and ESX Service Console

VMSA-2010-0007 : VMware hosted products, vCenter Server and ESX patches resolve multiple security issues

VMSA-2011-0010 : VMware ESX third-party updates for Service Console packages glibc and dhcp

VMSA-2011-0009 : VMware hosted product updates, ESX patches and VI Client update resolve multiple security issues

VMSA-2011-0008 : VMware vCenter Server and vSphere Client security vulnerabilities

VMSA-2011-0007 : VMware ESXi and ESX Denial of Service and third-party updates for Likewise components and ESX Service Console

VMSA-2011-0004 : VMware ESX/ESXi SLPD denial of service vulnerability and ESX third-party updates for Service Console packages bind, pam, and rpm.

VMSA-2009-0017 : VMware vCenter, ESX patch and vCenter Lab Manager releases address XSS issues

VMSA-2009-0009 : ESX Service Console updates for udev, sudo, and curl

VMSA-2008-0015 : Updated ESXi and ESX 3.5 packages address critical security issue in openwsman

VMSA-2011-0003 : Third-party component updates for VMware vCenter Server, vCenter Update Manager, ESXi and ESX

VMSA-2011-0001 : VMware ESX third-party updates for Service Console packages glibc, sudo, and openldap

VMSA-2010-0019 : VMware ESX third-party updates for Service Console

VMSA-2010-0018 : VMware hosted products and ESX patches resolve multiple security issues

VMSA-2010-0017 : VMware ESX third-party update for Service Console kernel

VMSA-2010-0016 : VMware ESXi and ESX third-party updates for Service Console and Likewise components

VMSA-2010-0015 : VMware ESX third-party updates for Service Console

VMSA-2010-0013 : VMware ESX third-party updates for Service Console

VMSA-2010-0010 : ESX 3.5 third-party update for Service Console kernel

VMSA-2010-0009 : ESXi ntp and ESX Service Console third-party updates

VMSA-2010-0006 : ESX Service Console updates for samba and acpid

VMSA-2010-0002 : VMware vCenter update release addresses multiple security issues in Java JRE

VMSA-2010-0004 : ESX Service Console and vMA third-party updates

VMSA-2010-0003 : ESX Service Console update for net-snmp

VMSA-2010-0001 : ESX Service Console and vMA updates for nss and nspr

VMSA-2009-0016 : VMware vCenter and ESX update release and vMA patch release address multiple security issues in third party components.

VMSA-2009-0015 : VMware hosted products and ESX patches resolve two security issues

VMSA-2009-0014 : VMware ESX patches for DHCP, Service Console kernel, and JRE resolve multiple security issues

VMSA-2009-0002 : VirtualCenter Update 4 and ESX patch update Tomcat to version 5.5.27

VMSA-2009-0008 : ESX Service Console update for krb5

VMSA-2009-0007 : VMware Hosted products and ESX and ESXi patches resolve security issues

VMSA-2009-0006 : VMware Hosted products and patches for ESX and ESXi resolve a critical security vulnerability

VMSA-2009-0005 : VMware Hosted products, VI Client and patches for ESX and ESXi resolve multiple security issues

VMSA-2009-0004 : ESX Service Console updates for openssl, bind, and vim

VMSA-2009-0003 : ESX 2.5.5 patch 12 updates service console package ed

VMSA-2009-0001 : ESX patches address an issue loading corrupt virtual disks and update Service Console packages

VMSA-2008-0019 : VMware Hosted products and patches for ESX and ESXi resolve a critical security issue and update bzip2

VMSA-2008-0018 : VMware Hosted products and patches for ESX and ESXi resolve two security issues

VMSA-2008-0017 : Updated ESX packages for libxml2, ucd-snmp, libtiff

VMSA-2008-0016 : VMware Hosted products, VirtualCenter Update 3 and patches for ESX and ESXi resolve multiple security issues

VMSA-2008-0014 : Updates to VMware Workstation, VMware Player, VMware ACE, VMware Server, VMware ESX, VMware VCB address information disclosure, privilege escalation and other security issues.

VMSA-2008-0013 : Updated ESX packages for OpenSSL, net-snmp, perl

VMSA-2008-0011 : Updated ESX service console packages for Samba and vmnix

VMSA-2008-0010 : Updated Tomcat and Java JRE packages for VMware ESX 3.5 and VirtualCenter

VMSA-2008-0009 : Updates to VMware Workstation, VMware Player, VMware ACE, VMware Fusion, VMware Server, VMware VIX API, VMware ESX, VMware ESXi resolve critical security issues

VMSA-2008-0007 : Moderate Updated Service Console packages pcre, net-snmp, and OpenPegasus

VMSA-2008-0006 : Updated libxml2 service console package

VMSA-2008-0004 : Low: Updated e2fsprogs service console package

VMSA-2008-0003 : Moderate: Updated aacraid driver and samba and python Service Console updates

VMSA-2008-0002 : Low severity security update for VirtualCenter and ESX

VMSA-2008-0001 : Moderate OpenPegasus PAM Authentication Buffer Overflow and updated service console packages

VMSA-2008-00010 : Updated Tomcat and Java JRE packages for VMware, ESX 3.5 and VirtualCenter 2.5 (DEPRECATED)

VMSA-2007-0006 : Critical security updates for all supported versions of VMware ESX Server, VMware Server, VMware Workstation, VMware ACE, and VMware Player

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now