CVE-2023-22049

low

Tenable Plugins

View all (73 total)

IDNameProductFamilySeverity
196497RHEL 6 : openjdk (Unpatched Vulnerability)NessusRed Hat Local Security Checks
critical
196410RHEL 7 : openjdk (Unpatched Vulnerability)NessusRed Hat Local Security Checks
high
193868IBM Cognos Analytics 11.1.1 < 11.1.7 FP8 / 11.2.x < 11.2.4 FP3 / 12.0.x < 12.0.2 (7123154)NessusCGI abuses
critical
190859Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.7.1.6)NessusMisc.
high
190796Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.5.5.5)NessusMisc.
high
189009EulerOS 2.0 SP8 : java-1.8.0-openjdk (EulerOS-SA-2023-3130)NessusHuawei Local Security Checks
low
187268CentOS 7 : java-1.8.0-openjdk (RHSA-2023:4166)NessusCentOS Local Security Checks
low
187248CentOS 7 : java-11-openjdk (RHSA-2023:4233)NessusCentOS Local Security Checks
medium
187235CentOS 7 : java-1.8.0-ibm (RHSA-2023:4876)NessusCentOS Local Security Checks
low
181626Debian DLA-3571-1 : openjdk-11 - LTS security updateNessusDebian Local Security Checks
high
180318SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-openjdk (SUSE-SU-2023:3442-1)NessusSuSE Local Security Checks
low
180313SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-ibm (SUSE-SU-2023:3441-1)NessusSuSE Local Security Checks
critical
180301SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2023:3443-1)NessusSuSE Local Security Checks
low
180282RHEL 8 : java-1.8.0-ibm (RHSA-2023:4877)NessusRed Hat Local Security Checks
low
180281RHEL 7 : java-1.8.0-ibm (RHSA-2023:4876)NessusRed Hat Local Security Checks
low
180149SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2023:3406-1)NessusSuSE Local Security Checks
critical
179923Debian DSA-5478-1 : openjdk-11 - security updateNessusDebian Local Security Checks
high
179917SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-1_8_0-openj9 (SUSE-SU-2023:3332-1)NessusSuSE Local Security Checks
low
179756Amazon Linux AMI : java-1.8.0-openjdk (ALAS-2023-1797)NessusAmazon Linux Local Security Checks
medium
179721SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-11-openjdk (SUSE-SU-2023:3287-1)NessusSuSE Local Security Checks
medium
179470Rocky Linux 9 : java-1.8.0-openjdk (RLSA-2023:4178)NessusRocky Linux Local Security Checks
low
179465Rocky Linux 8 : java-1.8.0-openjdk (RLSA-2023:4176)NessusRocky Linux Local Security Checks
low
179340Ubuntu 23.04 : OpenJDK 20 vulnerabilities (USN-6272-1)NessusUbuntu Local Security Checks
medium
179116SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-17-openjdk (SUSE-SU-2023:3023-1)NessusSuSE Local Security Checks
medium
179062Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 : OpenJDK vulnerabilities (USN-6263-1)NessusUbuntu Local Security Checks
medium
179027Oracle Linux 9 : java-17-openjdk (ELSA-2023-4177)NessusOracle Linux Local Security Checks
medium
178975Oracle Linux 8 : java-11-openjdk (ELSA-2023-4175)NessusOracle Linux Local Security Checks
medium
178926SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2023:2990-1)NessusSuSE Local Security Checks
medium
178911Oracle Linux 9 : java-11-openjdk (ELSA-2023-4158)NessusOracle Linux Local Security Checks
medium
178839Oracle Linux 8 : java-17-openjdk (ELSA-2023-4159)NessusOracle Linux Local Security Checks
medium
178811Oracle Linux 9 : java-1.8.0-openjdk (ELSA-2023-4178)NessusOracle Linux Local Security Checks
low
178810Oracle Linux 8 : java-1.8.0-openjdk (ELSA-2023-4176)NessusOracle Linux Local Security Checks
low
178793Debian DSA-5458-1 : openjdk-17 - security updateNessusDebian Local Security Checks
medium
178733RHEL 7 : java-1.8.0-openjdk (RHSA-2023:4166)NessusRed Hat Local Security Checks
low
178732RHEL 7 : java-11-openjdk (RHSA-2023:4233)NessusRed Hat Local Security Checks
medium
178726AlmaLinux 9 : java-1.8.0-openjdk (ALSA-2023:4178)NessusAlma Linux Local Security Checks
low
178725AlmaLinux 9 : java-17-openjdk (ALSA-2023:4177)NessusAlma Linux Local Security Checks
medium
178724AlmaLinux 9 : java-11-openjdk (ALSA-2023:4158)NessusAlma Linux Local Security Checks
medium
178723AlmaLinux 8 : java-17-openjdk (ALSA-2023:4159)NessusAlma Linux Local Security Checks
medium
178722AlmaLinux 8 : java-11-openjdk (ALSA-2023:4175)NessusAlma Linux Local Security Checks
medium
178721AlmaLinux 8 : java-1.8.0-openjdk (ALSA-2023:4176)NessusAlma Linux Local Security Checks
low
178716Oracle Linux 7 : java-1.8.0-openjdk (ELSA-2023-4166)NessusOracle Linux Local Security Checks
low
178714Oracle Linux 7 : java-11-openjdk (ELSA-2023-4233)NessusOracle Linux Local Security Checks
medium
178704Amazon Linux 2 : java-1.8.0-amazon-corretto (ALASCORRETTO8-2023-007)NessusAmazon Linux Local Security Checks
medium
178682RHEL 8 : java-17-openjdk (RHSA-2023:4159)NessusRed Hat Local Security Checks
medium
178681RHEL 9 : java-1.8.0-openjdk (RHSA-2023:4178)NessusRed Hat Local Security Checks
low
178679Amazon Linux 2 : java-11-amazon-corretto (ALAS-2023-2137)NessusAmazon Linux Local Security Checks
medium
178678Amazon Linux 2 : java-17-amazon-corretto (ALAS-2023-2138)NessusAmazon Linux Local Security Checks
medium
178634RHEL 9 : java-11-openjdk (RHSA-2023:4158)NessusRed Hat Local Security Checks
medium
178633RHEL 8 : java-11-openjdk (RHSA-2023:4175)NessusRed Hat Local Security Checks
medium
178632RHEL 9 : java-17-openjdk (RHSA-2023:4177)NessusRed Hat Local Security Checks
medium
178631RHEL 8 : java-1.8.0-openjdk (RHSA-2023:4176)NessusRed Hat Local Security Checks
low
178613Amazon Linux 2023 : java-17-amazon-corretto, java-17-amazon-corretto-devel, java-17-amazon-corretto-headless (ALAS2023-2023-258)NessusAmazon Linux Local Security Checks
medium
178610Amazon Linux 2023 : java-1.8.0-amazon-corretto, java-1.8.0-amazon-corretto-devel (ALAS2023-2023-256)NessusAmazon Linux Local Security Checks
medium
178604Amazon Linux 2023 : java-11-amazon-corretto, java-11-amazon-corretto-devel, java-11-amazon-corretto-headless (ALAS2023-2023-257)NessusAmazon Linux Local Security Checks
medium
178574RHEL 8 : java-11-openjdk (RHSA-2023:4163)NessusRed Hat Local Security Checks
medium
178573RHEL 8 : java-11-openjdk (RHSA-2023:4165)NessusRed Hat Local Security Checks
medium
178572RHEL 8 : java-1.8.0-openjdk (RHSA-2023:4172)NessusRed Hat Local Security Checks
low
178571RHEL 9 : java-11-openjdk (RHSA-2023:4157)NessusRed Hat Local Security Checks
medium
178570RHEL 8 : java-11-openjdk (RHSA-2023:4164)NessusRed Hat Local Security Checks
medium
178569RHEL 8 : java-1.8.0-openjdk (RHSA-2023:4173)NessusRed Hat Local Security Checks
low
178568RHEL 8 : java-1.8.0-openjdk (RHSA-2023:4168)NessusRed Hat Local Security Checks
low
178567RHEL 8 : java-17-openjdk (RHSA-2023:4171)NessusRed Hat Local Security Checks
medium
178565RHEL 8 : java-17-openjdk (RHSA-2023:4170)NessusRed Hat Local Security Checks
medium
178564RHEL 8 : java-11-openjdk (RHSA-2023:4162)NessusRed Hat Local Security Checks
medium
178563RHEL 9 : java-17-openjdk (RHSA-2023:4169)NessusRed Hat Local Security Checks
medium
178562RHEL 9 : java-1.8.0-openjdk (RHSA-2023:4174)NessusRed Hat Local Security Checks
low
178561RHEL 8 : java-1.8.0-openjdk (RHSA-2023:4167)NessusRed Hat Local Security Checks
low
178485Oracle Java SE Multiple Vulnerabilities (July 2023 CPU)NessusMisc.
high
178473Azul Zulu Java Multiple Vulnerabilities (2023-07-18)NessusMisc.
medium
178450Amazon Corretto Java 8.x < 8.382.05.1 Multiple VulnerabilitiesNessusMisc.
medium
178449Amazon Corretto Java 11.x < 11.0.20.8.1 Multiple VulnerabilitiesNessusMisc.
medium
178448Amazon Corretto Java 17.x < 17.0.8.7.1 Multiple VulnerabilitiesNessusMisc.
medium