CVE-2022-28330

medium

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
169405EulerOS Virtualization 2.10.1 : httpd (EulerOS-SA-2022-2931)NessusHuawei Local Security Checks
medium
169388EulerOS Virtualization 2.10.0 : httpd (EulerOS-SA-2022-2905)NessusHuawei Local Security Checks
medium
167004Amazon Linux 2022 : (ALAS2022-2022-202)NessusAmazon Linux Local Security Checks
critical
166874EulerOS 2.0 SP10 : httpd (EulerOS-SA-2022-2653)NessusHuawei Local Security Checks
medium
166842EulerOS 2.0 SP10 : httpd (EulerOS-SA-2022-2685)NessusHuawei Local Security Checks
medium
165391EulerOS Virtualization 2.9.1 : httpd (EulerOS-SA-2022-2347)NessusHuawei Local Security Checks
critical
165380EulerOS Virtualization 2.9.0 : httpd (EulerOS-SA-2022-2383)NessusHuawei Local Security Checks
critical
165057EulerOS 2.0 SP9 : httpd (EulerOS-SA-2022-2291)NessusHuawei Local Security Checks
critical
165027EulerOS 2.0 SP9 : httpd (EulerOS-SA-2022-2320)NessusHuawei Local Security Checks
critical
164778Amazon Linux 2022 : (ALAS2022-2022-110)NessusAmazon Linux Local Security Checks
critical
163233Amazon Linux 2 : httpd (ALAS-2022-1812)NessusAmazon Linux Local Security Checks
critical
162833Amazon Linux AMI : httpd24 (ALAS-2022-1607)NessusAmazon Linux Local Security Checks
critical
113254Apache 2.4.x < 2.4.54 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
161984FreeBSD : Apache httpd -- Multiple vulnerabilities (49adfbe5-e7d1-11ec-8fbd-d4c9ef517024)NessusFreeBSD Local Security Checks
critical
161968Slackware Linux 14.0 / 14.1 / 14.2 / 15.0 / current httpd Multiple Vulnerabilities (SSA:2022-159-01)NessusSlackware Local Security Checks
critical
161948Apache 2.4.x < 2.4.54 Multiple VulnerabilitiesNessusWeb Servers
critical