CVE-2022-2819

high

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
180004Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS : Vim vulnerabilities (USN-6302-1)NessusUbuntu Local Security Checks
high
175057GLSA-202305-16 : Vim, gVim: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
173115Amazon Linux 2023 : vim-common, vim-data, vim-default-editor (ALAS2023-2023-098)NessusAmazon Linux Local Security Checks
critical
169350SUSE SLES12 Security Update : vim (SUSE-SU-2022:4619-1)NessusSuSE Local Security Checks
critical
166395Amazon Linux 2 : vim (ALAS-2022-1868)NessusAmazon Linux Local Security Checks
high
166356Amazon Linux AMI : vim (ALAS-2022-1639)NessusAmazon Linux Local Security Checks
high
166352Amazon Linux 2022 : (ALAS2022-2022-155)NessusAmazon Linux Local Security Checks
critical
164940SUSE SLED15 / SLES15 Security Update : vim (SUSE-SU-2022:3229-1)NessusSuSE Local Security Checks
high
164261Slackware Linux 15.0 / current vim Multiple Vulnerabilities (SSA:2022-229-01)NessusSlackware Local Security Checks
high