CVE-2022-21271

medium

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
164804GLSA-202209-05 : OpenJDK: Multiple VulnerabilitiesNessusGentoo Local Security Checks
high
159340SUSE SLES12 Security Update : java-1_7_1-ibm (SUSE-SU-2022:1025-1)NessusSuSE Local Security Checks
medium
159334SUSE SLES15 Security Update : java-1_8_0-ibm (SUSE-SU-2022:1027-1)NessusSuSE Local Security Checks
medium
159327openSUSE 15 Security Update : java-1_8_0-ibm (openSUSE-SU-2022:1027-1)NessusSuSE Local Security Checks
medium
159190SUSE SLES11 Security Update : java-1_7_1-ibm (SUSE-SU-2022:14927-1)NessusSuSE Local Security Checks
medium
156900Oracle Solaris Critical Patch Update : jan2022_SRU11_4_41_107_2NessusSolaris Local Security Checks
medium
156888Oracle Java SE 1.7.0_331 / 1.8.0_321 / 1.11.0_14 / 1.17.0_2 Multiple Vulnerabilities (Unix January 2022 CPU)NessusMisc.
medium
156887Oracle Java SE 1.7.0_331 / 1.8.0_321 / 1.11.0_14 / 1.17.0_2 Multiple Vulnerabilities (January 2022 CPU)NessusWindows
medium