CVE-2021-45095

medium

Tenable Plugins

View all (32 total)

IDNameProductFamilySeverity
160917Oracle Linux 8 : Unbreakable Enterprise kernel-container (ELSA-2022-9368)NessusOracle Linux Local Security Checks
high
160898Oracle Linux 8 : Unbreakable Enterprise kernel (ELSA-2022-9365)NessusOracle Linux Local Security Checks
high
160505OracleVM 3.4 : kernel-uek (OVMSA-2022-0014)NessusOracleVM Local Security Checks
high
160495Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2022-9348)NessusOracle Linux Local Security Checks
high
160451Amazon Linux 2 : kernel (ALASKERNEL-5.10-2022-009)NessusAmazon Linux Local Security Checks
high
159729Ubuntu 20.04 LTS : Linux kernel (BlueField) vulnerabilities (USN-5377-1)NessusUbuntu Local Security Checks
high
159579Ubuntu 20.04 LTS : Linux kernel vulnerabilities (USN-5368-1)NessusUbuntu Local Security Checks
high
159160Ubuntu 14.04 LTS / 16.04 LTS : Linux kernel vulnerabilities (USN-5343-1)NessusUbuntu Local Security Checks
high
159144Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-5338-1)NessusUbuntu Local Security Checks
high
159143Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : Linux kernel vulnerabilities (USN-5339-1)NessusUbuntu Local Security Checks
high
159142Ubuntu 20.04 LTS / 21.10 : Linux kernel vulnerabilities (USN-5337-1)NessusUbuntu Local Security Checks
high
158761Debian DSA-5096-1 : linux - security updateNessusDebian Local Security Checks
critical
158754SUSE SLES12 Security Update : kernel (SUSE-SU-2022:0765-1)NessusSuSE Local Security Checks
high
158752SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2022:0767-1)NessusSuSE Local Security Checks
high
158749SUSE SLES11 Security Update : kernel (SUSE-SU-2022:14905-1)NessusSuSE Local Security Checks
high
158337SUSE SLES12 Security Update : the Linux RT Kernel (SUSE-SU-2022:0555-1)NessusSuSE Local Security Checks
high
158238SUSE SLES15 Security Update : the Linux RT Kernel (SUSE-SU-2022:0544-1)NessusSuSE Local Security Checks
high
158225SUSE SLES15 Security Update : the Linux RT Kernel (SUSE-SU-2022:0543-1)NessusSuSE Local Security Checks
high
158152SUSE SLES12 Security Update : kernel (SUSE-SU-2022:0477-1)NessusSuSE Local Security Checks
high
157939SUSE SLES12 Security Update : kernel (SUSE-SU-2022:0371-1)NessusSuSE Local Security Checks
high
157938openSUSE 15 Security Update : kernel (openSUSE-SU-2022:0370-1)NessusSuSE Local Security Checks
high
157932SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2022:0370-1)NessusSuSE Local Security Checks
high
157900SUSE SLES12 Security Update : kernel (SUSE-SU-2022:0362-1)NessusSuSE Local Security Checks
high
157898SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0363-1)NessusSuSE Local Security Checks
high
157897SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0365-1)NessusSuSE Local Security Checks
high
157895SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0367-1)NessusSuSE Local Security Checks
high
157894SUSE SLES15 Security Update : kernel (SUSE-SU-2022:0366-1)NessusSuSE Local Security Checks
high
157890openSUSE 15 Security Update : kernel (openSUSE-SU-2022:0363-1)NessusSuSE Local Security Checks
high
157889openSUSE 15 Security Update : kernel (openSUSE-SU-2022:0366-1)NessusSuSE Local Security Checks
high
157463Ubuntu 20.04 LTS : Linux kernel (OEM) vulnerabilities (USN-5278-1)NessusUbuntu Local Security Checks
high
157284Slackware Linux 14.2 kernel-generic Multiple Vulnerabilities (SSA:2022-031-01)NessusSlackware Local Security Checks
high
156950Debian DSA-5050-1 : linux - security updateNessusDebian Local Security Checks
high