CVE-2021-3595

low

Tenable Plugins

View all (34 total)

IDNameProductFamilySeverity
163175EulerOS Virtualization 2.10.1 : qemu (EulerOS-SA-2022-2071)NessusHuawei Local Security Checks
high
163161EulerOS Virtualization 2.10.0 : qemu (EulerOS-SA-2022-2043)NessusHuawei Local Security Checks
high
161353SUSE SLES15 Security Update : libslirp (SUSE-SU-2022:1730-1)NessusSuSE Local Security Checks
low
160625EulerOS Virtualization 2.9.1 : qemu (EulerOS-SA-2022-1599)NessusHuawei Local Security Checks
low
160612EulerOS Virtualization 2.9.0 : qemu (EulerOS-SA-2022-1622)NessusHuawei Local Security Checks
low
160388SUSE SLES15 Security Update : libslirp (SUSE-SU-2022:1465-1)NessusSuSE Local Security Checks
low
160093SUSE SLES15 Security Update : libslirp (SUSE-SU-2022:1314-1)NessusSuSE Local Security Checks
low
158874AlmaLinux 8 : virt:rhel and virt-devel:rhel (ALSA-2021:4191)NessusAlma Linux Local Security Checks
medium
158359Oracle Linux 8 : kvm_utils (ELSA-2022-9172)NessusOracle Linux Local Security Checks
high
157200EulerOS 2.0 SP9 : qemu (EulerOS-SA-2022-1034)NessusHuawei Local Security Checks
high
157171EulerOS 2.0 SP9 : qemu (EulerOS-SA-2022-1014)NessusHuawei Local Security Checks
high
157034GLSA-202107-44 : libslirp: Multiple vulnerabilitiesNessusGentoo Local Security Checks
low
156562Ubuntu 21.10 : libslirp vulnerabilities (USN-5009-2)NessusUbuntu Local Security Checks
low
155984Oracle Linux 8 : virt:ol / and / virt-devel:ol (ELSA-2021-4191)NessusOracle Linux Local Security Checks
medium
155812SUSE SLES11 Security Update : xen (SUSE-SU-2021:14848-1)NessusSuSE Local Security Checks
high
155176CentOS 8 : virt:rhel and virt-devel:rhel (CESA-2021:4191)NessusCentOS Local Security Checks
medium
155110RHEL 8 : virt:rhel and virt-devel:rhel (RHSA-2021:4191)NessusRed Hat Local Security Checks
medium
153951SUSE SLES12 Security Update : xen (SUSE-SU-2021:3322-1)NessusSuSE Local Security Checks
high
153027SUSE SLES12 Security Update : xen (SUSE-SU-2021:2957-1)NessusSuSE Local Security Checks
high
153017SUSE SLED12 / SLES12 Security Update : xen (SUSE-SU-2021:2924-1)NessusSuSE Local Security Checks
high
152991SUSE SLES12 Security Update : xen (SUSE-SU-2021:2955-1)NessusSuSE Local Security Checks
high
152982Debian DLA-2753-1 : qemu - LTS security updateNessusDebian Local Security Checks
high
152876openSUSE 15 Security Update : qemu (openSUSE-SU-2021:1202-1)NessusSuSE Local Security Checks
high
152185SUSE SLES15 Security Update : qemu (SUSE-SU-2021:2591-1)NessusSuSE Local Security Checks
medium
152179openSUSE 15 Security Update : qemu (openSUSE-SU-2021:2591-1)NessusSuSE Local Security Checks
medium
152156SUSE SLES12 Security Update : qemu (SUSE-SU-2021:2546-1)NessusSuSE Local Security Checks
low
152153SUSE SLES12 Security Update : qemu (SUSE-SU-2021:2563-1)NessusSuSE Local Security Checks
low
152118openSUSE 15 Security Update : qemu (openSUSE-SU-2021:2474-1)NessusSuSE Local Security Checks
low
152106SUSE SLED15 / SLES15 Security Update : qemu (SUSE-SU-2021:2474-1)NessusSuSE Local Security Checks
low
152061SUSE SLES15 Security Update : qemu (SUSE-SU-2021:2461-1)NessusSuSE Local Security Checks
low
152056SUSE SLES12 Security Update : qemu (SUSE-SU-2021:2448-1)NessusSuSE Local Security Checks
low
151991SUSE SLES12 Security Update : qemu (SUSE-SU-2021:2428-1)NessusSuSE Local Security Checks
low
151680Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : QEMU vulnerabilities (USN-5010-1)NessusUbuntu Local Security Checks
high
151679Ubuntu 20.04 LTS / 20.10 / 21.04 : libslirp vulnerabilities (USN-5009-1)NessusUbuntu Local Security Checks
medium