GLSA-202107-44 : libslirp: Multiple vulnerabilities

low Nessus Plugin ID 157034

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-202107-44 (libslirp: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in libslirp. Please review the CVE identifiers referenced below for details.
Impact :

Please review the referenced CVE identifiers for details.
Workaround :

There is no known workaround at this time.

Solution

All libslirp users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-libs/libslirp-4.6.0'

See Also

https://security.gentoo.org/glsa/202107-44

Plugin Details

Severity: Low

ID: 157034

File Name: gentoo_GLSA-202107-44.nasl

Version: 1.2

Type: local

Published: 1/24/2022

Updated: 1/26/2022

Risk Information

VPR

Risk Factor: Low

Score: 2.4

CVSS v2

Risk Factor: Low

Base Score: 2.1

Temporal Score: 1.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS Score Source: CVE-2021-3595

CVSS v3

Risk Factor: Low

Base Score: 3.8

Temporal Score: 3.3

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:o:gentoo:linux:*:*:*:*:*:*:*:*, p-cpe:2.3:a:gentoo:linux:libslirp:*:*:*:*:*:*:*

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Ease: No known exploits are available

Patch Publication Date: 7/20/2021

Vulnerability Publication Date: 6/15/2021

Reference Information

CVE: CVE-2021-3592, CVE-2021-3595, CVE-2021-3594, CVE-2021-3593

GLSA: 202107-44